Sign in to follow this  
ABurek

RAAS Volume PMDG

Recommended Posts

Hello:

After installing Win10 64 update KB4515384 the RAAS volume in my PMDG products is very low.  Unless I change the MASTER volume setting its barely audible.  If I choose to play the sound through my headset the volume is normal.  I only have a 2 speaker setup and have tried messing with the spatial sound settings in WIN10 to no avail.  Uninstalling the above update fixes the volume issue.  Anyone else have any issues post update?  I do not own the RAAS Pro, just the locked version that came with the PMDG.  Thanks all for the help!

 

Allan Burek

Edited by ABurek

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Allan,

Locked or unlocked makes no difference in this case.

Remember that the PMDG volume slider also controls the RAAS volume.

Open the Sounds Settings in Windows, and double check your "output device".

If your headset volume is fine, then I suspect regular output device is the problem.

My speakers are set to Realtek High Definition.

 

 

Share this post


Link to post
Share on other sites

Well, seemingly in tune with almost everything else in this hobby, it was something stupid.  That update changed my audio quality from CD quality 44100hz.  Changing it back solved all my issues.   Gotta love it.  Thanks for the help!

 

Allan Burek

Edited by ABurek

Share this post


Link to post
Share on other sites
9 hours ago, ABurek said:

Well, seemingly in tune with almost everything else in this hobby, it was something stupid.  That update changed my audio quality from CD quality 44100hz.  Changing it back solved all my issues.   Gotta love it.  Thanks for the help!

 

Allan Burek

Hi. I have a similar issue. Can you tell me where to find the setting which you described. Is it under Audio Settings?

Share this post


Link to post
Share on other sites
33 minutes ago, ABurek said:

Thanks. Got it. And my RAAS volume is back. Was that CD Quality setting always the default? I've never had to adjust those settings before. Mine was set to "Studio" quality.

Edited by Peter Webber

Share this post


Link to post
Share on other sites

Mine was set to studio as well.  Not sure what or why.  MS updates changed something with spatial audio so Im sure that has something to do with it, that and whatever speaker set up you employ (I use 2 front speakers only).

Allan Burek

Share this post


Link to post
Share on other sites

Mine is actually set to "studio", but I have no audio issues.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this