Jump to content
Sign in to follow this  
G550flyer

V5 Texture Problem

Recommended Posts

Greetings,

I have run a clean install 3 times and my airport textures are strange. At the default KRND, the runway is showing concrete runway on top of a asphalt runway. The taxiways are partially covered in grass. In Seattle, the runways look fine from above, but appear to be covered with grass in areas of it. Has anyone seen this? Been this way since my first install.

Rick 

Share this post


Link to post

V5?

 

Do you have ANYTHING else installed?

system specs?

Vic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
1 minute ago, vgbaron said:

V5?

 

Do you have ANYTHING else installed?

system specs?

Vic

PREPAR3Dv5.

1080TI, I7-8086 5.0 GHz, 16GB 3200 RAM, WIN10.

I have PREPAR3DV4.5HF3 on the same computer with ORBX, UGCX and GSX L2 installed for it. I did a clean install 3 times and the problem stays. I have deleted the scenery and terrain CFG and the P3DV5 folder.

Share this post


Link to post

Is that the only place it happens or do other airports do the same? I assume you have V5 hotfix 1 installed. Look at the scenery library - does anything show that appears out of order or non standard? This is something that usually happens when theres an addon that doesn't have the proper excludes and the default shows through the addon.

Look for the airport in the scenery library and see if you can disable. Or look for the KRND bgl file and type .off after the .bgl. See if anything shows through. ALso search your system for duplicate files KRND.bgl

I'm not sure it's compatible with v5 but look for a free program called simple airport scanner - it will search for dupes.

That's about all I can think of right now.

 

Good luck,

avic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
3 hours ago, G550flyer said:

Greetings,

I have run a clean install 3 times and my airport textures are strange. At the default KRND, the runway is showing concrete runway on top of a asphalt runway. The taxiways are partially covered in grass. In Seattle, the runways look fine from above, but appear to be covered with grass in areas of it. Has anyone seen this? Been this way since my first install.

Rick 

I've seen grass on taxiways at various airports.


P3D & X-Plane 11 - Videos and streaming @ V Special 1

Share this post


Link to post
16 hours ago, G550flyer said:

Greetings,

I have run a clean install 3 times and my airport textures are strange. At the default KRND, the runway is showing concrete runway on top of a asphalt runway. The taxiways are partially covered in grass. In Seattle, the runways look fine from above, but appear to be covered with grass in areas of it. Has anyone seen this? Been this way since my first install.

Rick 

Do you happen to run another Mesh AddOn e.g. from Pilot's? Only that mesh gave me simmilar results in P3Dv4.5.


Gerald K. - Germany

Core i7 10700 / ASUS ROG Gaming-E / Gigabyte  RTX 3070 / 32 Gb RAM GSKILL.

"Flightstick" = X56 HOTAS RGB Logitech

Share this post


Link to post
1 hour ago, G550flyer said:

Found it! Some how, early on I must have placed mytraffic in the addons folder. It was causing the issues. I deleted it and things appear normal. Thanks!

Glad you got it sorted!

 

Vic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
9 hours ago, G550flyer said:

Now, I just need to find a good AI traffic program for V5 and I'm set. Thanks for the help all.

AIG AI Manager? I just switched over from UT2 (heavily modified) due to the fact that many FAIB models have an PBR-conversion included in AIGAIM but not anymore offered outside AIGAIM and manually moving things over was just to much effort.


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...