Jump to content

Sign in to follow this  
joby33y

PMDG in VR P3D45 - blank white box 2d bug

Recommended Posts

Did this bug ever get fixed or did I miss something ?  this is when you go into PMDG virtual cockpit in VR, and you see this large, blank white 2D panel smack in the middle of your view.  The workaround was/is setting '2D transparency" to 100%.  But having just completed a 4.5 HF3 fresh start install, this bug is still there ?  Can anyone comment ?  I am surprised it's never been addressed....its been around since early 4.x cant even remember when.  I use Oculus VR. 

cheers. 


8700K OC'd 4.8 Ghz, MSI Z370 M5, 16GB Corsair 3200Mhz, ASUS RTX 2080Ti 11Gb, Samsung SSD's, GoFlight modules, Oculus Rift VR

 

 

Share this post


Link to post
Share on other sites

I don't have it anymore and I never did anything to fix it so I'm guessing it's fixed


 

 

Share this post


Link to post
Share on other sites

its actually a tiny little window in the 2D view that you can expand then close out.  I think it has something to do with lights

Share this post


Link to post
Share on other sites
7 hours ago, joby33y said:

Did this bug ever get fixed or did I miss something ?  this is when you go into PMDG virtual cockpit in VR, and you see this large, blank white 2D panel smack in the middle of your view.  The workaround was/is setting '2D transparency" to 100%.  But having just completed a 4.5 HF3 fresh start install, this bug is still there ?  Can anyone comment ?  I am surprised it's never been addressed....its been around since early 4.x cant even remember when.  I use Oculus VR. 

Hi,

If the "2D transparency" to 100% setting didn´t work , give this a try:

 

Open the aircraft's panel.cfg and find a window labeled "Light Sensor". For example in the 777 this looks like this:

//
// Light Sensor
//
[Window18]
BACKGROUND_COLOR=100,100,100
size_mm=4, 4
position=0
nomenu=1
visible=1
ident=499
zorder=99

gauge00=PMDG_777X!LightSensor, 0,   0,   4,   4

You need to add this line:

   alpha_blend=0.0

after zorder=99 to make the white box disappear.


Hamilton Müller

Share this post


Link to post
Share on other sites
21 hours ago, andreh said:

I don't have it anymore and I never did anything to fix it so I'm guessing it's fixed

No, its not fixed, and if it was, I wouldn't have created this post.  thanks for the guess tho.  

 

18 hours ago, hmuller said:

Open the aircraft's panel.cfg and find a window labeled "Light Sensor". For example in the 777 this looks like this:

Hamilton, thanks  - that's exactly what I was looking for.  I do use the 'transparency' fix, but then when I actually _do_ need a 2D panel (outside of VR, for configuring w&b or aircraft setup etc), I forget that the transparency is max'd out, causing some windows to not appear at all.  What a pain.  

I will incorporate the change into the panel.cfg today.  I am going to do it for the 777 and the 737u.  

cheers & thanks

 


8700K OC'd 4.8 Ghz, MSI Z370 M5, 16GB Corsair 3200Mhz, ASUS RTX 2080Ti 11Gb, Samsung SSD's, GoFlight modules, Oculus Rift VR

 

 

Share this post


Link to post
Share on other sites
4 hours ago, joby33y said:

I will incorporate the change into the panel.cfg today.  I am going to do it for the 777 and the 737u.  

cheers & thanks

 

I´m glad it helped!  👍

  • Like 1

Hamilton Müller

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, joby33y said:

No, its not fixed, and if it was, I wouldn't have created this post.  thanks for the guess tho.

Strange, though. Because I used to have the problem and I used to undock the window in the upper left corner to get rid of it, and now I don't I don't have to do that anymore. No 'permanent' solution ever applied. Could indicate that something is not updated on your part? All PMDG birds the lastest version? I'm only flying thr NGXu and the 747. The 777 might not be fixed as it has not had an update from PMDG in a long time

Also, dude. There's no need for the snarky, sarcastic tone. I'm just trying to help. You asked if it got "got fixed". I answered. Not the answer you wanted, obviously, but the fact that I don't have it anymore, while I used to, can indicate that it may be fixed. So I would suggest checking if your PMDG birds are updated to the latest versions. Then that you have the latest P3D hotfix installed.

Edited by andreh
  • Like 1

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    27%
    $6,985.00 of $25,000.00 Donate Now
×
×
  • Create New...