Jump to content

Sign in to follow this  
AppleUK

ActiveSky P3D + PMDG 747

Recommended Posts

Posted (edited)

Hi everyone, In recent weeks I've enjoyed flying the PMDG 747 along with the beta for Active Sky in P3D v5. Overall, performance has been great and it has overall been a great experienced.

However on one or two occasions now I have been noticing an issue. Often during cruise I get this 'anomaly' on the display when selecting weather radar. Sometimes the aircraft becomes 'laggy' for a minute or two and the speed may suddenly increase. The only way to resolve it is to turn off the weather radar. This is not a massive issue, but it is something that I have noticed now for the past few days. My hunch is that it may be a problem with Active Sky (because it's in beta) but I'm not 100% sure. So I was wondering if anyone else has experienced something similar?

https://imgur.com/a/aPUUf3I

Edited by AppleUK

Share this post


Link to post

Most definitely a big deal. I was doing upset recoveries from what the automation kept doing.  But yea turning off the Wx radar seemed to fix it.

  • Upvote 1

Brian Thibodeaux | B747-400/8 First Officer, C-130 Flight Engineer, ATP, CFI

beta.gif   

My Liveries

Share this post


Link to post

Thank you all, pleased to see I wasn't the only one with the issue! 👍

Share this post


Link to post

Active Sky is coming along well, but still in beta so a few upsets can happen.

  • Upvote 1

i9 9900K 3.60GHz ..... RTX 2080 Ti ..... 48 GB Ram.

Share this post


Link to post
1 hour ago, Chapstick said:

Glad you say that because I have been noticing in that latest separate Active Sky P3D, for v4 and v5, it's the same cotton balls weather everywhere, plus some error message that 'this version is for 4.5' when I am already running 4.5HF1.

Have AS got a clue what they are doing? Going to uninstall and go back to previous.

  • Upvote 1

Rick Almeida

Share this post


Link to post
Posted (edited)
54 minutes ago, vc10man said:

Glad you say that because I have been noticing in that latest separate Active Sky P3D, for v4 and v5, it's the same cotton balls weather everywhere, plus some error message that 'this version is for 4.5' when I am already running 4.5HF1.

Have AS got a clue what they are doing? Going to uninstall and go back to previous.

You cannot read the system requirements then where it says that ASP3D only works with 4.5HF3 and not anything below that.

 

  • Windows v7 SP1 or later, 64-bit version
  • Prepar3D v4 (with HF3 or later) or Prepar3D v5 (with HF1 or later)
  • 2GB RAM or greater
  • 1GHZ x64 processor or greater
  • 500MB available hard drive space or greater
  • 1024×768 minimum available screen resolution to display all user interface features
  • Stable internet connection (broadband recommended)

 

So Please do not blame active sky for this issue. Its a new product that is in beta and is going to have issues. They are working on it every day to improve and get things fixed.

Edited by Mroberts95
  • Like 1
  • Upvote 1

Mark Roberts 

I9 10900k @ 5.2GHZ | 64GB DDR4 3200 Ram | EVGA 2080ti @ 2GHZ | ROG MAXIMUS XII FORMULA Z490 | 5x 1TB SSD   | Lian LI Dynamic XL ROG Case | Hotas Warthog Joystick and Throttle, Crosswind Rudder Pedals | Corsair Nightblade | K95 RGB|  | LG 28" 4k, Dell 34" AW3420DW Ultrawide| Windows 10 Pro | P3D V5.0 Professional HF1 | Custom Water Loop |

 

 

Share this post


Link to post
Posted (edited)
42 minutes ago, Mroberts95 said:

You cannot read the system requirements then where it says that ASP3D only works with 4.5HF3 and not anything below that.

 

  • Windows v7 SP1 or later, 64-bit version
  • Prepar3D v4 (with HF3 or later) or Prepar3D v5 (with HF1 or later)
  • 2GB RAM or greater
  • 1GHZ x64 processor or greater
  • 500MB available hard drive space or greater
  • 1024×768 minimum available screen resolution to display all user interface features
  • Stable internet connection (broadband recommended)

 

So Please do not blame active sky for this issue. Its a new product that is in beta and is going to have issues. They are working on it every day to improve and get things fixed.

I think you need to reread what he said.  Active sky is saying he’s only running v5.  He has v5HF1 installed.

 

1 hour ago, vc10man said:

plus some error message that 'this version is for 4.5' when I am already running 4.5HF1.


Maybe adjust the tone in which you said it as well.  Just shoves that foot further down your mouth.

Edited by thibodba57

Brian Thibodeaux | B747-400/8 First Officer, C-130 Flight Engineer, ATP, CFI

beta.gif   

My Liveries

Share this post


Link to post

He said he is running 4.5HF1 which isnt compatible with ASP3D beta and never will be once the final product releases.


Mark Roberts 

I9 10900k @ 5.2GHZ | 64GB DDR4 3200 Ram | EVGA 2080ti @ 2GHZ | ROG MAXIMUS XII FORMULA Z490 | 5x 1TB SSD   | Lian LI Dynamic XL ROG Case | Hotas Warthog Joystick and Throttle, Crosswind Rudder Pedals | Corsair Nightblade | K95 RGB|  | LG 28" 4k, Dell 34" AW3420DW Ultrawide| Windows 10 Pro | P3D V5.0 Professional HF1 | Custom Water Loop |

 

 

Share this post


Link to post
3 hours ago, Mroberts95 said:

You cannot read

I have the latest HF I just cannot be bothered to keep track which HF it is or is not but it definitely is v4.5 whatever flavour

 

2 hours ago, thibodba57 said:

Just shoves that foot further down your mouth.

Ee'rm, and just how did I do that, beg a pardon? Did I categorically say I was running v5? Wish I had never bothered posting now!


Rick Almeida

Share this post


Link to post
2 minutes ago, vc10man said:

I have the latest HF I just cannot be bothered to keep track which HF it is or is not but it definitely is v4.5 whatever flavour

 

Ee'rm, and just how did I do that, beg a pardon? Did I categorically say I was running v5? Wish I had never bothered posting now!

So do you have Hotfix 1 or Hotfix 3 for 4.5?


Mark Roberts 

I9 10900k @ 5.2GHZ | 64GB DDR4 3200 Ram | EVGA 2080ti @ 2GHZ | ROG MAXIMUS XII FORMULA Z490 | 5x 1TB SSD   | Lian LI Dynamic XL ROG Case | Hotas Warthog Joystick and Throttle, Crosswind Rudder Pedals | Corsair Nightblade | K95 RGB|  | LG 28" 4k, Dell 34" AW3420DW Ultrawide| Windows 10 Pro | P3D V5.0 Professional HF1 | Custom Water Loop |

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,125.00 of $25,000.00 Donate Now
×
×
  • Create New...