Jump to content

Sign in to follow this  

Recommended Posts

I've copied the database files across and I'm still showing a difference between the two PCs (although it's only around 300 fewer airports in the non-Flight PC tho).

 

It's not a big deal, just a little annoying. Especially since I still don't have any parking spots on the non-Flight PC. Strange!

 

Still love LNM!

 

Cheers

 

Warwick

Edited by Maaarp

Share this post


Link to post
Share on other sites
9 hours ago, Maaarp said:

I've copied the database files across and I'm still showing a difference between the two PCs (although it's only around 300 fewer airports in the non-Flight PC tho).

It's not a big deal, just a little annoying. Especially since I still don't have any parking spots on the non-Flight PC. Strange!

No, no, no. The database contains all stuff shown. Airports have to show up in equal numbers and shape.

Make sure to reset map display settigns and reset airport search and the numbers will be euqal.

Either something went wrong when copying (wrong file, wrong folder?) or you're still looking at the Navigraph database (Scenery Library -> Use Navigraph for all).

Alex

Share this post


Link to post
Share on other sites
4 hours ago, Dutch1 said:

Hey Alex, what folder am i suppose to copy the database file too, on the non flying pc?

See pinned post in this forum. To see the folder go to "Scenery Library" -> "Show Database Files". This will open the Windows Explorer, Apple Finder or whatever is your default file manager showing the path.

Do not forget to close LNM before copying.

Share this post


Link to post
Share on other sites

Hi,

Is it possible to modify the path where the database is stored?

I have a NAS and it would be convenient to place the database files on a network share and point both the "flying" and "remote" computer to this (unc) path and use the same database files. (And yes, I am aware of the possible conflicts of running the software at the same time on both computers.

Best regards

Share this post


Link to post
Share on other sites

Good afternoon!

For several days I cannot solve the problem ...

At home: X-Plane is on one computer, Littenavmap is on another and everything works without comments, wonderful.

In the office, the same computer with X-Plane , but a different computer for Littlenavmap - I can't connect them together.

I ask the community to suggest possible solutions to the problem.

Nav Map-2.6.2.beta   Litttle Navconnect 2.6.2 beta   (ae31619)   

Share this post


Link to post
Share on other sites
On 10/30/2020 at 2:01 PM, emvlad said:

In the office, the same computer with X-Plane , but a different computer for Littlenavmap - I can't connect them together.

You want to connect the office computer to the home flying computer?

This needs firewall configuration changes at home and probably something like Dyndns.
Alex

Share this post


Link to post
Share on other sites

Good afternoon!

I'll clarify my situation: At home, both computers work in pairs - no problem.      If I take the same computer with X-plane to the office and try to combine  in the office, but with a different computer on which it is installed LittleNavMap - nothing happens ...

In the previous version (2-45 in my opinion) everything worked. .!       Now - I cannot achieve it.                          Now, I ask you to clarify what is meant     "This needs firewall configuration changes at home and probably something like Dyndns."

If possible, what to check and where?

Thanks!

Share this post


Link to post
Share on other sites

@emvlad Nothing has changed in the network code from 2.4.5.

What OS do you use on the computers? macOS Catalina?

What means "nothing happens"? No error message?

I can only see a firewall issue.

46 minutes ago, emvlad said:

Now, I ask you to clarify what is meant     "This needs firewall configuration changes at home and probably something like Dyndns."

Ignore this. I was just shooting into the dark due to missing information.

Alex

Share this post


Link to post
Share on other sites

Judging by the current situation, I suppose it is necessary to check the computer that is in the office and is installed on it  LittleNavMap!                       If I use ONE  computer in the OFFICE with X-Plane  and LittleNavMap   - everything works successfully! Windows-10 on all computers.

I will send errors, that appear during the process of establishing communication between computers in the coming days.   Thank you for your attention to me!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...