Sign in to follow this  
Gypsy Baron

2D panel blackout - I think I know why

Recommended Posts

Hi,So I've been bugged with occasional blackouts when switching to 2D panel. Sometimes it would work OK, then again not. Well, it's your friendly AI! Whenever there's an AI in LOS (Line of sight), 2D panel will go black. I tested this with default AI and UT ported over from FS9. Same things happens. It's a very simple test: go to slew mode and have an AI in sight. Cycle your views (A key) until you get 2D panel. Is it black? Then rotate away from AI and cycle the views again. 2d panel appears...The thing is, once the distance to AI gets greater (when departing, for example), 2D will work just fine. A bug? I would think so. Related to specific graphics cards? Quite possibly.And another one: why are contrails only visible from above and not below?Regards,Jure

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have gotten blackout 2D panels when I use dynamic cloudy/rainy weather.If I usded static weather the 2d panels worked with no blackouts. The VC would work with no problems. Will check out the AI but have not noticed any blackout during AI.Carl

Share this post


Link to post
Share on other sites

Hummm...a rather interesting and disturbing observation.I've been plagued with these 2D panel blackouts and haven'tnoted the circumstances. I certainly shall from now on.Just one more item in a list, thats getting longer, of FSXdisappointments. Seems the 2D cockpit is suffering yet again.( loss of the side/back/diagonal window bitmaps really bugs me! ) Paul My video card is an ATI Radeon AIW 9600 Pro.

Share this post


Link to post
Share on other sites

Yes it's happened to me with non default panels, particularly around clouds and low visibility. It reminds of the old FS2000 bug when panels used to white out in the clouds, until Pete Dowson fixed it with FSUIPC. Perhaps if anyone here knows Pete, you can suggest that the bug is back with FSX and hopefully he can fix it.Lee

Share this post


Link to post
Share on other sites

Same here, it happened to me with the RealAir SF260: I thought it was because it needed a specific upgrade to FSX. It never seemed to happen with default panels.And yes, it only appeared to happen in heavy weather/low clouds/low visibility conditions. Pietro.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this