Jump to content

Sign in to follow this  
jmrtlara

Trees and buildings on the runway

Recommended Posts

As I'm doing more flights recently at default V5 airports, I'm noticing that some airports have weird autogen issues where trees and buildings are all over the runway.

I have ORBX Base, Vector, Trees HD, Terraflora V2, and Buildings HD installed. I already tried verifying the ORBX Libraries to no avail. Even tried the Sync Simulator, no luck either.

Any ideas? I'm curious if this is a P3D issue or an ORBX issue.


Romano Lara
0yad8s-6.png

Share this post


Link to post

Can you name 2 airports where these conditiions exist? 


I5 9600k@ 4.8ghz    rx580 limping-along   2x 1080P Monitors

Share this post


Link to post

You might try the following entries in Prepsr3D.cfg  (Copy and paste)

 SmallPartRejectRadius=4 

 IMAGE_PIXELS_FOR_AUTOGEN_POLYGONS=128 

 

 

Share this post


Link to post
10 hours ago, rickgo said:

Can you name 2 airports where these conditiions exist? 

They're:

RPVR and RPVD. Both default. It would be much appreciated if you can confirm that the issue also exist in your installation. 🙂

 


Romano Lara
0yad8s-6.png

Share this post


Link to post

Mine are totally clean. I use ftx global , dont have the other addons. I also dont use vector. I would head over to orbx forum if you dont find resolution here.

  • Like 1

I5 9600k@ 4.8ghz    rx580 limping-along   2x 1080P Monitors

Share this post


Link to post
2 hours ago, rickgo said:

Mine are totally clean. I use ftx global , dont have the other addons. I also dont use vector. I would head over to orbx forum if you dont find resolution here.

Ruling out a P3D issue then. I will try disabling Vector too.

Thank 

Edit: I disabled Vector using P3DAO and it instantly resolved the issues. I will report to ORBX.

Edited by jmrtlara
  • Like 1

Romano Lara
0yad8s-6.png

Share this post


Link to post
10 hours ago, jmrtlara said:

Ruling out a P3D issue then. I will try disabling Vector too.

Thank 

Edit: I disabled Vector using P3DAO and it instantly resolved the issues. I will report to ORBX.

I would avoid vector in v5. Not needed, and may cause issues.


Rob

Sim rig: Intel Core i9 9900K @ 5GHz, Asus ROG Maximus XI Code, MSI 2080 Ti, GSkill DDR4 32 GB, NZXT Kraken. 

Current sims: P3D v5, MSFS, X-plane 11, Aerofly FS2 and DCS. 

 xdQCeNi.jpg   puHyX98.jpg

"There are three simple rules for making a smooth landing. Unfortunately, no one knows what they are."

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...