Jump to content

Sign in to follow this  
BEAR

tech issues

Recommended Posts

Ok ! " RC4.3 Keyboard Assignments"

I create a copy to "DropBox", but no "insert to other media" ?! I don't know how to work with "DropBox".

And RC4.3 is Not working EVEN the expectant "Pilot Auto Reply" = ON. I flew (as usual) RC Tutorial 4 from KMQY to KSYI with my "A2A  Cessna 182T" with a disappointing result.

Guus.


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

Guus,

See If this helps with linking to a file on Dropbox. When you reply use the Insert other media link to link to the jpg.

https://help.dropbox.com/files-folders/share/view-only-access


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.7Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

OK Ray, Thanks !  Let's see if this works !

https://www.dropbox.com/s/m1th3g1n7bfwbwx/-2020-nov-25-002.jpg?dl=0

Guus.


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

Hi Ray,

I also have a recent "Debug log" with: <setkeycodes>, which indicate the wrong values. Does that help you ?

Guus.


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

Guus,

All your key mappings match mine with a couple of exceptions such as Menu Selection 4 where you use Ctrl+Shift+4 for some reason. Acknowledge is the same as mine so that should work.

I suggest you leave Pilot Autoreply off as that will hand over control to RC4. I cannot understand why Acknowledge doesn't work. Hold down Ctrl and press 7 on the top row of keys. It really is as simple as that. You'll see the prompt in the RC window.

I'm afraid it's down to you to find the reason why that isn't working as I can do no more remotely. The log is of no use to me since it was used by the author for debugging purposes during development. It generates huge amounts of data and needs an expert eye to understand it. I'm just the last of the beta team.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.7Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Hi,

I mentioned the Ctrl-Shft-4 in an earlier post. And Ray, I know how to press Ctrl + 7 ... 😉

Thank you Ray and Ian for the help offered to me, I will keep looking until I give up or continue RC4.3 ...

Regards, Guus.


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

@BEAR, all I ask is that if or when you find and fix the problem you report back here with the solution. No-one else has had this so it's definitely something in your setup.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.7Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Good Ray. I'll keep you informed. I even refreshed "Windows 10 Home", but the same problems with execution of FSX & RC4.3 keys ! I will now contact my PC dealer if there are possible hardware issues related to this problem ?!

To be continued ...

Guus   ;-(


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites
1 hour ago, BEAR said:

Good Ray. I'll keep you informed. I even refreshed "Windows 10 Home", but the same problems with execution of FSX & RC4.3 keys ! I will now contact my PC dealer if there are possible hardware issues related to this problem ?!

To be continued ...

Guus   ;-(

You say: " but the same problems with execution of FSX & RC4.3 keys". Is your keyboard faulty, perhaps? Easy to test, just open Notepad and press every key and combination in turn. See what comes up on the screen.


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as P3D home. GTX 1080 8gb.

Share this post


Link to post
Share on other sites

Thank you Ian.

I tested it again on my default "Rapoo" keyboard and my old "Logitech" keyboard. Both function as they should.

Guus.


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

Then I am out of ideas😢


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as P3D home. GTX 1080 8gb.

Share this post


Link to post
Share on other sites

Guus, you mentioned that you have ChasePlane installed. I know that uses certain key combinations. I suspect that is the cause of your problem.

Uninstall it and see if that fixes the problem. If it does then you have the cause. Install it and go through all the key combos it used.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.7Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Hi Ray,

Even before updating my "Windows 10 Home v20H2", I deleted "ChasePlane" because I also suspected keystroke entanglement. Unfortunately, this does not turn out to be the "magic key" for recovery ...

What I discovered with RC4.3 over the past few days is that actually only (C) 7 "acknowledge" doesn't work (I think). The other "Keys" work well, but all with the wrong key code. Shuffled together. Even if I change eg "key 7" to: Ctrl-Shft-a, no key combination works anymore. It seems more and more that the Controllers don't know what to say anymore!

Guus  ;-(


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites
1 hour ago, BEAR said:

Hi Ray,

Even before updating my "Windows 10 Home v20H2", I deleted "ChasePlane" because I also suspected keystroke entanglement. Unfortunately, this does not turn out to be the "magic key" for recovery ...

What I discovered with RC4.3 over the past few days is that actually only (C) 7 "acknowledge" doesn't work (I think). The other "Keys" work well, but all with the wrong key code. Shuffled together. Even if I change eg "key 7" to: Ctrl-Shft-a, no key combination works anymore. It seems more and more that the Controllers don't know what to say anymore!

Guus  ;-(

Guus, I really am at a loss with your problem. Language settings shouldn't be the issue because RC is only using standard Shift, Ctrl and numeric keys. See if this helps. Press the Windows key, Ctrl + o (alpha, not numeric)

A display will appear showing  what is being pressed. That should give you a definitive answer.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.7Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

That's good advice Ray, tried, but without success ...  ;-(  Also tried out without result, "Dutch-Dutch" & "Dutch-Belgium" because BE people use "AZERTY" keyboard and Dutch (me) uses "QWERTY" keyboard. So, that was my consideration earlier in this discussion what an influence "keyboard.dat" has on the NOT recognition of RC "Acknowledge (C) 7".

I was aware that "Ctrl-Shft-a" wouldn't work, but in "desperation" they try Everything to see what will happen.

Guus  ;-(


Paradigit® 25th Anniversary Edition 2017 | Windows® 10 Home vs.20H2 | Proc.: ACPI x64 | CPU: Intel® Core i5-7400 3 Ghz. | RAM: 16 Gb | Intel® HD Graphics 630 64 Gb | Chipset: Intel® 300 SATA AHCI | Hard Disk 1: Kingston SUV 40037 480 Gb SSD | Hard Disk 2: ST 1000 DM SATA GPT 1 Tb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...