Sign in to follow this  
Guest TjommeS

Stuttering and FPS issue

Recommended Posts

Hello all!Bought myself a brand new Core2Duo Dell computer and installed FSX a couple of weeks ago. I've installed and read all the tweaks and Lee Swordy's TTools along with all my AI aircrafts from FS9. I have pretty much all the sliders to the left and get framerates around 25-30 with FPS locked at 30. Even at bigger airports with a lot of AI aircrafts. But there's something that bothers me... When I'm taxing around at airports or even standing completely still the sim stutters and the framerates drop from like 28 down to 10-12 every 3 seconds!Does anyone know what's wrong!?Today I also installed the new 93.71 drivers to my graphics card.Thanks,Tomas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I get stutters and pops as well with my new system but unlike you i can run most slider 3/4 of the way or higher and maintain a solid high 20's low 30's in the cities. In the burbs and bush i am well into the 40-60fps range. The stutters are very bad near airports and when say looking directly down through the floor of a chopper at the scenery below. I did not get this with my p4 3.6 so it must be something with fsx and core2's.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 @ 893Mhz | Big Typhoon VX | eVGA 8800GTS @ 575/900 | Seagate 2x 320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

Thanks for your response, Astrodave. So I guess this is something we'll have to live with? Inflight and during approaches I have no problems. Just when taxing around at the airports.

Share this post


Link to post
Share on other sites

I'm not experiencing this problem with a core2duo 6600 and 3 gb of ram. Could it be some of the fs9 AI aircraft causing problems? May want to remove the add-on AI and see if the problem persists. Are you using any other add-ons?I'm using traffic 2005 and have loads of aircraft at major airports and am stutter free. 60% commmercial, 40% GA. I use FS static real world weather and have FSUIPC installed. Ian.

Share this post


Link to post
Share on other sites

probably has to do with % AI you're using... Mine pretty much locks up when I have any AI lol

Share this post


Link to post
Share on other sites

I'm pretty sure a lot of it has to do with the autogen level. I run at dense autogen and I am almost sure that the higher the level of autogen the more the stutter. It's not a frame rate problem for me. It is a stutter. Some times it is bad and some times it isn't, but it is always detectable either way. It does not prevent me from getting a smooth flight though.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 @ 893Mhz | Big Typhoon VX | eVGA 8800GTS @ 575/900 | Seagate 2x 320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

it could also be errors with repaints and AI traffic, such as invalid flight plans, corrupt or missing airplane textures, wrongly named aircraft.cfg entries, etc

Share this post


Link to post
Share on other sites

Not for me as i don't modify any of those things.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 @ 893Mhz | Big Typhoon VX | eVGA 8800GTS @ 575/900 | Seagate 2x 320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

I have the core-2 duo e6600 with 1GB ram and I see occasional stuttering in dense AP traffic. This doesn't bother me too much. But it is irritating when when landing, which is what happened the other day when I was landing the King Air at KBOI. That's the one time I don't want to see any stuttering. I have Norton AV running in the background. Maybe I should disable this when flying.Bob

Share this post


Link to post
Share on other sites

Stuttering can be caused by a number of factors, but not necessarily just one. In my 3 months of tweaking and using FSX, I have found the following factors behind my stutters:1. Resolution;2. Water Detail;3. Aniso filtering;4. Unlimited fps.In other words, stuttering is less likely to occur when I have my resolution set at 1280x1024, when the water detail is lower than Low2x, when aniso is set at 8X and fps are locked at 30. That is with my equipment of course: Athlon64 at 2.4ghz 2gig ram ATI X850XT agp 256(set at 256 in bios).Finally, I don't think anyone should fly in FSX and enjoy smooth flying with default Autogen on. The default.xml in Autogen should be deactivated (renaming it).Pierre

Share this post


Link to post
Share on other sites

Something is robbing you of cpu cycles in that situation...as Len is alluding to above.RhettAMD 3700+ (@2530 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2 GB Corsair XMS 3-3-3-8, WD 250 gig 7200 rpm SATA2, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

I don't have a stuttering problem, normally. Once in a blue moon.I can reduce my frames as much as I choose to from mid 30s down to 4 or 5, by increasing autogen.But even at very low frames, they are quite consistent. While this won't help you much, its a data point for E6600.BobCore2Duo 6600 o/c to 3 ghzIntel 975xbxAti x1900xt4 gb kingston value ram in dual mode.

Share this post


Link to post
Share on other sites

>Are you running WinMem optimizer?>What is WinMem optimizer? I have now deleted all my AI aircrafts and flightplans and I'm back with FSX default aircrafts but still I have stuttering. Strange... I didn't have stuttering after first installation of FSX.

Share this post


Link to post
Share on other sites

I have now deleted all my AI aircrafts and flightplans and I'm back with FSX default aircrafts but still I have stuttering. Strange... I didn't have stuttering after first installation of FSX.

Share this post


Link to post
Share on other sites

Have you ever solved your problem? I have the same, sometimes even in flight, jerks every 2-3 seconds, but not always. I disabled all background programes and processes I could find but to no avail.

Share this post


Link to post
Share on other sites

I found that disabling the Windows pagefile seems to have helped with the stuttering, especially when panning around at airports. I have 2 GB of RAM though.I know we're not supposed to do this, but FSX doesnt seem to mind.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this