Jump to content

Sign in to follow this  
Adamski_NZ

WU5 - installer stuck in a loop [SIGH]

Recommended Posts

MS Store version ... I'm at 5.19Gb out of 5.21Gb and stuck in a loop: 82/86 ...

It just keeps trying to reload from 82 onwards. I've left it for an hour now and am reluctant to pause or cancel in case I stuff up MSFS totally.

Any ideas, anyone?

Jeez ... Asobo really need their heads slapped for this insane update procedure.

 

 


NZFSIM_Signature_257_60.png

 

Share this post


Link to post
Share on other sites

Pause download

exit msfs

goto your MSFS  Installation Folder and delete any temp update Filets manually

Restart MSFS 

Continue download 


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 1660S, Asus ROG Z490-H, 2 WD Black NVME for each Win10 (500GB) and MSFS (1TB), MSFS cache and photogrammetry disabled, Res 1920x1080

Share this post


Link to post
Share on other sites

Thanks for the super-fast response. I'll try your advice ... but where would these temp files be?

Thanks,

Adam.


NZFSIM_Signature_257_60.png

 

Share this post


Link to post
Share on other sites
13 minutes ago, Adamski_NZ said:

MS Store version ... I'm at 5.19Gb out of 5.21Gb and stuck in a loop: 82/86 ...

It just keeps trying to reload from 82 onwards. I've left it for an hour now and am reluctant to pause or cancel in case I stuff up MSFS totally.

Any ideas, anyone?

Jeez ... Asobo really need their heads slapped for this insane update procedure.

 

 

I would say in this case it's Microsoft's fault... 

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, DAD said:

Pause download

exit msfs

goto your MSFS  Installation Folder and delete any temp update Filets manually

Restart MSFS 

Continue download 

I gave it a try (as above) without finding the temp files. My lucky day - 2nd time around all went great :-)))) ... thanks!

I also did a fair bit of Googling around for that problem. Depressingly, *loads* of people are having similar problems (from the very first MSFS updates). I feel lucky to have got away with it for so long!!!


NZFSIM_Signature_257_60.png

 

Share this post


Link to post
Share on other sites
3 hours ago, Adamski_NZ said:

Thanks for the super-fast response. I'll try your advice ... but where would these temp files be?

Thanks,

Adam.

In your MSFS /officials folder. Usually it only contains (sub)folders but temp zipped installer files are saved there until they are unzipped 

  • Like 1

Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 1660S, Asus ROG Z490-H, 2 WD Black NVME for each Win10 (500GB) and MSFS (1TB), MSFS cache and photogrammetry disabled, Res 1920x1080

Share this post


Link to post
Share on other sites

The files that were looping. Had you edited anything in them before?

Share this post


Link to post
Share on other sites
22 hours ago, Tuskin38 said:

The files that were looping. Had you edited anything in them before?

No ... absolutely not!

BTW - thanks again, @DAD (!)


NZFSIM_Signature_257_60.png

 

Share this post


Link to post
Share on other sites

@Adamski_NZ

In the early days [August/Septmber 2020] I also had this "looping" problem. I happen to check the OPTIONS menu and found that DATA >> DATA BANDWIDTH USAGE LIMIT >> BANDWIDTH was set at 20 mb/s [the options are 5, 20, 40 and UNLIMITED ]. Changed that to UNLIMITED and have not had the "looping problem for any update thereafter.

Could you please check what your setting is for the above ?.

Not saying it is the cure but worth a try.

Greetings


Intel i7 - 6850K @ 3.60 GHz   |   Palit JetStream RTX 2070 Super  |  32 GB RAM  |  Saitek peripherals

Share this post


Link to post
Share on other sites
14 hours ago, SAPilot said:

@Adamski_NZ

In the early days [August/Septmber 2020] I also had this "looping" problem. I happen to check the OPTIONS menu and found that DATA >> DATA BANDWIDTH USAGE LIMIT >> BANDWIDTH was set at 20 mb/s [the options are 5, 20, 40 and UNLIMITED ]. Changed that to UNLIMITED and have not had the "looping problem for any update thereafter.

Could you please check what your setting is for the above ?.

Mine is always set to UNLIMITED ... and was set at that both during the failed update and the following (successful) update. Some posts I saw when Googling the subject suggested the opposite: to go from UNLIMITED to something lower. I suspect the problem isn't actually related to bandwidth at all - maybe [remote] server load or something.


NZFSIM_Signature_257_60.png

 

Share this post


Link to post
Share on other sites
3 hours ago, Adamski_NZ said:

Mine is always set to UNLIMITED ... and was set at that both during the failed update and the following (successful) update. Some posts I saw when Googling the subject suggested the opposite: to go from UNLIMITED to something lower. I suspect the problem isn't actually related to bandwidth at all - maybe [remote] server load or something.

OK , that rules out my theory. There are so many people having this problem. Each time there is an update I say a little prayer .. "no looping please .."

Did you manage to complete the update ?.

Greetings


Intel i7 - 6850K @ 3.60 GHz   |   Palit JetStream RTX 2070 Super  |  32 GB RAM  |  Saitek peripherals

Share this post


Link to post
Share on other sites
On 6/18/2021 at 8:03 AM, Adamski_NZ said:

MS Store version ... I'm at 5.19Gb out of 5.21Gb and stuck in a loop: 82/86 ...

It just keeps trying to reload from 82 onwards. I've left it for an hour now and am reluctant to pause or cancel in case I stuff up MSFS totally.

Any ideas, anyone?

Jeez ... Asobo really need their heads slapped for this insane update procedure.

 

 

 

41 minutes ago, SAPilot said:

OK , that rules out my theory. There are so many people having this problem. Each time there is an update I say a little prayer .. "no looping please .."

Did you manage to complete the update ?.

Greetings

Go to official folder and delete all 3rd party airports.

After that go to

c:\Users\YourUserName\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\

and delete file named Content.xml

 

Share this post


Link to post
Share on other sites
6 hours ago, TENPATROL said:

 

Go to official folder and delete all 3rd party airports.

After that go to

c:\Users\YourUserName\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\

and delete file named Content.xml

 

At the time when I had the problem [looping] I had no 3rd party airports installed. Does 3rd party airports not go in Community folder ?.

 

Deleting the file  Content.xml did however helped me when MSFS got stuck at "Checking for Updates".

This "looping" remains an enigma.

Greetings

RS


Intel i7 - 6850K @ 3.60 GHz   |   Palit JetStream RTX 2070 Super  |  32 GB RAM  |  Saitek peripherals

Share this post


Link to post
Share on other sites
13 hours ago, SAPilot said:

Does 3rd party airports not go in Community folder ?.

Not all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...