Sign in to follow this  
nigelgrant

Please help me get rid of blurries (screens included)

Recommended Posts

Hi all,LAdamson, I tried to PM you, but you've turned that off, but anyway, I'll throw this question out there for everyone to read. I have this issue with FSX, that the area around me (about a 1/2 mile radius) is completely crisp and clear, but anything beyond that is just blurry mush, I was checking out peoples screenshots like Ladamsons and others and especially the World Landscapes version 2 review shots and notice that most folks get great clarity as far as they eye can see, I am wondering why am I not. I have a fairly decent system I think.C2Duo E6600 at 3.1 ghz. 2 Gigs of some kind of DDR ram a 250 Gig SATA 16mb drive and a GeForce 7600GT 256 DDR3 video card.Any suggestions are most welcome (except for don't use FSX) and appreciated. Here are a couple of examples. I'm in Asheville, NC with the default DC3.Thanks all,Jeffhttp://forums.avsim.net/user_files/167124.jpghttp://forums.avsim.net/user_files/167125.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll give it a go, I have it at .33 now, used to have it at .50 before reinstall with similar results, I'll post again if it fixes my issue. Thanks Geof.Jeff

Share this post


Link to post
Share on other sites

Hard to believe, but I have not made any tweaks whatsoever. It's just how my CPU is displaying FSX, and I've been quite impressed. :D L.Adamson

Share this post


Link to post
Share on other sites

Also, you might want to avoid setting your frame rate to "Unlimited", but to a reasonable fps setting, like 20-25. That way FSX will able to pre-render the scenery and thus reduce blurries.Good luck!Pat

Share this post


Link to post
Share on other sites

I'm running Xclass USA and Europe, my frame rate is locked at 30.I remember having this issue with FS9 at one time, but was able to solve it either through a .cfg tweak or a slider. I'll keep messing around with it. Thanks all.Jeff

Share this post


Link to post
Share on other sites

Interesting. I heard just the opposite. I guess it depends on the combination of texture sizes, amount of video ram and the cfg tweaks (fiber frame, buffer pools, etc.).Pat

Share this post


Link to post
Share on other sites

I found that my setup was best off, when setting the target rate between 25 & 30 instead of unlimited. I've settled on 25.L.Adamson

Share this post


Link to post
Share on other sites

Was able to fix it pretty well, after turning on a bunch of settings on my video card that weren't on and turning off the ones that were. Strange, for instance I turned on my video cards AA and AF instead of letting FSX do it, also I turned off Trilinear optimization and turned on transparency AA. So in the end I have no idea what it was that did it, but I too am running no tweaks, except for texture bandwidth multi, whatever that does I set it to 400, and the small part reject tweak.Jeff

Share this post


Link to post
Share on other sites

Check your Texture_Bandwidth_Mult setting. For your system you should be able to set it to max 400, default as it was in FS9 is 40. Also as far as locking frames, FSX doesn't seem to work the same way as FS9 here! I find if I lock frames and is in an area that the actual framerate is lower than my target, My framerate is actually much slower than if it was unlocked. For example say you lock it at 30, if your actual framerate was like 20 it would be 25 unlocked. This wasn't the case in FS9. Of course this isn't an issue if your frames is above your target, like in the above shots. In FS9 if you locked at 30, and you only got 25, it was the same if you unlocked. I find in FSX it's better to run my frames unlocked, and I don't have any issues with blurries either that way! That's with an E6700 2GB mem and Dual ATI X1950 crossfires, (I have been running them in non crossfire mode, but I just set them back to crossfire which gives me the higher (14X) Anti Alias setting, without a performance hit in the sim!!)

Share this post


Link to post
Share on other sites

Thanks Tom, I'm just holding out for the new video cards, but they've been coming out slowly, infact I think ATI hasn't yet released a DX10 card. Video card technology is slow these days.Jeff

Share this post


Link to post
Share on other sites

>Thanks Tom, I'm just holding out for the new video cards, but>they've been coming out slowly, infact I think ATI hasn't yet>released a DX10 card. Video card technology is slow these>days.>>Jeffhttp://www.theinquirer.net/default.aspx?article=37407The R600 line should be launched mid-march. The release was apparently pushed so that there would be proper supply at launch (well, that's the rumor that cycled around to me), so hopefully the couple of different flavors of it will be available right at launch.Also, Overclockers.com has some pre-release pictures, I'm sure you find more, but the heatpipe cooler on this makes this card MASSIVE.

Share this post


Link to post
Share on other sites

Is your card AGP? Check your AGP aperture setting in the BIOS, it is probably at default 32 or 64. It probably is in the advanced section of the BIOS. Increase it to the 256 MB of your card. This virtually cured my blurries. Check on this forum and at FlightSim for entries on the AGP aperture setting, there was quite a discussion.NigelVancouver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this