Sign in to follow this  
Guest Phantoms

Whats with these pryramids of dirt?

Recommended Posts

Ive just started getting these weird things in my ground textures. Cant think of anything Ive changed to get this problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Those are mesh spikes, caused by bad interpolation I believe. Add any new mesh recently?

Share this post


Link to post
Share on other sites

No new mesh. I uninstalled fsx, reinstalled, changed video card drivers and the problem is still there!!! Very frustrating. Sorry for the small picture (had to downsize it to upload)

Share this post


Link to post
Share on other sites

Hello, If you upload a screen shot with the "map" we can check if we all have the same? The map gives the coordinates.

Share this post


Link to post
Share on other sites

I would be willing to bet that you downloaded mesh packages from FSProject.com - USA, Mexico, others. These download packages all have mesh spikes - everywhere. Take them out and you'll find the problems go away.Frank

Share this post


Link to post
Share on other sites

>Ive just started getting these weird things in my ground>textures. Cant think of anything Ive changed to get this>problem.What are the coordinates?

Share this post


Link to post
Share on other sites

I haven't dowloaded any mesh etc. Its all standard FSX Deluxe edition. It happens at heaps of different airports around the world, not just one location (which was Bathurst, New South Wales, Australia in the screenshot.) As I said, I did an uninstall/reinstall of fsx and the problem still exists.

Share this post


Link to post
Share on other sites

Find a couple locations where it happens. Get as near to it as you can. Hit Shift-Z to bring up the coordinates and post them here for a few different locations. That way we can go directly to the same spot on our installations and verify if it's a FSX problem, or a problem specific to your system.

Share this post


Link to post
Share on other sites

Reformat, reinstall, problem now solved. These terrain spikes were happening at nearly every location around the globe.

Share this post


Link to post
Share on other sites

Speculation here, but sounds like you may have had a corrupted vid card driver or corrupted D3D install that only a complete OS reinstall fixed.In the past I have seen display artifacts in apps, and in a couple of instances a corrupted driver/D3D install was the reason, but it could have been anything.Glad you got it clean and mean now.RhettAMD 3700+ (@2310 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2 GB Corsair XMS 2.5-3-3-8 (1T), WD 250 gig 7200 rpm SATA2, CoolerMaster Praetorian case

Share this post


Link to post
Share on other sites

Cheers mace, its going pretty good now. I think the pc reformat has helped a bit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this