Sign in to follow this  
tgibson

FSX 2D panel tooltip bug

Recommended Posts

Hey simmers...I guess I'm not the only one with this problem, but when I move my mouse over a 2D panel control in FSX which has a tooltip, the entire simulator freezes up for a moment, which is devastating when you're trying to land. I always thought that is had something to do with my old graphics card, and I assumed it would go away with a newer card... but then I tested out FSX on some other computers and got the same issue.I have an old GeForce card and was about to go buy a newer one from the GeForce 7 series, but it seems the same problem exists on other GeForce cards and also Radeon equipped computers. Not that it would make me skip buying the new graphics card, but I now realize that this specific problem is a software issue.Can it be fixed somehow? It only occurs when I run FSX in full screen mode... in windowed mode the tooltips come up instantly.I have also noticed graphics corruption with these tooltips. When they come up, sometimes the lower part of the screen totally freezes up until i move the mouse pointer away (so the tooltip goes away). Erik

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi UnsoundNo - you are not alone with that problem. Its a known bug.Hopefully fixed in the Service PackRegardsHenrik KorningGreenland

Share this post


Link to post
Share on other sites

Thanks for letting me know.I just crashed when landing in Pamplona due to that bug. I was disabling the autopilot about 20 seconds before touchdown, and unfortunately, the tooltip made the simulator freeze up during these very important seconds... ;( Nose tipped down, couldn't recover, landed too hard, landing gear collapsed.It's a huge impact on playability, I _really_ hope they fix this.Any idea when the service pack will come? Erik

Share this post


Link to post
Share on other sites

Wouldn't want to be hung for this, but I believe you will find this true with the newer NVIDIA cards and drivers (is for me anyway). If you will turn the gauge identification option off, the display behaves. Happens to me with either FS9 or FSX (8800XT). If I understand correctly from other posts, it is a NVIDIA problem, not FSX or FS9.Good luck:RTH

Share this post


Link to post
Share on other sites

Hi RTHI have a Dell 8400 Dimension with a ATI Radeon X800XT, 256Mb Graphic Card, and have the problem in FSX, but not FS9.RegardsHenrik KorningGreenland

Share this post


Link to post
Share on other sites

I have seen many posts about this the last few years.I have an old Dell 8100 with a FX5600 Ultra ( I know, please don't laugh ), but playing FS9. I have tried every solution I can find. Some work for a short time, but then the problem always comes back.Setting my filtering to Bilinear was the most recent attempt. It seemed to work on a few planes, but then it started again.It happens on my machine with every payware aircraft I have. Dreamfleet's A-36, MAAM's DC-3 and B-25, Eaglesoft's Citation II, Flight1's DC-9 and Cessnas 152 and 421, and FFS' Vans RV-7.Come to think of it, I do not recall it happening with RealAir's Spitfire, for obvious reasons I assume?I also get this mouse - pop - up- window - thing with the more sophisticated freeware aircraft, such as the AFG YS-11.Been so long since I flew a default aircraft I'll have to "pull a Gonzales" and say I don't remember if it occurs there or not.The only solution that works for me is to turn off tooltips.Sad to hear it happens in FSX also.I would think since it has been a well known "feature" now for quite a while that the solution would have been found.

Share this post


Link to post
Share on other sites

Only way is to turn off tooltipsI have the problem of my screen redrawing up to the point where the tooltip is located.... a little annoying...

Share this post


Link to post
Share on other sites

sadly, turning the tooltips off is not possible for me, as I use some russian panels, and the tooltips are the only way that I can understand what's going on as all the text is in russian (:

Share this post


Link to post
Share on other sites

Hi,I have this too (7900GS). I have found a temporary fix is to Alt-Enter to switch modes, and Alt-Enter to switch back. Bad idea at a critical time though.I use the keyboard or my yoke for things like turning off the AP (z key) when on final.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this