Sign in to follow this  
Ted Striker

SP1 Blurries Any Updates?

Recommended Posts

Any more news on the blurries? I have a 7600 GS NVIDIA card. Is there new drivers that take care of this problem? Anybody have any thoughts?Thanks!Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a 7600GS and there's nothing new since November 2006 I think. This card is really the only weak point of my entire system too.

Share this post


Link to post
Share on other sites

I very much doubt it is a driver problem. I'm flying with the 91.47 drivers on a 7600GT card and they seem to work just fine.The blurries, at least for me, occur when FSX gets overloaded near cities or airports and cannot keep up with loading the detail tiles as required. At that point, it fails in a less than "graceful" fashion.Another way, for me, is to switch to tower view and then back... that usually loses me all the detail tiles.

Share this post


Link to post
Share on other sites

Check on the 93.71 release at the nVidia website and see if it is for you video card too.They are very nice for my 7950GX2.

Share this post


Link to post
Share on other sites

my 7600gs ran fsx post sp1 with 94.24, 160.02 and ngo-modded 93.71 - all very good drivers on an excellent card. zero blurriessorry, i know it doesn't help you in any way (but then again, perhaps you will look elsewhere and find the real problem)best

Share this post


Link to post
Share on other sites

That is indeed the most current version on the Nvidia site.. thanks for the tip.I got them, installed them and everything works just as before, which is OK. :-)My only "complaint" which I seem to share with others, is that when I approach cities, the detail textures no longer load in time in front of my aircraft (even though the framerates stay at the 20 fps cap) and when I pause the sim to let it catch up, it takes a looong time before the tiles in front of me load. It is hard to envision exactly what the computer is doing for 20-30 seconds just so it can load a handful of tiles..

Share this post


Link to post
Share on other sites

I also have the 7600GT(2 in SLI)and updating from the 93.71 to the 94.24 didn't help my blurry problem but my 3D Mark06 score jumped 1400 points.I don't know why nvidia has the newer drivers listed in the archives section and are still showing the 93.71 as the latest.I finally got tired of tweaking,uninstalled and reinstalled again and this time no blurries.Here's a link to the newer drivers for 7 series cards and XP.Michaelhttp://www.nvidia.com/object/winxp_2k_94.24.html

Share this post


Link to post
Share on other sites

Just to clarify, did the 94.24 drivers correct the blurry problem?Thanks!Barry

Share this post


Link to post
Share on other sites

Thanks for the link, I'm now running the 94.24 drivers and like them. Combined with the TEXTURE_BANDWIDTH_MULT=400 setting, this is the best yet.The detail textures still do not quite keep up in urban and suburban areas, which has me hitting the Pause button every once in a while, but when the textures load, the view is just wonderful and puts FS9 out of business. I've just ordered another 1 GB of memory and will see if that helps at all (replacing a 512 stick with a 1024 stick should give me a total of 1.5 GB, up from 1 GB today).

Share this post


Link to post
Share on other sites

I have 2GB of RAM and I am still getting blurries.Can anyone confirm that updating the drivers to 94.24 corrects the blurry problem?Thanks!Barry

Share this post


Link to post
Share on other sites

I cannot confirm... as the textures still do not keep up with my plane in urban / suburban areas, even at 100 knots.I assume from your post that the memory I've got on order is not going to fix it either...The one thing I have not tried is to completely uninstall and reinstall FSX + SP1... seems like a lot of trouble, but some folks are posting that this fixed their problem... BTW.. The visual quality of the 94.24 drivers is VERY good !

Share this post


Link to post
Share on other sites

I hate to have to say it, but after days of blurry battles and false hopes that I had solved it, im back to the default installation. SP1 has left the building for me. I can live with lower FPS, not with the blurries, that is what I could not stand in FS9. Good luck though, but if you get too frustrated and want to do more flying than tweaking, you can always revert for a while until things perhaps get sorted. Danon O.

Share this post


Link to post
Share on other sites

When I downloaded the new nvidia drivers I also did the April DirectX update.When I went back into FSX I still had the blurries.I had been tweaking all day at this point and as a last resort I decided to uninstall reinstall again.I did the install in the same steps as my previous install and for some reason this time it was a success.I can't say if any of my updating had any affect on the successful install or not but I do know the new nvidia drivers gave me a performance boost.DX update:http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&DisplayLang=enMichael

Share this post


Link to post
Share on other sites

I've also done the April DirectX update, but I'm not sure any files actually got changed or updated..The DirectX version (in DXdiag) is 4.09.0000.0904 and the newest file is from 8/22/2006... Does anyone have more recent files showing?Windows XP SP2.

Share this post


Link to post
Share on other sites

>Just to clarify, did the 94.24 drivers correct the blurry>problem?>>Thanks!>>BarryI use the 94.24 drivers and have blurries ....Regards,Vern

Share this post


Link to post
Share on other sites

SP1 - Is that Standard and Poors Index, Silly Puuter, Still Puttering, Stuck & Praying, Satisfaction Prejudicial......?Say whats 25 to the power 25, thats some bizillion combinations of settings for bandwidth this, fibres that, AA this and that, AI not, AF yes but maybe no or higher no lower, try temporal - no wait try, AF in high quality, 4X, no 8X, no 16X, mip your map or map you mip, enable or not, I know its your cores you have way too many of them to be useful, no you don't have enough - you seem to have a mask over your affinity, night and day - day and night its alright just a little tweak here and a little tweak there and it will be alright, aaaallriggghhhhtttt.Yesterday, I realized that I have spent a way too many days mucking around with this silly game and I just could not get rid of the blurries. I also turned back the clock to the default installation. And then loaded up my FS9....and relaxed with some great flying experience.Oh well. Say la vie!

Share this post


Link to post
Share on other sites

"(...) Say la vie (...)"A true masterpiece of "franglais" (grin)!Jaap.

Share this post


Link to post
Share on other sites

3.2 P4(HT), 2GB ram, GeForce 6800 (256MB), XP SP2Yesterday afternoon and evening I was able to sit down with FSX SP1 and spend unbroken time trying to solve my own blurries issues. I've been trying off and on since installing SP1 to tweak everything and get FSX back to what I had pre-SP1, without much success. I thought that adding the {JOBSCHEDULER} AffinityMask setting would help, as it did Bill Leaming and as Phil suggested, but it just did not help get rid of the blurries. I tried all of the tweaks, varied my settings in countless ways, started and restarted FSX over and over again...even with no autogen whatsoever, settings turned down all the way, resolution turned down low, etc. etc. It didn't matter what I did, I flat could not get rid of the blurries and it was driving me crazy.I was all set to give up and try to figure out which patched files fix the dawn/dusk transition problem and the fixed mission files, go back to FSX pre-SP1 and add all of my tweaks back in and just forget it when I decided to try one last thing. I went in to my FSX.cfg file, removed all of the "tweak" type settings, including the AffinityMask setting, the Max_Autogen_Trees and Buildings settings, the Fiber_Frame setting, etc. and then restarted FSX. Before I started a flight, I went into the graphics settings and put everything where I wanted it and turned my Autogen setting to Normal (this is without the Max_ settings in the config file remember), 38M terrain resolution, 1m textures... I then started my default flight...The result: much to my amazement and delight my problems were gone! I took off, settled in to flight and began looking around. My frame rate was locked and steady, my 1m textures were crisp with virtually no blurries as in FSX pre SP1, and to top it off I had no discernible stutters either. I then loaded several "test" flights I was using to check autogen, blurries and frame rates and again I was pleased to see no changes flying in different areas... locked frame rate, blurries gone, no stutters ( I should note that every now and then there is the slightest hint of a hiccup, but it's essientially not even noticeable, not enough to be concerned about). I then bumped up my autogen slider to dense and retested... same result. Only after bumping autogen to very dense did my frame rate begin to suffer a bit, I went back down to dense and regained locked and steady framerate. My sweet spot if you will... I won't bother posting all of my settings because everyone enjoys different things they want to see in the sim and must counter balance having some things turned on and others turned down or off to achieve what they want from FSX.Obviously this is very odd; something for Phil to ponder over, but apparently depending on system variables the core FSX program can get "confused" with what it looks for when starting up and what it finds in the main FSX.cfg file; conflicting variables if you will. All I can suggest after dealing with my own trials and tribulations is try either deleting your FSX.cfg file and letting FSX build a new one from scratch, or try removing all of the "tweak" settings as I did and see if it helps you like it did me. I'm not promising anything, just reporting what my experience was and what ended up working for me. I can only confirm that this did fix the blurries issue for me; strange as it may seem.I hope this helps some of you still experiencing problems, and also helps provide Phil with more information and feedback.Good Luck!

Share this post


Link to post
Share on other sites

I tried deleting fsx.cfg several times and no dice, mipbias, no dice, texture_bandwidth, no dice, affinity settings, no dice, lowering fps to 15, no dice, lower quality, no dice, lower AA/AF, no dice, video driver update, no dice.Any other ideas?

Share this post


Link to post
Share on other sites

Same here, Tried every tweak and trick and nothing helps.

Share this post


Link to post
Share on other sites

Try reducing detail radius setting to medium and change your visibility to 20 miles (this is done in the custom weather settings). That seemed to be the magic bullet that cured my blurries problem...cheers

Share this post


Link to post
Share on other sites

Interesting Ken,I have a very similar setup: 3.0 P4 HT, 6800GT(256mb), XP SP2, but only 1 gig of 400 ddr ram (2 x 512mb of pc3200).I used to have to pause my sim to get rid of the blurries. I deleted my FSX config and let it rebuild. Still had the blurries. Then I also followed Bill and Phil's advice and added the affinitymask=1 tweak. Now the textures load much quicker. I can fly the lear over Seattle at 250 knots and 2500 feet and the textures are clear by the time I get to them. I'm hoping that adding another 1 gig of memory will allow them to load a little sooner.I should also add that before I installed SP1, I repaired FSX from the installation disk and installed the latest version (April) of DirectX. Other key settings are AA and Anistropic Filtering selected in the sim and application controlled in the video driver.I sure hope the blurries isn't a dual core problem because I'd like to get one of those so I can turn on some traffic.Hope this helps someone,Ted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this