Sign in to follow this  
jmig

Problems with wide screen view and Go-flight with FSX

Recommended Posts

I swear FSX is just like a real airplane. For every hour you fly, you spend four hours fixing it. I have been struggling all weekend on two separate issues. Maybe you guys can help with them?I use Track IR with a Matrox TH2Go and three 19" Samsung monitors. A great set up. One that I highly recommend. Wonderful emersion. I have both FS9 & FSX installed and up into SP1 I had been flying only FS9. However both sims are set up the same. Now that SP1 is out and my frame rates are in the high teens to low twenties I can fly FSX. The past week or so I had been using FSX and purchased the Real Air SF 260 which I really enjoy flying. Well, come Saturday morning FSX no longer works wide screen (across all three monitors) in full screen. It only fills the middle monitor. If I go out of full screen and drag the screen, I can fill all three monitors that way. However, when I do so FSX runs slower. This morning, I installed UTX-USA and it runs way to slow in non-full screen mode.I have checked the FSX cfg. All display settings are for 3840X1024X32 and it shows my nvidia 7900 card. FS9 works fine. I compared the two cfgs and the Display settings of the FSX match those in FS9, so far as display mode goes. Matrox no longer has their forums, so I can ask there.My second problem is with FSX and my Go-Flight modules. Ever since SP1 they no longer work. I haven

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I swear FSX is just like a real airplane. For every hour you>fly, you spend four hours fixing it. Classic!Gary

Share this post


Link to post
Share on other sites

Re GoFlight.Try manually starting GFConfig.exe before running FSX.gb.

Share this post


Link to post
Share on other sites

Re GoFlightSorry, I mean to say manually start GFDevFSX.exe (not GFConfig.exe)before starting FSX.gb

Share this post


Link to post
Share on other sites

I will try that. However, it will be in a few days. :) I am leaving shortly on business.

Share this post


Link to post
Share on other sites

>I will try that. However, it will be in a few days. :) I am>leaving shortly on business.>>I saved my profiles, then uninstalled GFConfig, then reinstalled the latest version and and added the profiles. I knew there were other possible workarounds, but this one worked clean and perfect.

Share this post


Link to post
Share on other sites

Manually starting GFDevFSX.exe did the trick.Thanks!:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this