Sign in to follow this  
Qatsimo

This is weird......!

Recommended Posts

I'm in the middle of a flight (or mission) using FSX+SP1 in Windows XP, when FSX suddenly stops (pauses) and minimises down into the taskbar.I click on the minimised FS icon, but it doesn't expand back into full screen. If I unpause it using the keyboard, I can hear it going in the background, but I'm still left staring at my desktop.....This has happened quite a few times, and pressing CTRL-ALT-DEL to try and close the program also does nothing.Any suggestions???Thanks for any help - this is getting really annoying!Toni.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have internet explorer running and it tries to get your attention (i have a banking website that after 10 minutes will try to give you a security warning in a popup) while you're in fullscreen, it will minimize. Likewise, any program running that wants your attention (spyware/adware/etc) might be the cause.Also, in the mean time, try using Alt-Enter to get to windowed mode, then alt-enter to get back to fullscreen. worked for me a few times.

Share this post


Link to post
Share on other sites

Hi Aaron.I understand why it minimises into the taskbar - it's not being able to expand it again OUT of the taskbar that's the problem. When other items have minimised, clicking on them in the taskbar has always re-opened them, with the exception of FSX.I'll try your suggestion though. Thanks and regards,Toni.

Share this post


Link to post
Share on other sites

Might be video driver related? Using ATI 7.4's and CCC, this would happen to me frequently. But I would get an ATI ccc.exe error message when it minimized. The only option for me at that point was to hard power down & restart. Using the 7.6's have fixed this for me.Jim

Share this post


Link to post
Share on other sites

Try opening the task manager, right click on FSX and choose 'maximise'. This should work.Andrew

Share this post


Link to post
Share on other sites

>Try opening the task manager, right click on FSX and choose>'maximise'. This should work.Or "Switch To"

Share this post


Link to post
Share on other sites

I have this too, it is extremely annoying, I have gotten in the habit of using alt+enter to go into windowed mode instead. I am no expert in these things but my suspicion is that it is somehow connected to the graphics driver. I am also finding that when I hold down the shift key for a period of time I get flashing. I turned off sticky keys so I don't know what is going on.

Share this post


Link to post
Share on other sites

I don't think it's a graphics driver problem and when it is, it's on the FSX side because i had it with an ATI card and now have it with an nVidia (for which i already used more then a few drivers).You can provoke this by simply calling the task-manager and then trying to go back to FSX. It will almost every time stay minimised, whatever runs in the background.But next time i'll have to "switch" for some reason, i'll try the windowed mode and see if this makes any difference. Up until now i always ran in full screen mode.

Share this post


Link to post
Share on other sites

Hi, i also have this problem when FSUIPC module is installed. Without FSUIPC everything works fine. I found a solution in quitting FSX only in windowed mode. So it will start in windowed mode and then i can go to fullscreen and minimize into taskbar and back to full screen again without problems.Hope this is some helpRegards, Gerrit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this