Jump to content
Sign in to follow this  
Jerrymc333

FSLTL

Recommended Posts

I recently switched from P3Dv5 to MSFS2020.  I let it use the default location.  I installed FSLTL and it was working fine but I was having issues with my Prosim737 aircraft.  It wouldn't let me install new liveries telling me "Your organization will not let you put files in this location".  After trying for a couple of days to find a solution I uninstalled MSFS and reinstalled it on my M2 ssd which was really where I wanted it in the first place.  I installed FSLTL but when I click on Start no traffic will appear.  I went on their Discord forum and have tried to get help with this but when I click on Post I get an error message that says "Something went wrong, Try again.  After googling for several days and trying to get a solution to this problem nothing I tried would work.  Is there some other way to contact the FSLTL developers or should I just uninstall MSFS2020, start over and hope for the best?  I also want to mention that I have MSFS running on a 2nd computer with two screens for the left and right views via Wideview.  FSLTL is working fine on that computer, also installed on a separate M2 ssd.

Jerry

Edited by Jerrymc333
addition

Share this post


Link to post
Share on other sites

You will have better luck with a more immediate response on their Discord channel.

Invite available on their site (look at the top):  https://www.fslivetrafficliveries.com/  

  • Like 1

CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

Grumpy old man here but I wish people would actually read through the entire post before responding.

  • Like 2

MSI Pro Z690-A DDR4 | i5 13600KF | G.Skill Ripjaws V 32GB 3600MHz | ASUS TUF RTX 3080 (12GB) | Samsung 980 M.2 NVMe 500GB | Samsung 980 M.2 NVMe 1TB | Samsung 850EVO 500GB | 2TB Seagate HDD | Deepcool AK500 CPU Cooler | Thrustmaster T16000M HOTAS | CH Yoke | Win 11 22H2 build | P3D v.4.5 | MSFS |

Tony K.
 

Share this post


Link to post
Share on other sites
2 hours ago, speedyTC said:

Grumpy old man here but I wish people would actually read through the entire post before responding.

Was going to say it but thought I'd leave it for someone else 😄


CPU: i7-10700KF @ 3.80 GHz | RAM: Corsair Dominator Platinum RGB 3600MHz DDR4 (32GB) | GPU: MSI GeForce RTX 3090 VENTUS 3X 24GB | DISPLAY: ViewSonic 27in QHD VA 165Hz Curved Adaptive Sync x 3

Next purchase: Thrustmaster TCA Yoke Pack Boeing Edition - don't tell the wife!

Share this post


Link to post
Share on other sites

Do you see both the base and injector folders in the community folder for where you reinstalled MSFS?

 


James

Share this post


Link to post
Share on other sites
3 hours ago, speedyTC said:

Grumpy old man here but I wish people would actually read through the entire post before responding.

Well, I kind of of did read the whole post.  However, what I was refereeing to was he may have been in a specific channel, I have had this problem before also.  I switched the channels and that did correct it.  DId he try to direct message one of the Admins as listed on the site under Member list?  That uses a whole separate thing vs the main discussion areas.  In other words, there are many options within Discord for contact vs the main dialog window.  So my original comment still stands, just try 'all' of the discord options.  Jeez, just trying to help.


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites
9 hours ago, Jerrymc333 said:

I recently switched from P3Dv5 to MSFS2020.  I let it use the default location.  I installed FSLTL and it was working fine but I was having issues with my Prosim737 aircraft.  It wouldn't let me install new liveries telling me "Your organization will not let you put files in this location".  After trying for a couple of days to find a solution I uninstalled MSFS and reinstalled it on my M2 ssd which was really where I wanted it in the first place.  I installed FSLTL but when I click on Start no traffic will appear.  I went on their Discord forum and have tried to get help with this but when I click on Post I get an error message that says "Something went wrong, Try again.  After googling for several days and trying to get a solution to this problem nothing I tried would work.  Is there some other way to contact the FSLTL developers or should I just uninstall MSFS2020, start over and hope for the best?  I also want to mention that I have MSFS running on a 2nd computer with two screens for the left and right views via Wideview.  FSLTL is working fine on that computer, also installed on a separate M2 ssd.

Jerry

Sounds like the reinstall may have confused the installer when you tried reinstalling FSLTL. Check inside the new Community folder to see if FSLTL actually installed- it may have placed the files in the older community folder. 

Share this post


Link to post
Share on other sites
8 hours ago, Mike S KPDX said:

 Jeez, just trying to help.

No doubt, Mike but the link you posted (by the way I bookmarked it for future use) leads to a page with a lot of options and if one is not familiar with Discord (which at its best can be quite the rabbit hole) it can be confusing.

Just posting a link can, at times, not really be enough and needs a few pointers as you, in fact, posted above.


MSI Pro Z690-A DDR4 | i5 13600KF | G.Skill Ripjaws V 32GB 3600MHz | ASUS TUF RTX 3080 (12GB) | Samsung 980 M.2 NVMe 500GB | Samsung 980 M.2 NVMe 1TB | Samsung 850EVO 500GB | 2TB Seagate HDD | Deepcool AK500 CPU Cooler | Thrustmaster T16000M HOTAS | CH Yoke | Win 11 22H2 build | P3D v.4.5 | MSFS |

Tony K.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...