Sign in to follow this  
Guest N405WN

Please help fsx screen freezes during flight!!!!! (I'v ...

Recommended Posts

Hey Guys n Girls,I'm new to the forum but been a long time reader :-)I am now desperate for help ... I really need it as I'm sick of sleepless nights tring to fix issue.I have owned FSX since day one and it ran ok on my old system (P4 3.4@4.2g, 2g ram, 7800gs vid)I finally decided it was time to upgrade and with spending the money I wanted system that would run FSX pretty well ... So after spending for me a lot of $$$ I now have one huge problem.First my spec'sAsus P5N32-E SLI (Latest bios n drivers)Q6600 Quad 2.4 @ 3.04g Ballistix Tracer PC-8000 LCD Ram 1:1XFX 8800GTS 640MB XXX edition3 x 320gb S-ATA drives1 x Asus ATA DVD/CDR1 x Audigy 2 ZX Platnuim24" Dell FlatscreenOk that should do it. Running both XP Pro and Vista Ultimate in duel boot!Complete format of old drive and 2 new drives, vista and XP installed, latest drivers for everything!!!! Everything running rapid at full GFX ... oh except FSX :( ---------------------------------------------------------------------Right here is the issue!After fresh install of FSX, with Sp1 I can only fly for 5 - 10min and I get total screen lock!!!! Sound continues but total screen lock ... I have to ctrl, alt - del to return to desktop and end game.I have tried every Nvidia driver, unclocked my CPU, defaulted Bios, run defult gfx settings, turned off AA, made all Nvidia settings bare minimin etc etc ... Nothing I do seems to fix it!Have even done un-install - reinstall 2 times ...Please has anyone had this problem and won????Crazy that I spend over $2000 building a machine that should run this sim well and then find I can't ... My wife has had enough of my moods over this beleive me ... I have been rather upset esp since I really looked hard at my upgrade and used a lot of my saving and yet the one game I did teh majority of the upgrade for does'nt RUN!Must say for the 5 min's I have had at full res with good frames the game looks just like I wanted ... sighPlease help me ... everything I have game wise runs perfect!!! only FSXThanks in advance ... I am totally lost and begging for some help.Murray

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hey Guys n Girls,>>I'm new to the forum but been a long time reader :-)>>I am now desperate for help ... I really need it as I'm sick>of sleepless nights tring to fix issue.>>I have owned FSX since day one and it ran ok on my old system>(P4 3.4@4.2g, 2g ram, 7800gs vid)>>I finally decided it was time to upgrade and with spending the>money I wanted system that would run FSX pretty well ... So>after spending for me a lot of $$$ I now have one huge>problem.>>First my spec's>>Asus P5N32-E SLI (Latest bios n drivers)>Q6600 Quad 2.4 @ 3.0>4g Ballistix Tracer PC-8000 LCD Ram 1:1>XFX 8800GTS 640MB XXX edition>3 x 320gb S-ATA drives>1 x Asus ATA DVD/CDR>1 x Audigy 2 ZX Platnuim>24" Dell Flatscreen>>Ok that should do it. Running both XP Pro and Vista Ultimate>in duel boot!>>Complete format of old drive and 2 new drives, vista and XP>installed, latest drivers for everything!!!! Everything>running rapid at full GFX ... oh except FSX :( >>--------------------------------------------------------------------->>Right here is the issue!>>After fresh install of FSX, with Sp1 I can only fly for 5 ->10min and I get total screen lock!!!! Sound continues but>total screen lock ... I have to ctrl, alt - del to return to>desktop and end game.>>I have tried every Nvidia driver, unclocked my CPU, defaulted>Bios, run defult gfx settings, turned off AA, made all Nvidia>settings bare minimin etc etc ... >>Nothing I do seems to fix it!>>Have even done un-install - reinstall 2 times ...>>Please has anyone had this problem and won????>>Crazy that I spend over $2000 building a machine that should>run this sim well and then find I can't ... >>My wife has had enough of my moods over this beleive me ... I>have been rather upset esp since I really looked hard at my>upgrade and used a lot of my saving and yet the one game I did>teh majority of the upgrade for does'nt RUN!>>Must say for the 5 min's I have had at full res with good>frames the game looks just like I wanted ... sigh>>Please help me ... everything I have game wise runs perfect!!!>only FSX>>Thanks in advance ... I am totally lost and begging for some>help.>>MurrayTry here --> http://forums.guru3d.com/I would guess a heat problem. You could try another video card or another sound card or on-board sound.Could try reseating the system memory.Could also try only 2 gig.Could it be a specific add-on?

Share this post


Link to post
Share on other sites

Cheers for quick reply ... I'll have a wee look at that option ... I'll try 2g ram tonite, heat should be ok as CPU hits 40deg only, video maxes at 59deg in all app's ... but hey I'll try everything ... lucky I'm not in a multi-level building or it would have already gone out the window :-)Sometimes lock happens inside first minite, sometimes first 5 ... rather crazy ... thought I would also try a 2nd install without SP1 as havn't tried that yet ...Things you do to go flying now days eh ...

Share this post


Link to post
Share on other sites

Are you running FSX under Vista? I do have freezes from time to time running Vista. I just wait them out and hope the Vista patch will be out sometime soon.

Share this post


Link to post
Share on other sites

Does this happen more often on Vista?What happens if you reduce your settings?

Share this post


Link to post
Share on other sites

Cheers for more tips guys ... Have tried tweaks on your bog PT but no difference apart from great frames and no blurries :-)Havn't re-installed to XP yet due to the fact it too me 3 days to get the dam think to install again from disc ... kept getting the dreaded error:1332 where it couldn't access a dat file so will try XP tonite when I get home.I have tried with all GFX setting at 1/2 (med) with no change, if anything I got further with them all on ultra! strange.I will also try to re-install without SP1 and see if that is the issue.Also will try with only 2g too,thanks will keep u posted!Muz

Share this post


Link to post
Share on other sites

Hey guys,Just a update ... not much better results ...Spend 8 hours at it last night ...If I roll of settings gfx I was able to get 20min for the first flight ... looked like Fs2004 thou.I also installed extra fans inside my case directly onto 8800GTS but no help (temp max 57deg which is well inside boundries)I also installed beta of upcoming vista fixes but uninstalled again as made no difference.Def has me stumped this problem ... I got just as long flyin max settings as min settings ... I thought I had nailed it on my first flight but took off again and it locked in seconds.I have done all the tweaks I can find in my cfg, have played with 5 diffent nvidia drivers ... god almost tried everything.I will install on XP over weekend (hopefully if I dont get a error:1332 on dat file) and try firstly un SP1 and see what happens.God its dissapointin spending so many hours getting something to run ... really deflating.Any ideas welcomed of course!Muz

Share this post


Link to post
Share on other sites

It never happened with XP. This doesn't happen only with FSX but other apps as well. Example is I will open my browser and then open Outlook and get a freeze. I find that I need to avoid quick program changes. In FSX it can be anytime but is normally when I am doing something like looking outside. I just wait it out for a minute or two and everything resumes. I changed to an Athlon x2 processor to see if it would help and NADA.ATI X800XT PE939 Motherboard2G 400Mhz (corsair)

Share this post


Link to post
Share on other sites

Another update ...Yes complete new system my one ... new everything :-)Ok Fir nite I install fsx non sp1 on XP ... ran sweet for hours so thought ok I'll SP1 it again ... crashed in minites ... ok I thought ... hmmm must SP1 ... Uninstalled vista SP1 version ... lock up 2 min's in ... ok maybe it's vista ... went back to Xp uninstalled SP1 ... crash ... I start to cry.Sat morning ... I wake again determined this will not beat me ...I try adding a few fans inside my case. One blowing on to video, one blowing down between ram ... re-install FSX for the seemingly millionth time ...Temps improve on M/B and video (M/B 27deg, vid 56deg in game) ... thats a drop so it may help ... install everything including SP1 ... no crashes all day ... fantastic ... I'm running just about everything max except the global gen slider which is on high as at max i get stutteringh ... dam I think with extreme pride, I think I've done it!!!Sun ... just on PC after dinner for the first time all day, tell the wife, just gonna do a quick flight before coming to bed ... yeh right 2 min's wham back to square one!!!!!!!!! Crazy ... I change nothing from the sucessful all day flight on Sat to a 2 min's hair puller Sunday nite.Sigh ... what do I try now :(Ta Muzp.s one thing I'm gonna try is tweak I juts read where someone else with a Q6600 set n=14 (1110) as I have been on n+15 (1111) just to see if its a core bug.

Share this post


Link to post
Share on other sites

Have you eliminated BIOS settings that are too aggressive? Memory timings could cause this issue. The northbridge and southbridge on that motherboard run extremely hot at default. Upping the voltages causes more heat and instability. Try lowering the overclock and see what happens.Regards,Jim KarnNOTHING is foolproof to a sufficiently talented fool.

Share this post


Link to post
Share on other sites

Thanks for reply.Yes temps are quite good ... I run water cooling CPU never gets over 52deg (avg cores) and M/B 27 - 32 Deg, Video 56 deg peak now.Bios is basically all stock, everything on Auto apart from FSB 1333 giving me 3.0g overclocked ... ram on auto as well and its locked at 800mhz (ballistix Tracer LCD) so yeh they should be all ok ... I moniter temps etc on my G15 LCD screen in game and it locks at def temps.I have run unclocked as well with no joy ...Whats crazy is one day its fine next BAM back to square one ... its so weird ...Whats really sad is after all day sat flying 1920x1200 on the 24" with all Ultra setting I want, I must , I need more ... ha-ha ... so frustrating!

Share this post


Link to post
Share on other sites

It has all the earmarks of a bad stick of RAM.It may not be bad enough to fail a memtest run.....but FS will find it.I had a the same problem a couple of years ago and FINALLY figured outthat one stick would not run at its rated speed. Wasn't OC'D either.I just set memory to manual and lowered the buss speed a tad.Quite a while later found out that both Kingston and Corsair claimedthat the MOBO would not support over 512MB running at PC3200 buss speeds.

Share this post


Link to post
Share on other sites

Just out of curiosity I checked the Ballistix web site and sure enough,the Max memory speed they recommend for your board with 4GB is 667. So if you're letting it auto detect its trying to run at a speed the board won't handle. Not the memory's fault though. Just lower the memory bus speed and I betcha It'll work.

Share this post


Link to post
Share on other sites

Thanks for the extra info.Checked with board etc details last night ... I have the matched ram they suggested ... for a P5N32-E SLI its DDR2 800 which my Ballistx is :-) ... I use to have a P5N32 SLI which was 667 but upgraded when I got the faster ram.Have ram locked at 800mhz and accourding to CPU-Z etc its running 1:1 below its rated settings, yet you still could be right a and a stick could be playing up ... I'll wack it back to 2 GIG and then change them around etc.Last night I changed the CPU in cfg to 15 (1110) and I must say it was absolutley perfect ... well for 4 hours ... ha-haI flew 2 flights from Well-Alk (New Zeland) no hickups great gfx then one from Parlmerton - Napier, n one from Hamilton to Alk using various planes ... never missed a beat.Exited game, had a coffee, came back and re-entered and wham 2 min's in problem is back.sigh ... back to drawing board ... will try ram next.Hard when you get over 4 hours of trouble free use to exit and reload and be back to square one.... ha-haTa for advise guys ... any ideas are warmly received.Muz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this