Sign in to follow this  
DMullert

Trouble with FSX aircraft sounds in forward view - Please Help!!

Recommended Posts

Hello Gang!After SP1, some of my FSX aircraft started to give me trouble with sounds. The problem manifests in the following manner:1. If I am in the forward looking mode - aircraft sounds cannot be heard even though all other ambiental sounds, including flaps, gear, rolling wheeels, etc. can be heard.2. The minute I change my view to left, right, or any other view, sounds are heard perfectly fine.3. From the outside views all sounds are heard OK.This happens with the FSX original sounds or any other addon sound - it does not matter.I ran the installation repair to see if the CD's would fix the issue to no avail.ANy ideas??Thanks!Sincerely,Dennis D. Mullert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hello Gang!>>After SP1, some of my FSX aircraft started to give me trouble>with sounds. The problem manifests in the following manner:>>1. If I am in the forward looking mode - aircraft sounds>cannot be heard even though all other ambiental sounds,>including flaps, gear, rolling wheeels, etc. can be heard.>2. The minute I change my view to left, right, or any other>view, sounds are heard perfectly fine.>3. From the outside views all sounds are heard OK.>>This happens with the FSX original sounds or any other addon>sound - it does not matter.>>I ran the installation repair to see if the CD's would fix the>issue to no avail.>>ANy ideas??>>Thanks!>>Sincerely,>>Dennis D. MullertAll I can offer is to check your sound settings in FSX and then click on 'configure' and make sure you sound devices settings are correct.

Share this post


Link to post
Share on other sites

Hi Dennis,I have the same problem and here is how I solve it, but I have no idea why this happens:Go to your "Sounds and Audio Devices Properties" screen. Under speaker settings, click on "advanced".In the speaker setup box, mine always defaults to "7.1 wide configuration speakers".Change it to "Desktop stereo speakers"Go back into FSX and you should be okay.I have to do this every time I start up my computer. I hope someone can suggest a permanent fix.

Share this post


Link to post
Share on other sites

Hi,I had a problem similar to this when the sounds defaulted to stereo all the time even though I changed the sound setup in Windows to 5.1 (which I have). I found that the answer was in my sound card setup software which I didn't even know existed. After I changed the sound setup to 5.1 in my sound card software the windows sound setup doesn't change from 5.1 speakers. I have a Creative Audigy sound card. I would guess that your sound system drivers/software is over writing the windows settings every time you power up and Windows is reloaded.I hopes this helps you track down your problem.

Share this post


Link to post
Share on other sites

Thanks John, that really makes sense. I do not have a sound card yet. I am using the sound on the mother board. I wish I could find those settings.Oh well. always something ;-)Thanks again,"

Share this post


Link to post
Share on other sites

How frustrating for you. You could do yourself a favour and acquire a separate sound card and disable the on board sound chip in your BIOS (that would also improve FSX performance). Most on board sound chips come with driver software so you might try and find the folder for it and check if there are any setup programs in there or any .ini/.cfg files that may hold the key.Good luck with your hunting.

Share this post


Link to post
Share on other sites

Hello Howard!I guess that was it. After going into Sounds and selecting the Desktop-Stereo speaker set up life was good again. Gawd know what may have triggered that change.Thanks for your advice - it was very helpful!Sincerely,Dennis D. Mullert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this