Sign in to follow this  
jmig

Changing default zoom for Virtual Pit

Recommended Posts

I'd like to set my default initialzoom setting to 0.5 instead of the original 0.7 setting in camera.cfg. I've made the edit but it comes up with a default zoom of 0.69 instead of the 0.5 I put in the cfg file. Is there another edit I need to make?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It depends on what plane you fly but what I find more useful than changing the zoom is moving the head position back, which I do on some of the warbirds I fly. That way you get a more full view of the panel and a better view out of the windows while still getting a decent zoom level of your enviornment.If you want to try that its in the aircraft.cfg labeled "views". Just change the first figure by a few tenths, the negative one.

Share this post


Link to post
Share on other sites

Thanks for the response. I guess I could try it that way, but...I want the edit for every plane. Isn't there a way to make a global change?

Share this post


Link to post
Share on other sites

find Camera.cfg , in Vista its located in UserAppDataRoamingMicrosoftFSXfind the following section and change the initial zoom setting.Make a copy just in caseCameraDefinition.002]Title = Virtual CockpitGuid = {C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}Description = This is the description of the virtual cockpit view.Origin = Virtual CockpitMomentumEffect = YesSnapPbhAdjust = SwivelSnapPbhReturn = FalsePanPbhAdjust = SwivelPanPbhReturn = FalseTrack = NoneShowAxis = YESAllowZoom = TRUEInitialZoom = 0.7SmoothZoomTime = 2.0ZoomPanScalar = 1.0ShowWeather = YesXyzAdjust = TRUEShowLensFlare=FALSECategory = CockpitPitchPanRate=30HeadingPanRate=75PanAcceleratorTime=0HotKeySelect=1

Share this post


Link to post
Share on other sites

if that doesnt work, then make the change in your default flight and it will become a global change.

Share this post


Link to post
Share on other sites

>>if that doesnt work, then make the change in your default>flight and it will become a global change.>>Yeah, what I posted doesn't work for me. For all practical purposes , it should but it doesn't. It was the only place that I could find anything for VC view. The aircraft config file contains other views. Oh well, I'll try what you suggested.

Share this post


Link to post
Share on other sites

Another option is to set in the FSX.cfg{Display}WideViewAspect=Truei personally like this best because it also provides spotview from a a little more distance.Regards, Gerrit

Share this post


Link to post
Share on other sites

>Another option is to set in the FSX.cfg>>{Display}>WideViewAspect=True>>i personally like this best because it also provides spotview>>from a a little more distance.>>>Regards, >>GerritOh yes... That is PERFECT!!!!!!!! Thanks Sir! Would you happen to know how to increase the pan speed in VC?

Share this post


Link to post
Share on other sites

Gerrit,I can't find the FSX.cfg file. I'm using XP home edition. Can you guide me to it? A search on the hard drive fails to find it.

Share this post


Link to post
Share on other sites

Welcome,i remember in FS9 there was a setting for panning speed in the conf. file, but unfortunately i forgot what it was exactly. Maybe a search gives you the answer.Regards, Gerrit Kranenbarg

Share this post


Link to post
Share on other sites

Thanks for all the suggestions but it still doesn't give me what I want. The WideViewAspect edit is close but no cigar. Saving a default mission with .50 zoom does not make a global change.Anyone have an idea why the InitialZoom parameter doesn't work?

Share this post


Link to post
Share on other sites

I never had any luck with the camera.cfg. I had to go into the aircraft. cfg and make the changes with the eye locations. I fly VC all the time. Since, I use three monitors with Matrox TH2Go, I find most of the VC cockpits have the eye point too far back. I just move it forward to where I think it looks natural.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this