Sign in to follow this  
tstiegler

FSX locks in long flight and resumes after minutes

Recommended Posts

Hi,I experienced the problem that FSX locks after a reasonable period of time (between 1.5 and 4 hours) when flying long legs. Task manager says that application is not responding but other running apps didn't show any problem. I was thinking of some kind of a hardware problem all the time. Now, as I sat in front of my froozen FSX again, angry about the time wasted and hardly thinking how to solve a problem that occours sporadically and only after hours all of a sudden FSX came back to live and resumed proper working. I haven't mesured the time exactly, but it was at least 5 minutes after it has stopped responding. I didn't find that out earlier as I had always restarted the sim before.Has anybody else experienced similar behavior and could somebody imagine what the cause for that hibernation could be?Thanks, Thomas***ASUS Striker Extreme / QX6850 / 4 GB PC800 / Nvidia 8800Ultra / Vista Business 64***

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Have you installed FSX Acceleration by any chance?Oh, forgot to mention -- yes, I have. Where do you want to point to?Regards, Thomas

Share this post


Link to post
Share on other sites

>>Have you installed FSX Acceleration by any chance?>>Oh, forgot to mention -- yes, I have. Where do you want to>point to?>>Regards, ThomasThomas,Unfortunately you'll have to add yourself to the list. I have reported to nVidia and eVGA (the manufacturerof my card) and hopefully we can get some help, but I am not holding my breath.http://forums.avsim.net/dcboard.php?az=sho...d=420245&page=2

Share this post


Link to post
Share on other sites

Hmmm, I don't see any direct connection to the problems described in that thread. I don't get CTD's. FSX simply freezes and I get the vista version of the hourglass -- and after a couple of minutes it resumes running properly. Do you think it has something to do with the forceware drivers? I'm using 163.75, the latest official release, as far as I know.Thanks, Thomas

Share this post


Link to post
Share on other sites

So, if you set up for KJFK to KLAX, as an example, climb to altitude,put the AP on and walk away, when you come back in an hour you willbe frozen up?Or are you multitasking?If multitasking try going into windowed mode before you start surfing the net, playing MP3's or whatever it is you do.Also, if leaving FSX fullscreen, you might just try hitting ALT-ENTERand see if that doesn't bring it back. I had similar fullscreen hangswhen I was multitasking. It seemed like I would get hang if ATC saidsomething while I was on the other task. When FSX came back up,the ATC window would be there.

Share this post


Link to post
Share on other sites

Basically it's just as you have described. I'm running only FSX on the computer (in windowed mode). But the locks seem to occur always when doing something. Usually there isn't that much to do during cruise, but I got aware of it when I tried to put something into the FMC. The funny thing is that cpu usage drops down to nearly idle and the HDD light is off. So I have no glue what it is waiting for. Btw. I've used Level-D 767 for all the flights.Regards, Thomas

Share this post


Link to post
Share on other sites

Hi,heat may be an issue I'm working on. A virus is unlikely. But I've never experienced that after a lock caused by heat a system resumes operation.Regards, Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,I do not have Acceleration installed, but did have almost exactly what you describe after first installing FSX a year ago. I fixed it eventually by installing a 700W PSU. My freezes (that would come back to life if I waited long enough) were occurred when I climbed high enough to provide enough distance to the horizon to obviously overload something. Tried a new GPU and new memory which did not help. Finally, on a suggestion from someone here, I changed the PSU and never saw the freezing again. However, since your FSX worked OK before, it would seem to be something linked to Acceleration maybe?Good luck, Bruce.

Share this post


Link to post
Share on other sites

Hello,You mat try to use Filemon.exe , this free product traces all I/Os done , use the "filter" option to trace only the FSX I/Os.Hope it helps

Share this post


Link to post
Share on other sites

Hi Bruce,thanks for your comments. I can't really tell if my installation has worked well before installing Acceleration as I've switched to new hardware and FSX as Acceleration was already available. So I did only a few very short tests with RTM/SP1 before installing Acceleration very soon. I also have already a 700W PSU installed. After reading all the comments I'm tending to think of having a heat problem. I'm searching for the proper temperatur range of the Striker Extreme MB but it's not that easy to find the numbers. One time as I've monitored temps MB temperature has show 45

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this