Archived

This topic is now archived and is closed to further replies.

Orlaam

SP2 double lights problem...

Recommended Posts

yesNvidiaEvery driver since 8800GTX came outdx10Love to get rid of bottom set tooTrevg:P

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have FSX with Acceleration and have not seen this. Which aircraft? Is it an fs9 with flex wings? Probably no help from me but if you identify the aircraft, someone that has it might be able to help.Phill

Share this post


Link to post
Share on other sites

>Normal experiences for SP2.>>Buggy code, poorly tested, bad software. >>Got more bugs than the amazon jungle.Normal useless reply.Riddled with inaccuracy,and simply annoying noise.

Share this post


Link to post
Share on other sites

>I have FSX with Acceleration and have not seen this. Which>aircraft? Is it an fs9 with flex wings? Probably no help from>me but if you identify the aircraft, someone that has it might>be able to help.>>PhillI havent tested them all yet but here are a few:CLS DC10: wing nav lightsEaglesoft CJ1: landing and taxi lightsP3 Orion (not sure who made it): all lights

Share this post


Link to post
Share on other sites

>>Normal experiences for SP2.>>>>Buggy code, poorly tested, bad software. >>>>Got more bugs than the amazon jungle.>>Normal useless reply.>>Riddled with inaccuracy,>>and simply annoying noise.>>Bill, is anyone entitled to express themselves here without the sarcastic response from you? You can simply ignore the posts. If someone expresses displeasure with a program why do you feel the need to ride herd on it with your commentary? I'm not understanding the 'rescue mentality' here with always countering someone's opinion on a product. If it were a company you were associated with..sure, but all the time? Your first and third responses apply just as well. Let people express their opinions. I just did.bill

Share this post


Link to post
Share on other sites

On some of my addon planes, after SP2 is installed, the lights are 'doubled', you see the main light then another just below it.Anyone else seeing this or have a fix?tks

Share this post


Link to post
Share on other sites

>Bill, is anyone entitled to express themselves here without>the sarcastic response from you? Bill, are YOU trying to censor MY opinion now? That's not very sporting of you... :-lol Furthermore, with 4481 posts, I daresay that maybe 81 of them might be similar to the one you've got your knickers in a twist over. The other four thousand four hundred have been helpful suggestions or outright solutions provided......AFAIC, that's not such a bad ratio. Can you say the same?As you've so (im)politely suggested to me, you too have the option to not read what I write.To the original poster's question, with regards to the ESDG CJ1... http://forums.avsim.net/user_files/183260.jpg...as the picture above shows, the lights are all "normal" using my ATI Radeon 2400 Pro card.As a "true FSX" model, the landing/taxi lights use the stock fx_landing.fx file supplied by ACES with FSX. Since this is the only .fx file that will work with FSX, it is the most likely suspect to check. If there's no problem with this .fx file, the only other possibility would be the video driver...

Share this post


Link to post
Share on other sites

Bill, that's all well and good if the lights work on your system. The point is others may indeed be having trouble, let's not discount them. I've no bone to pick with anyone here, but it'd be nice if folks that came on with genuine problems weren't met with sarcasm...even if it's only 81 out of 4481 times. Having said that, I owe an apology for taking you to task on this one because it was brought to my attention that the poster you got harsh with in your reply was/is a known problem. Unfortunately his post wasn't part of the thread so I had no way of knowing that. So, my apologies for my retort to your post. It sounds as if this individual deserved the tone, albeit it should come perhaps from the forum moderator in my opinion. I'm simply concerned that too often, those that express displeasure here are summarily dismissed with snide comments about ignorance, whining, etc. They may have legitimate problems and the comments and disregard reflect poorly on AVSIM if people feel they're not welcome or have a place to seek help. bill

Share this post


Link to post
Share on other sites

Are you using Hifisim's X Graphics?They replace the halo.bmp with one that mimicks a ground reflection below the light. This looks nice for lights on the ground but it looks strange on some aircraft.Alex

Share this post


Link to post
Share on other sites

>Are you using Hifisim's X Graphics?>>They replace the halo.bmp with one that mimicks a ground>reflection below the light. This looks nice for lights on the>ground but it looks strange on some aircraft.>>AlexSlaps self in head!!!!! thanks for the replys folks, I forgot I was using X graphics, that seems to have been the problem! Time for some experimenting!

Share this post


Link to post
Share on other sites

>Are you using Hifisim's X Graphics?>>They replace the halo.bmp with one that mimicks a ground>reflection below the light. This looks nice for lights on the>ground but it looks strange on some aircraft.>>AlexSlaps self in head!!!!! thanks for the replys folks, I forgot I was using X graphics, that seems to have been the problem! Time for some experimenting!

Share this post


Link to post
Share on other sites

>Are you using Hifisim's X Graphics?>>They replace the halo.bmp with one that mimicks a ground>reflection below the light. This looks nice for lights on the>ground but it looks strange on some aircraft.>>AlexThanks Alex. Does look good also when going thru the cloud but a bit odd in CAVOK.Yes I had used X Graphics so will go and find my original.I thought the halo had to do with the runway lights so hadn't tried that one. Also had to replace their Spotlight to get the landing light to show on the runway.CheersTrevor

Share this post


Link to post
Share on other sites