Sign in to follow this  
Jim Padgett

Texture Problem

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Looks like you're either short of video memory, or your videocard can't handle the shaders.Regards,Jim Karn

Share this post


Link to post
Share on other sites

Do you have this problem everywhere?I'd say you are using a scenery that is not compatible with FSX

Share this post


Link to post
Share on other sites

I only noticed this today, I haven't seen it before.. but most of my flying is a night where the issue might not occur.I have an 8800GTS but it only has 326MB of memory and I find the cost prohibitive in upgrading... but that isn't out of the question.

Share this post


Link to post
Share on other sites

You could buy an 8800 GT 512 MB. It beats a 3870, 8800 GTS 640 MB, and is very slightly slower than the 8800 GTX, and is around the $260 mark. I have one and it is well worth the value.

Share this post


Link to post
Share on other sites

I used to see this happen in FS9 with add-on scenery with elevations embedded into the .bgl that did not match the default airport elevation (just slightly off), nor provided any exclusion file to 'eliminate' the default info.Is this an add-on airport or possible AFCAD?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this