Archived

This topic is now archived and is closed to further replies.

Guest uncyden

TEXTURE_BANDWIDTH_MULT reset problem

Recommended Posts

FSX constantly resets my TBM value back to 400 regardless of any value I input and save in my FSX.cfg file. If I delete this file and let FSX create a new one it also inputs 400.Ive just installed the ATX blue scenery files and get bad fps stutters at TBM 400.FSX with ATX briefly runs well at TBM 30 but then changes to TBM 400 and the stutters kick in.Tried values of 30,40,180 with no luck. My original FSX.cfg file shows 30 as the default so the dynamic change to 400 mystifies me. Does anyone know what is going on here? cheers....Dennis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you editing the fsx.cfg TEXT document, by chance? Otherwise, never heard of this. Regards, Kendall#1: E6750@3.2GHZ/Coolermaster HyperTX2 Gigabyte P35-DS3L 4GB Ballistix Tracers PC6400 EVGA 8800GT - 174.74 beta Seagate 250GB 7200.11 CH Yoke/Pedals/Saitek Throttle Dual Monitor: Dell 2405/1905 #2: Dell 8400 3.2 H.T. 3GB PC4200 - X800XT Diamond Xtreme/Logitech X-530's

Share this post


Link to post
Share on other sites

Thanks for reply Kendall. Good point but I'm not editing text file.When I checked FSX.cfg text file it had value of 400. Ive never bothered with or edited this file before. What is it and does it have any effect on .cfg file. Being a .txt file I assume not but it does not seem to change when I edit values in fsx.cfg. I've now edited it to be the same as my .cfg file but I doubt it will have any bearing on my original problem. ..Dennis

Share this post


Link to post
Share on other sites

The fsx.txt file is auto-generated whenever the sim crashes. It is sent in to MS if you choose to "report the error."Otherwise, it's like an appendix: there but useless.If you do edit the fsx.cfg file manually, make sure that FSX is NOT running, or it will overwrite your changes when you close it...

Share this post


Link to post
Share on other sites

Here is what I would do. Go and select a predefined set of preferences you have by going thru the load profile. When there dont hit open, right click on the profile and open in word pad. In there you can enter the TBM number you want. Hit save. Go back and load the profile you just saved. Once loaded, dont do anything except the save profile tab. After that you should be ok. The other thing you can do is to delete all of your custom profiles, close the sim, edit you config, do back int FSX and remake your profiles. All the new will now have the new TBM number you want.

Share this post


Link to post
Share on other sites

jwenham....I had no idea that profiles had individual cfg.files that you could edit in and out of sim.I've checked them out and all were on TBM 400. I've reconfiged and need to run the sim a few times but i am fairly confident it will solve my problem.I will let you know. Good one!.....Dennis

Share this post


Link to post
Share on other sites

I think 400 is a value from FS9For FSX I use 30, sometimes 40. I have no clue why it is set to 400

Share this post


Link to post
Share on other sites

jwenham's solution has solved this problem for me.Thanks all.

Share this post


Link to post
Share on other sites