Archived

This topic is now archived and is closed to further replies.

n4gix

No FSX shortcuts on Vista x64

Recommended Posts

I've just installed Vista Ultimate x64 followed by FSX. I noticed that there was no desktop icon created nor was there anything created in the START menu under PROGRAMS. FSX seems to run fine but I am wondering is this is normal and whether or not this is a sign of other problems that I am currently not seeing. Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Under Vista, the shortcut to FSX is created in the Games explorer. The shortcut to the Games explorer is in the right half of the Start menu.Klas

Share this post


Link to post
Share on other sites

>Hi,>>Under Vista, the shortcut to FSX is created in the Games>explorer. The shortcut to the Games explorer is in the right>half of the Start menu.Only if you install FSX to the "default" location.If you choose a custom install, and choose something more sensible such as C:FSX, then you will get a shortcut on the Desktop as one might expect... ;)Plus, you avoid many of the reasons for having problems editing files in the FSX folder...

Share this post


Link to post
Share on other sites

Thanks guys. I must say that FSX is running better and smoother under Vista 64 so I am definitely pleased :)

Share this post


Link to post
Share on other sites

>Only if you install FSX to the "default" location.>>If you choose a custom install, and choose something more>sensible such as C:FSX, then you will get a shortcut on the>Desktop as one might expect... ;)>>Plus, you avoid many of the reasons for having problems>editing files in the FSX folder...>Not true. I've installed the sim in D:Flight Simulator X. The installation created a shortcut under Games in the Start menu. It did not create a shortcut on the desktop.The same happened with Far Cry 2. I installed in a custom folder as well. The Far Cry 2 installer had a warning however that the option to create a shortcut on the desktop was only for Windows XP.

Share this post


Link to post
Share on other sites

>Not true. I've installed the sim in D:Flight Simulator X. The>installation created a shortcut under Games in the Start menu.>It did not create a shortcut on the desktop.Ah, that must be a peculiarity of Vista 64 then, because that certainly didn't happen on my Vista 32 machines.So, I've learned something new today. Now I can go play! ;)

Share this post


Link to post
Share on other sites