Archived

This topic is now archived and is closed to further replies.

Pete S

Weird "Screen Blanking" Problem On Takeoff -- Haven't Seen This In Other Posts

Recommended Posts

To start, here's the specs of my FSX rig:CPU: Intel Core2Quad (Kentsfield) @2.66GHzRAM: 4.0GB DDR2 800Mobo: eVGA nVidia nForce 680iGPU: 2x nVidia 8800GTX 768MB (in SLI)So, I just upgraded to a Matrox TripleHead2Go and I'm running FSX at 5040x1050x32bpp.I've done a lot of FSX.cfg tweaking and I (mostly) have FSX running smooth as silk. However, I've got one final issue that I'd love to overcome.On initial rollout, I apply throttle and the aircraft starts to move forward. Then, a few seconds into the rollout, the entire screen goes blank for a few seconds. When it comes back, I keep rolling and I continue roll-out. On some take-offs this happens more than once per takeoff, but usually only once.The exact same "screen blank" issue happens when I press the button for the ATC window.As I mentioned, I've done a lot of FSX.cfg tweaking and other than this one issue, FSX is running _great_. I've attached a copy of my FSX.cfg to this post.Thanks in advance all!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

TEXTURE_BANDWIDTH_MULT=800FIBER_FRAME_TIME_FRACTION=0.90Are two settings that scream at me from your config file. Try setting TEXTURE_BANDWIDTH_MULT to 30-80 and set your FIBER_FRAME_TIME_FRACTION to 0.33 which is default.You could also rename your FSX.cfg file and let FSX just build a new FSX.cfg file and try the stock settings...especially if you are running SP2.Also as noted above try one 880GTX FSX does not benefit from SLI.

Share this post


Link to post
Share on other sites

You could try turning off Tool Tips. I doubt that's the culprit, but it's an easy tweak to make.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

I've had a similar problem, although I'm only running a single display with single 8800GTX card.An install of a newer Nvidia Video driver cured it for me.Pete S.

Share this post


Link to post
Share on other sites