Sign in to follow this  
RogerPotie

RC4 & WideFS Question for RT or JD

Recommended Posts

I have installed WideFS and RCV4 on the secondary PC. I executed the Makerwys. I checked the presence of r4.csv in the main folder of FS9.Now the manual says that when I rebuild the Scenery DB I need to specify the NETWORK path to the main FS folder. Here I am a bit lost. How do I find the network path that I need to provide to RCV4 ? I thought that WideFS handles the connections.If I enter just C:Program FilesMicrosoft GamesFlight Simulator 9 as the path RCV4 tells me he cannot find the file

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Roger,I have a drive mapped to the FS2004 folder on my RC4 PC. Then when I rebuild the scenery database, and RC prompts me for the location, I just need to enter the new drive location, such as "G:". The reason specifying the "C" drive does not work is that FS2004 is not located on the C drive of the RC4 PC.You might also be able to do something like "", but I have never actually tried that method.There may be other ways to do this as well, but I have found that using the mapped drives works well for RC and other FS add-ons.

Share this post


Link to post
Share on other sites

Bryan,Thanks. But then another question: what do you mean by mapping the FS2004 folder ? How do I do that.Meanwhile I am searching in the MS help how to share files and folders. I am making some progress but the learning curve is not that easy. When I try to share FS9 folder (in Program FilesMicrosoft Games) the system tells me that the Server Service is not started. So now I am trying to get info on that.You see I am fighting my personal Normandy battle from hedge to hedge.The progress is slow. I can use any help I get.

Share this post


Link to post
Share on other sites

Bryan,I solved the Server Service starting situation.But now I didn't manage to get access to the Network Group define in the main PC. I can reach that group in the secondary PC.I also found the info for SHARE_NAME

Share this post


Link to post
Share on other sites

Roger,What name did you give the Flight Sim PC when you set up your network? Have you set up shares for your Flight Simulator 9 folder?

Share this post


Link to post
Share on other sites

Rick,Flight Sim PC is ROPIPO and is different from that of the secondary PC.I don't think I setted up any share for MS 9 folder yet.For the moment I just cannot even see the Mshome network group on the view workgroup computers of My Network Places. I can see it on the secondary PC but no sign of ROPIPO there.My problem miust be in the Mshome workgroup definition or authorizations to access it. But for the moment I am like a dog running after its tail. I am getting nowhere.Just looking at all the help from MS, knowledge bases, etc...

Share this post


Link to post
Share on other sites

widefs by it's nature requires a certain level of networking, sharing expertise. many of my beta testers use it, maybe they will jump in and give you some step by step suggestionsjd

Share this post


Link to post
Share on other sites

Hi Roger,Sorry for the delay in responding... long day at the office yesterday, and I did not log in last night when I got home.To share your FS2004 folder, on your FS PC, open Windows Explorer and navigate to your FS2004 folder. Right click on the FS2004 folder. Select Sharing and Security from the popup menu. Enter a share name, for example "FS2004". Click OK. The folder icon for the FS2004 directory should now have a hand underneath the folder to indicate that the folder is shared.To use the shared folder, on your RC PC, open Windows Explorer. Select the Tools --> Map Network Drive option. Select an unused drive letter from the drop down list. In the folder name field, type ROPIPOshare_name (where share_name = the name you specified on the FS RC). Click Finish. Hopefully, a new window will soon open with the contents of the FS2004 directory.Hopefully this will work. If not it, we may need to apply some security settings.

Share this post


Link to post
Share on other sites

Are you running a 3rd party firewall of some type? That might be your problem.You need to set up sharing for your flight simulator 9 folder before the network path will be accepted by RC.Here is how to set up shares:Please open Windows Explorer. Navigate to the c:program filesmicrosoft gamesflight simulator 9 Hightlight and click your right mouse button and choose Properties Click the sharing tab Click Alow this number of users and set it to 1 or 2 Click Permissions Click Add Click Advanced Click Find Now Scroll down the list until you find the name you are logged into Windows as and click on it Click OK That name should appear in the while box Click OK Click all 3 allow boxes placing a check mark next to each Click OK Click OK one more time. These steps will allow writing to that folder.Now try rebuilding scenery in Radar Contact.When it asks for the path put this in://ROPIPO/c:program filesmicrosoft gamesflight simulator 9

Share this post


Link to post
Share on other sites

Rick,I clicked the Sharing tab. But I cannot find any of the tabs, boxes, options you mentioned.I only find << Local sharing and security>> that I cannot changeI also find << Network sharing and security>> where the box <> is unchecked. That is all I can see.I have Windows XP home and I am using MS Firewall with NOD32 antivirus

Share this post


Link to post
Share on other sites

Rick,Is << //ROPIPO/c:program filesmicrosoft gamesflight simulator 9 >> correct ? I mean they are //ROPIPO/ and not ROPIPOAny how the network on the secondary PC does not show a ROPIPO PC nor does it appear in the network group MshomeOn the main PC I cannot access a Mshome workgroup. No access permission. The more I search the more I believe I have a Firewall or AV problem. But I cannot find what and therefore how to correct the error.2 full days on the problem (I am retired) !!!

Share this post


Link to post
Share on other sites

Oh Rick I forgot to mention that the Secondary PC is also home XP but with Symantec Firewall.

Share this post


Link to post
Share on other sites

Rick,To be sure I still have a link between the 2 PCs I started MaxiVista (using the secondary PC as extra screen). And it worked.My PCs are linked through a modem/router/Firewall

Share this post


Link to post
Share on other sites

My guess would be you are being blocked by that firewall. You will have to write a rule to allow the connection. For testing purposes can you disable the Symantec firewall and try rebuilding scenery again?

Share this post


Link to post
Share on other sites

I am not that familiar with Windows XP Home but under Network shares and security allow network users to change my files should be checked. That might be your problem.I was describing what to do in Windows XP Professional.

Share this post


Link to post
Share on other sites

If that works that means Symantec firewall has a rule to allow that connection. I would look at writing a rule to allow the problem connection.

Share this post


Link to post
Share on other sites

I have made some progress.I followed your advice (I tought of it earlier today than forgot it).Disconnected Symantec Firewall on secondary PC (after stopping the adsl connection) and also MS Firewall on the primary PC. I found the shared files from both PC on both PC. Now the strange part of this story: I reactivated both Firewalls and... the shared files were still accessible!!! I reactivated the ADSL and still I could reach all shared files without having changed anything with the Firewalls. THIS in the network group Mshome.Good. But not finished !I started the WideClient (OK) then RCV4 and clicked the Rebuild scenery: Run-Time error 52: Bad File Name or Number7I entered //ROPIPO/c:Program FilesMicrosoft GamesFlight Simulator 9and also ROPIPOc:..... when asked for the path.The WideClient.ini has the parameter: ServerIPAddr=192.168.123.115Any suggestion ?And thank you for your help already given.

Share this post


Link to post
Share on other sites

In the Wideclient.ini do not use ServerIPAddr, use ServerName=ROPIPO.

Share this post


Link to post
Share on other sites

Rick,I got it working.I was wrongly specifying the path to FS9. After the Ropipo I was specifying the FS PC path. Instead I must specify the mapping drive (see Bryan message in this thread). Then it worksFinally when everything is DONE it doesn't seem difficult. But coming from no experience and having a hard time finding information in the various helps and internet sites it seems quite difficult especially when the firewall has its saying in the stuff.I restarted the PC several times with no avail but as soon I stopped the Firewalls and restarted them without stopping the PCs it went well. I hope that this public thread may one day help somebody else.Thank you

Share this post


Link to post
Share on other sites

maybe you should write the widefs FAQ section for us :-)

Share this post


Link to post
Share on other sites

Hi Roger,Glad to hear that you were able to get everything working.:-beerchug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this