Jump to content

DLWbluues

Members
  • Content Count

    59
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

17 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Change the in sim season to hard winter than back to summer. That should fix all that.
  2. Nah, not that I know off. Somebody might have a solution, but I do not, sorry. I'm pretty sure that this is a really old FSX bug.
  3. Yeah 4L JFK is like 28L at SFO. Meaning because the runway is near the waters edge it glitches out and smacks ya down (P3D glitch). What I do is to fly the approach a little high on the GS and USUALLY there's no problem.
  4. I may have not chosen my words wisely. I let the sim load to the default "create scenario" then choose my saved scenario. So far I've not seen the issue again. Will report back if I do.
  5. I've encountered no foot brakes as well. I have the CH products rudder pedals connected via FSUIPC. It has happened to me a couple of times. I'm not sure of what triggers it. I've loaded the -8i the same as I've loaded all previous PMDG A/C. I let the default P3D flight load then select the flight I have previously saved. On one occasion I lost them (the brakes) with a freshly loaded default A/C. I'm going to try to get the problem so it's reproducible, but right now it seems random. It's really only happened to me about 10% of my flights. I'm going to try setting all my axis in the P3D control window.
  6. I've had this happen to me in the -400. In the in CDU, I just turned ground animation off then back on and it cleared up. It only happened to me once. I was not using GSX.
  7. Me too, Installation went perfect as well as the maiden flight. Thank you to all on the team. She flies beautifully.
  8. If you have the FSL A320 installed. That's whats stopping it. They should have an update out in the next day or so. If you don't want to wait. Uninstalled the 320 for now. Then 4.3 should work.
  9. Just putting this out there. I just upgraded to 4.2 and loaded a saved flight. Anyway, the first startup of 4.2 and the 747 took a really long time, I thought it was hung up too, but I just let it go. Then eventually, she popped up. It took about 4x's as long as a normal start of the sim ( about 3mins, maybe). No problems so far.
  10. Will it be available for FS9.1? I'm kidding, Im kidding. Really looking forward to the NG3.
  11. I run the FO's elapsed time clock. Works good. Even if you go cold and dark it retains the ET. You need to use the same continuous panel state though for this to work.
  12. Black marble is good but you really need a KILLER system to use it if you are flying anything with a highly detailed VC. BM brought my system to it's knees with anything PMDG. I believe they do have a money back guarantee if it doesn't work out.
×
×
  • Create New...