Jump to content

robschofield

Members
  • Content Count

    42
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by robschofield

  1. Log Exception Files just sent by email Frederico. Regards Rob
  2. Frederico Will add the debug to the xml Downloaded the latest v4 .dll but same problem. Regards Rob
  3. Frederico All the same - Kernelbase.dll Faulting application name: Prepar3D.exe, version: 4.5.14.34698, time stamp: 0x5e94b5c2 Faulting module name: KERNELBASE.dll, version: 10.0.19041.662, time stamp: 0xec58f015 Exception code: 0xc0020001 Fault offset: 0x000000000002d759 Faulting process ID: 0x23cc Faulting application start time: 0x01d6f1c1b5c48079 Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report ID: 5a8df9f1-cb61-4785-ba5f-6bb43db05237 Faulting package full name: Faulting package-relative application ID: Will ty v4 update now. Regards Rob
  4. I had P3Dv4.5 HF2 CTD at 100% loading at a number of airports in South Germamy/East Switzerland this weekend. After having spent a day isolating scenery and traffic files, moving back to ATCAPI 1.0.3 from 1.0.4 fixed it. 1.0.4 would also work if i removed all traffic files from the active directories. Just in case this helps with Testing/debugging.
  5. What a fantastic tool which delivers an element of realism which flight simulator in all its forms has been missing since AI was first invented. Had the odd problem with the planes lining up after an arrival has touched down but starting the roll before the previous plane has vacated - will need to check the off-set threshold point. On a point of good order, when the plane taxis into position as the landing plane touches down, ATC gives the "cleared for takeoff" message when in real life it would be "Line up and hold" pending the vacation of the runway of the prior landing at which point takeoff clearance would then be given. Not sure how easy this is, but thanks to the author for something which does beyond the extra immersion which apps like AIFlow and AIGround have recently delivered.
  6. I have everything working in v4.5 HF3 other than having the same issue that fsafranek reported a few posts above with the KN90 displaying garbage when loading the FS flight plan. Did anyone ever work out why this was? Anything to do with the Navigraph update?
  7. Simbol Using the PBR models for the FAIB B737's from AIG AIM OCI. The [lights] section looks like this pre-conversion: [Lights] //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing light.0=3, -19.971, -55.145, 4.795, fx_navred light.1=3, -19.971, 55.145, 4.795, fx_navgre light.2=2, -20.422, -55.712, 4.857, fx_strobe light.3=2, -20.422, 55.712, 4.857, fx_strobe light.4=1, -5.242, 0, -4.21, fx_beacon light.5=1, 1.10, 0, 9.567, fx_beacon light.6=3, -26.055, 55.45, 4.850, fx_navwhi light.7=3, -26.055, -55.45, 4.850, fx_navwhi light.8=2, -59.945, 0, 7.650, fx_strobe light.9=6, 6.8, -8.153, 0.06, fx_FAIB_B737NG_taxi light.10=6, 6.8, 8.153, 0.06, fx_FAIB_B737NG_taxi Note the two effect based taxi lights which AIG OCI adds. This is what you then get after AIRLP conversion: [Lights] //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing light.0=3, -20.426, -55.636, 4.833, fx_fsreborn_navred2895 light.1=3, -20.426, 55.636, 4.833, fx_fsreborn_navgre2895 light.2=2, 0, 0, 0, fx_fsreborn_stbg2895 light.3=1, -5.242, 0, -4.21, fx_fsreborn_beacon2895 light.4=1, 1.1, 0, 9.567, fx_fsreborn_beacon2895 light.5=3, -26.65, 56.425, 4.85, fx_fsreborn_navwhi2895 light.6=3, -26.65, -56.425, 4.85, fx_fsreborn_navwhi2895 light.7=4, 6.8, -8.153, 0.06, fx_FAIB_B737NG_taxi light.8=4, 6.8, 8.153, 0.06, fx_FAIB_B737NG_taxi light.9=4, 6.8, -8.153, 0.06, fx_FAIB_B737NG_taxi light.10=4, 6.8, 8.153, 0.06, fx_FAIB_B737NG_taxi It creates duplicate entries and converts them from taxi lights (type 6) to cockpit lights (type 4). Any idea why as obviously has impact on display of the taxi light in the sim. While I can amend manually, have to do it every time I run AIRLP. Best regards Rob
  8. Simbol Thanks for your help - sorted it by deduction. AIRLP appears not to process an aircraft folder if it has a "panel" folder in it. Removed these and the folders have now been processed. Regards Rob
  9. Its in my dedicated AI planes directory (sub-folder under Simobjects) with around 1400 other models which do work with AIRLP! I have just a few models left where just the landing lights wont work and these two that seem to get ignored. Regards Rob
  10. Simbol They have a lights section, correctly ordered and have checked the model with MCX - no light attachments therein. Just installed in the main Simobjects directory. Has a fuel section in .cfg, but no center1 section, but many other aircraft work fine without the Center1 tank. Regards Rob
  11. SImbol Noticed the JAI P-3's looking odd in my simulator. AIRLP does nothing with these Aircraft.cfg 's even though no skip.txt is present, and there is no [FSREBORN_LIGHTS_CTRL] section. Appears to have the basic SDK stuff in the aircraft.cfg file so wondering whether it is ignoring the models? Regards Rob
  12. Simbol This is what is being generated in the aircraft.cfg. Visibly you can see two sets of strobes and beacons on the plane, and one set is not in the right position (ie off-set). I am using the NWF models and have checked that I have the right model in the right folder (ie my NWF model is not aliased to the WF model). Have tried resetting and copying the original aircraft.cfg into the folder but still creates the duplicate for all FAIB 747's. [LIGHTS] //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing light.0=3, -203.3, 0, 10.35, fx_fsreborn_navwhi2908 light.1=1, -18.7, 0, 19, fx_fsreborn_beacon2908 light.2=1, -67.5, 0, -7.66, fx_fsreborn_beacon2908 light.3=3, -124.73, -96.63, 6.16, fx_fsreborn_navred2908 light.4=3, -124.73, 96.63, 6.16, fx_fsreborn_navgre2908 light.5=2, 0, 0, 0, fx_fsreborn_stbg2908 light.6=3, -119.95, 0, 10.35, fx_fsreborn_navwhi2908 light.7=1, 64.8, 0, 19.05, fx_fsreborn_beacon2908 light.8=1, 16, 0, -7.75, fx_fsreborn_beacon2908 light.9=3, -46.6, -103.2, 6.65, fx_fsreborn_navred2908 light.10=3, -46.6, 103.2, 6.65, fx_fsreborn_navgre2908 Regards Rob
  13. Thanks Simbol - thought that might be the case. Will Dynamic FFTF by FSPS interfere with the particle "clock" as I use that to dynamically managed FFTF to improve FPS. Could switch to the FPS target mode as opposed to the AGL mode and see what happens I suppose. Thanks for fast and knowledgeable support as usual! Regards Rob
  14. Simbol I notice that the A320 strobes are double in the preview, and generally are double on all my A320 family when the strobes come on as they line up and hold. However, the ones landing have a variety of strobe timings, and as soon as you change the simulation rate, it screws up all the double strobes. What does AIRLP use to drive the strobe timing? Can anything be done about this? Best regards Rob
  15. Simbol What is the best way of dealing with (mainly P3D v4 conversions) of models like the AIG B757's (currently on v3.1). which now have all the lights in the .mdl file including beacons, navs and strobes. A lot of strobes going off once AIRLP has processed this along with the aircraft.cfg lights entries. I have tried removing the non landing/taxi lights from the model, but wont recompile properly. What does AIRLP do with custom lights (have their own separate as opposed to fallback effect file)? Would I be better taking all the entries out of the aircraft.cfg lights section? Regards Rob
  16. Simbol AS per my previous note, I love the way the lights scale with distance. I now have various groups set up in expert mode with different configs tested in preview mode and the config set to 4K for my screen. However, changing the size of the strobe effects in expert mode (including the dynamic light size) does not appear to have any discernible effect on the size of the strobe lights either in the sim or in the preview module. Any ideas why or things I should try. Also, I have been going through all my ai aircraft, modifying the aircraft.cfg and/or model.cfg to make them P3DDv4 SDK compliant to get landing lights showing properly, and have been successful with various aircraft in achieving this. There are a couple which I am still failing on. Can I send you the .cfg files on these by email? Best regards Rob
  17. Simbol Using the original model makes them work. None of the P3Dv4 model variants seem to work, even the ones with the splash as opposed to the dynamic lighting. Rev3 use a different texture set, so a bit of converting back to do! Regards Rob
  18. http://www.ravenfslabs.com/embraer-ejets Link to rev3 models above. Aircraft.cfg in email I just sent. Regards Rob
  19. Simbol I have had a look through the aircraft.cfg's for the Raven Embraer aircraft, and can't see any obvious SDK non-compliance having been through the SDK. I am using Jan Martin's replacement FDE's for these aircraft, and all of the other ones of his that I use on other AI aircraft seem compliant with light displaying as intended in AIRLP. Are you happy to take a look at the .cfg if I ping it over? Regards Rob
  20. SImbol Having used the preview on all my FAIB Airbus now post the CenterFuelTank correction, they all show landing lights as anticipated. However, only the A320CFM and A320IAE show the twin strobes on the wing and single one on the tail. All other variants show single strobe in both the preview and the sim. Any further ideas? Do you want me to attach the aircraft.CFG foe on of the variants that does work as intended and one that does not? Regards Rob
  21. Sure - lets close this topic and I'll open a new one on Raven - think their Rev3 models were P3dv4 compiled. Regards Rob
  22. Many thanks Simbol - spot on. the Center1 line needs to be active and then AIRLP deliver the correct strobe config and landing lights. I have looked through the aircraft configuration SDK for P3dV4.4. How do you know which lines have to be in for a .cfg file to be compliant for AIRLP? The RavenAI Embraers have the same problem as I had with FAIB except that they do have the Center1 line in the [fuel] section active. Best regards Rob
  23. Simbol These are the key parts of my FAIB A321 CFM: [General] atc_type=AIRBUS atc_model=A321 editable=1 performance= Category=airplane [LIGHTS] //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing light.0 = 1, 5.998, 0.00, -5.835, fx_FAIB_A321_beacon light.1 = 1, 3.718, 0.00, 8.5, fx_FAIB_A321_beacon light.2 = 2, -77.801, 0.00, 4.645, fx_FAIB_A321_strobe light.3 = 3, -77.801, 0.00, 4.645, fx_FAIB_A321_navwhi light.4 = 2, -14.023, -55.505, 2.871, fx_FAIB_A321_strobe light.5 = 2, -14.023, 55.505, 2.871, fx_FAIB_A321_strobe light.6 = 3, -13.5, -55.151, 2.852, fx_FAIB_A321_navred light.7 = 3, -13.5, 55.151, 2.852, fx_FAIB_A321_navgre light.8=5, 0.09, -7.01, -3.778, fx_shockwave_landing_light_narrow // shockwave landing light light.9=5, 0.09, 7.01, -3.778, fx_shockwave_landing_light_narrow // shockwave landing light light.10=5, 50.5, -0.71, -5.463, fx_shockwave_landing_light_a321_nose // shockwave landing light light.11=6, 50.5, 0.706, -5.463, fx_shockwave_landing_light_a321_nose // shockwave taxi light light.12=5, 47.5, 0, -16.463, fx_shockwave_landing_light_light I can't get the landing lights to show from distance on any of the FAIB Airbuses and some have double strobes and some single. All of the A321 variants have single strobes only. Regards Rob
×
×
  • Create New...