Jump to content

williebarry1

Members
  • Content Count

    178
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

4 Neutral

About williebarry1

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

Recent Profile Visitors

1,404 profile views
  1. How do I remove this green texture? https://imgur.com/FnSm82f
  2. I figured it out. Close topic.
  3. Having a texture issue and don't know how to fix it. Any ideas? https://imgur.com/a/4oKS1uJ
  4. I tried that , but since I open a support ticket the closed my topic.
  5. I have been having trouble for few the past few days downloading the Airbus Fleet. First the FSL Libraries will start downloading and the bar showing the percentage complete will disappear never finshing. Then since the Airbus A320X is next to download it will start but about 30% do the same thing. I already tried asking FSLabs for support but they keep telling me the servers are working on their end and to turn off my antivirus, but all i have is windows defender and that is turned off. Tried downloading using Wifi , Ethernet and VPN with the same result.How to fix this?
  6. P3D has been crashing and there isn't anything in the event viewer. In the ContentErrors.txt it shows this: [error.0] error=Texture "cumulus04.bmp" failed to load (FE_REQUEST_STATUS==13) [error.1] error=Texture "cumulus03.bmp" failed to load (FE_REQUEST_STATUS==13)
  7. Keep getting CTD when adding scenery. It doesn't matter if its freeware, payware or an update version of a default airport I make using ADE. Prepar3D.exe 5.1.12.26829 5fb44f72 ntdll.dll 10.0.19041.844 60a6ca36 c0000374 00000000000fef89 6014 01d72f28fd8cb156 F:\Lockheed Martin\Prepar3D v5\Prepar3D.exe C:\WINDOWS\SYSTEM32\ntdll.dll 59d36a1f-e66b-4ed2-bb0c-e111f4fd595f This was under the above in a separate tap: Fault bucket 1404069242010092098, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 5.1.12.26829 P3: 5fb44f72 P4: StackHash_1bd1 P5: 10.0.19041.844 P6: 60a6ca36 P7: c0000374 P8: PCH_02_FROM_ntdll+0x000000000009D764 P9: P10: Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1F88.tmp.mdmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER218C.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER219D.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER21AB.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER21BB.tmp.txt These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Prepar3D.exe_cbff4039efb21d548f81d361fa182d93096d74b_b489456f_e71802f8-770d-40e9-9e33-94bc5757e60e Analysis symbol: Rechecking for solution: 0 Report Id: 03c66414-c236-48ee-b1f2-ed50c6bdfa53 Report Status: 268435456 Hashed bucket: 85199fb80cc10d99e37c41895a104242 Cab Guid: 0
  8. My seems to be a scenery issue. I'm still adding my scenery one by one. Had to remove some scenery but so far so good. Still a few to to go.
  9. Did you try deleting you scenery.cfg?
  10. In the process of doing that.
  11. Tried this, now the P3D loading shows, then disappears.
×
×
  • Create New...