Jump to content

Sign in to follow this  
Guest Chris_M

*PLEASE HELP*

Recommended Posts

Guest Chris_M

Hello everyone, This my first post to this forum and unfortunatly it is a problem with the 737-600/700.:-zhelpWhen I load the plane, I do my start up and noticed that the fire bell would not work and about 10min into the startup, the FMC screen flickered and frames dropped to no more than 5fps It does this in all of the windows ie. overhead, throttle, FMC. When you switch to the outside view the frames are normal. Also when you use the hat switch to look sideways or at an angle, the frames are normal. It has happened twice now so PLEASE help I would be lost without this plane ;(;(

Share this post


Link to post

Nameless-Welcome to the PMDG forum, first of all! I think you will find that we can help you solve most problems that you will run into- and occasionally you'll see me nagging at new members to sign their posts in the forum. (Consider yourself nagged...) ;-)It sounds to me as though something is amiss with the version you are using.Are you using the retail CD version? Or did you purchase directly from us?Do you know which version of the software you are using?The problem you describe sounds suspicously like a memory leak- which could also point to something else running in tandem with the 737 that is slowly absorbing memory resources. The 737 is very memory intensive- so if available resources are being consumed and not returned by other addons/programs- this could be a problem as your flight progresses.We do not have any memory leaks associated with either the 600/700 or the 800/900.... So i'm confident that the NG is not absorbing resources over time.


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Guest Chris_M

Thanks for your help:) I am using version 1.3B, retail CD. Isn't a mermory leak when frames slowly getting slower and slower, because with mine the frames just drop to less than 5fps. I'm not an expert on this though so I wouldn't know much.It normally happens when I start putting in my waypoints in the Route page on the FMC. Could there be a problem with that:-hmmmThanks......Chris

Share this post


Link to post

Chris-Couple of questions:-What kind of hardware are you running?-How much are you trying to display on the Nav Display?The navigation display can be a frame rate killer if you have it zoomed way out- and you have lots of stuff selected....Also- depending on your hardware- if you are not running a top of the line rig- you won't be able to get great frame rates if you drop the airplane into a high density customer scenery environment with the terrain detail cranked all the way up- lots of AI traffic, lots of pretty clouds, etc....The NG requires a lot of memory and processor power to run effectively. If you aren't on tip-top machinery- lower some of the visual options, even just a bit- and you should see some improvement right away!


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Guest Chris_M

My system speces are:Pentium 4, 2.8 GHz512MB RAMNVIDIA MX 4000 128mb Graphics card.80gig hard drive, about 17gig used. Most of my settings are on medium low to low, traffic set at 80%.The problem is I've had the 737 now for ages and only recently I've had this problem. I've always had good satifactory frames with it (20fps-25fps). The Vav display is usually zoomed all the way in or at 160nm during the programing, because I use the 'plan' function on the Nav display to check my route, the frames are fine for 10-15min and then drop, and when you look sideways in the cockpit or change to the outside view the frames are normal (20fps-25fps) but when at the main panel 3-5fps.I've propably really confused you now:-hmmm, if you still need a description I can take some sceenshots with the frame counter if you like. (if you can have them on this forum??)Thanks......Chris:-rotor

Share this post


Link to post
Guest Chris_M

Ok, after my last post I went and did a little experimenting, and found that the FMC is a very likly suspect. I entered routes and information in the FMC in different locations and found that the frames were slowly getting lower, until they were at nearly zero. But when I switch to the outside view or look sideways etc. in the cockpit, the frames jump back to almost normal.When I got out of flight sim, the computer seemed slower.Hope this info helps.....Chris

Share this post


Link to post

That is strange. Any recent changes? Software? Hardware?


- Chris Jefferies

 

Asus Maximus VII Hero motherboard | Intel i7 4790k CPU | MSI GTX 970 4 GB video card | Corsair DDR3 2133 32GB SDRAM | Corsair H50 water cooler | Samsung 850 EVO 250GB SSD (2) | EVGA 1000 watt PSU

Share this post


Link to post

I had a very similar problem when I decided to make the -900 my default aircraft, normally the -800 is my default.After about 10 mins the main panel goes down to very low fps... all other views are fine, ie greater than 50 fps.I couldnt pinpont the problem but by reseting the default aircraft and building a new default aircraft profile fixed the problem.Or, when FS2004 starts up, select a different PMDG aircraft to fly than the one which is autoloaded, that also helps.Im not saying its the -900 which caused the problem, but the problem only begun when I built a new default aircraft to load in FS2004.Armen at EGLLwww.veryquiet.com


Boeing777_Banner_DevTeam.jpg

 

 

Armen L Cholakian
PMDG Sound Engineer

Share this post


Link to post

You may also want to look at letting FS9 rebuild a clean FS9.cfg file. Just rename the current file and FS9 will rebuild it the next time you start up. Of course you will have re-enter config changes you made from the FS9 default settings.


George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Guest Chris_M

Thank you very much fella's. I will give everthing a go.Armen, how do I 'reset the default aircraft' or 'build a new default aircraft profile'. And I normally fly a different plane to the autoloads one.I'll delete the cfg. file as well and see what happens.And Orlaam, I haven't had any software or hardware changes recently. But I did recently clean out all of my freeware addons I was not using.Thanks......Chris:-hah

Share this post


Link to post

Hi Chris,The default aircraft setting is stored in the cfg file.Deleting the cfg file will also reset your default aircraft.All the best,Armen at EGLLwww.veryquiet.com


Boeing777_Banner_DevTeam.jpg

 

 

Armen L Cholakian
PMDG Sound Engineer

Share this post


Link to post
Guest Chris_M

Deleted the cfg. file and didn't work.It seems it is specifically the route page of the FMC, as you put more waypoints in, the frames keep dropping.Chris

Share this post


Link to post

Chris,Have you tried reinstalling the PMDG 737 from scratch. Sounds as if something may have become corrupt since you didn't have the problem initially. Get the removal tool from our website download area and run that, then run the full version 737 600/700 Ver 1.3 installer and see if it corrects your problem. Let me know if you need a fresh copy of the installer.RegardsPaul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/images/forum/devteam.jpg


Paul Gollnick

Manager Customer/Technical Support

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team.jpg

Share this post


Link to post
Guest Chris_M

Paul,I reinstalled and the problem persists. I tried again and entered different routes and the frames dropped when entering this route.YBTL (Townsville)TL003BWNPNNITTAMURPHRKGAYKRYAMBAFYBBN (Brisbane)But when I entered another route:YBRK (Rockhampton)MILTYGAYMLYPERCHBURPABNYBBN (Brisbane)It didn't freeze. (i have tried it several times)I could just not fly that route but if you know why it happened let me know.Thanks.....Chris:-hah

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...