Jump to content

Sign in to follow this  
Kosta

Lighting Problem! - now with more CLEARER picture!

Recommended Posts

Topic says it all, I hope PMDG remembers our small discussion from couple of days ago here:http://forums.avsim.net/dcboard.php?az=sho...id=94022&page=6 where I posted couple of screenshots presenting the problem, but this now is a picture with high contrast showing what I mean!And since I'm still not persuaded that this is right, if I really am, then I sure am the blindest man alive...So please PMDG, no more "stories" about wrong color settings. I know my setup all too well and would know if it were the issue with too bright or too dark. I've been your customer for quite a while and always have been very satisfied with your support, so please look into this.Here's the "obvious" error:http://forums.avsim.net/user_files/134689.jpgPLEASE NOTE: The gear lever area also looks faulty, but righjt now, I didn't go into trouble of editing the shot.Thank you.

Share this post


Link to post

>So please PMDG, no more "stories" about wrong color settings.>I know my setup all too well and would know if it were the>issue with too bright or too dark. I've been your customer for>quite a while and always have been very satisfied with your>support, so please look into this.>>Here's the "obvious" error:Hmmm.The assumption made above is that everyone has the same problem. I don't have this problem and everything looks normal. Perhas you are missimg some texture files. Suggest you reinstall before casting it as a systematic problem. Pat


i7-6700k @4.5GHz 16G XMP-3200 | GTX1080ti | 1TSDD | Win10 | TIR | TMCougar | CHyoke/TQ/peds | 55" 4k UHDTV | OR cv1 | P3Dv4

 

 

 

Share this post


Link to post

How about this: Since it came out, I reinstalled it possibly more than 10 times, and since ver. 1.1, 3 times? I even doublechecked before the last reinstall to clean up everything according to the PMDG instructions? Only thing I did not do is reinstall FS9. But should I go so far? Only if PMDG tells me that this is indeed wrong...But if YOU could post the same screenshot (unedited) here, I could then also see if you have this or not. I would surely appreciate that! Thanks in advance!

Share this post


Link to post

Hey Word Not Allowed, It looks dark, it always has and just the way it is I suppose. [h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|


Randy J Smith

Share this post


Link to post

Word Not Allowed,You definitely have something not right with your installation. This is what I see. I have just adjusted the brightness. But you should clearly see the bitmaps at the throttle levers and the trim scale where you seem to miss them.http://forums.avsim.net/user_files/134695.jpgSometimes a picture does say more than a thousand words.I would suggest you contact support@precisionmanuals.com for a private session on your problem.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Don't know if this helps or not but here is a day and nighttime shot:


Manny Patel

Share this post


Link to post
Guest D17S

That's a huge O/C, big Vcard, lots-O-ram, lots-O-drives. Nice rig. Could your power supply be fading? PMDG on MSFS is a mega load for any system and those PSs don't last forever. Just a though because it just happened to me (Didn't quite get smoke, but it was close. Was all ready to blow the fire bottle). Set your CPU and GPU O/Cs back to factory defaults, Then turn back down those big time CPU/DIMM/PCI-E over-volts too. Try it again.If you need a new one, I've been shopping lately. Let me know, I have some leads.

Share this post


Link to post

Word Not Allowed,You are right--the 2D cockpit bitmap for the 1st light setting is a little funky on the throttle column. Didn't notice that. I guess the work-around would be to use the no light or 2nd light setting, since they look ok. Or perhaps assign these bitmaps to the 1st light setting, if that's possible.Pat--------AMD A64 4000+ @ 2.6GHz, Zalman7700Cu cooler, Corsair XMS 1GB DDR, LTK6800GT-OC, Asus A8V MoBo, WDRaptor10KrpmHDD, TrackIR4, XP-hsp2


i7-6700k @4.5GHz 16G XMP-3200 | GTX1080ti | 1TSDD | Win10 | TIR | TMCougar | CHyoke/TQ/peds | 55" 4k UHDTV | OR cv1 | P3Dv4

 

 

 

Share this post


Link to post

Guys, thanks for your replies, and just a pointout for those who posted screenshots:This "problem" is only happening on the 1st degree of lighting!!! Not when off, and not on the 2nd.Mats, I hope your screenshot was made with the 1st degree. And some other screenshots look like 2nd degree.And please note, my screenshot was made with 1st degree, although edited (boosted contrast and little brightness), so that the error becomes really obvious.

Share this post


Link to post
Guest Jeroen November

Word Not Allowed,Yup got the same missing bitmaps in first degree lighting. I hadn't really noticed up until your post & I can't recall wether they were missing before the SU. Let's wait & see what PMDG has got to mention about it....since the bird flies absolutely fine even without those bitmaps doesn't she? Let me know if you get something through the support as Mats suggested would you?Greets,Jeroen

Share this post


Link to post

Word Not Allowed,I am so sorry. My picture was with no lighting at all. With the backlighting selected (or 1st degree as you call it) I can see the same thing you do. But only if I adjust the brightness and contrast of the picture. During normal operations I don't see any anomaly. I really don't know if this is by design or if it's a miss. I'll let the dev team answer that question.I also checked the fire handles while backlit and they do have bitmaps though they are dark.Thanks,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Hi Mats, thanks for your reply. Now that the thing has been finally discovered, hopefully I will receive some official reply from PMDG dev support. I already wrote them an email.Fire handles are OK, they have dark bitmaps, which is OK!Another point which you and dev team could also look closer at is gear handle in 2D view. If you again boost the contrast, you will notice how the rest of the main 2D panel is dark or orange, gear lever looks kinda faulty textured...http://forums.avsim.net/user_files/134764.jpg

Share this post


Link to post

Word Not Allowed-Lefteris took a look at this today and forwarded it along to Marc for further review.A couple of things you should know:1) No changes in either of these areas since BETA 5 back in April.... so if it's been like this since then....2) Nobody has noticed it until now...3) As much as we appreciate folks pointing out areas that we've missed details- I'm not certain that you recognize that your demands that one of us respond to you in some fashion come off as entitled and presumptive. This repeated demand in this thread actually makes it less likely that any one of us will respond to you.... Nobody makes demands around here- so please keep it conversational.... It makes the conversation more enjoyable for all and ensures that your feedback is helpful rather than ignored...Thanks, Kostas!


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

Hello Captain,I never did demand something. Or at least it wasn't my intention. Sorry if I ever did.Just to answer your points:1) I wrote about this issue on more than one occasion on the old forum and I believe I also sent an email to the PMDG support email. The error was never noticed and posts on older forum got forgetten or unnoticed.2) Thanks for noticing :-)You are welcome. My hope is only for the patch to get this repaired, as this is the last straw to make my 747 experience a complete one - sorry for being little graphically eye-biased :-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...