Jump to content

Sign in to follow this  
Tristan

Can my problem be solved?

Recommended Posts

Fellow flightsim/aviation enthusiasts,I have a problem with the Queen. Basically my problem is with performance/frames. When I start in the Queen (VC) everything is fantastic and frames are where I expect them to be. It's only when I execute my flight plan (not necasarily long) that my frames drop thus performance. When using FMS for my flights there is a significant drop in performance. However, when I land and the FMS ends the route frames jump straight back up and the performance is great again. I can fly circuits of touch and go around an airport and the Queen is the greatest aircraft to fly, performance is superb, its just when I load a flight plan performance drops. My system is a AMD 2800 XP, 6600 GT 128, I gig RAM, ASUS A7N8X-X. So my questions are:-Is this a normal characteristic of the Queen? SHould data in the FMS affect frames/performance? -My machine handles the Queen superbly without flight plan loaded in FMS, is it simply that I need to upgrade to be able to enjoy flights? Thanks for your supportTristan

Share this post


Link to post

Tristan,Have you upgraded to latest version 1.1? There was, I think, a problem with the flight plans in the first release version.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Hi,Yeah I've updated the Queen with the service pack but it doesn't seem to help. THe thing is that you really notice the difference once you hit the execute button and when FMC end of route message comes on. Tristan

Share this post


Link to post

STEP through your ROUTE looking for a Waypoint that shouldn't be there or a great distance between two waypoints. I use to experience this with the 737NG.Floyd


John Floyd

Share this post


Link to post

Hi Floyd,Do you mean that the closer the distance between waypoints the less stress on system resources? I would have thought that the more waypoints there are the more taxing it is on the system. Before I would delete waypoints that are too close togeather in order to create less route pages in an attempt to improve performance. Tristan

Share this post


Link to post

Tristan,Try reducing your 'Traffic' percentage or, even completely off.AI is a big FPS eater.Dave T. .........On the Devon Riviera and active 'FlightSim User's Group' member at http://www.flightsimgrpuk.free-online.co.uk/


Dave Taylor gb.png

 

 

 

Share this post


Link to post

Hi,I don't know if traffic is the problem, because I can fly the Queen without route and traffic affect on performance in minimal, well my traffic package anyway. It is so obvious that the FMS hits the frames, especially after I hit the execute button. Tristan

Share this post


Link to post

I'm not a expert on how PMDG aircraft affect system resources buta couple a years ago my system went into a super slow frame rate crawl after I pushed the FMC EXECUTE button. I went through the LEGs page and found that one of the waypoints had a distance to it of over 4000nm even though I was flying a 200 nm trip. It was obviously two waypoints with the same identifier, one half way around the world the other 50 nm away. I never could get the waypoint 50 nm away to load. Every time I'd try to my frame rates would go from 28 fps to 3 fps. I eventually just left it out and my frame rates stayed normal. Try a different flight plan with different waypoints and see if it makes a difference otherwise good luck.Floyd


John Floyd

Share this post


Link to post

Tristan-Depending upon your system, what you are seeing is not entirely unusual. Consider for a moment the amount of mathematical computation that must begin taking place the moment you have a route of flight entered: Fuel planning/consumptionHeadingsTracksClimb/DescentsThrust for climbs/descentAdjusting climb/descent angles to maximize aircraft performance.Adjustingclimb/descent angles to make the route flyable...These are justa FEW things that are continually being considered by the FMC once the route is loaded....When there is no route loaded- the FMC "stops caring." Thus it lightens up on the math processing taking place on your machine....One of the respondants above mentioned that having waypoints very far apart wasn'ta good idea. He is correct. By deleting intermediate waypoints you are actually making the math process for the FMC worse- because it needs to constantly adjust along great circle calculations that are significantly easier when the distances are "normalized" rather than when they are great....hope that helps...


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

Rob,Yeah I guess that makes sense. I will try a different flight plan and take into account your suggestions. CheersTristan

Share this post


Link to post

>I'm not a expert on how PMDG aircraft affect system resources>but a couple a years ago my system went into a super slow frame>rate crawl after I pushed the FMC EXECUTE button. I went>through the LEGs page and found that one of the waypoints had>a distance to it of over 4000nm even though I was flying a 200>nm trip. It was obviously two waypoints with the same>identifier, one half way around the world the other 50 nm>away. I never could get the waypoint 50 nm away to load. Every>time I'd try to my frame rates would go from 28 fps to 3 fps.>I eventually just left it out and my frame rates stayed>normal. >>Try a different flight plan with different waypoints and see>if it makes a difference otherwise good luck.>>Floyd >Thank you for probably solving a problem I have had for ages not with PMDG but FSBuild which on some trips around Europe has been trying to send me via Asia. It never occurred to me that it might be duplicate names.


William Hall

 

 

Share this post


Link to post
Guest Phill

Regarding your 6600 GT.I have had only one ctd since prior & post patch,flight from egll to fact.I installed the lates driver for my 6600GT & done the same flight with no problem & have done at least three other long flights since with no problems,,"81.95_forceware_winxp2k_international_whql.exe".Hope it helps.cheers Phill

Share this post


Link to post
Guest Phill

I should add to my above post by saying,that when i had my CTD from EGLL to FACT that i was 2 hours from fact at the time.I decided to take some screen shots,so i paused the sim "alt tab to the desk top".Saved some screens using paint, went back to the sim & CTD.With active sky running,fs passengers running it was apparently to much of a strain on my system not to mention the strain on me.Phill

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...