Sign in to follow this  
nillefix

Low FPS

Recommended Posts

Hi,Love the new -400F, but I have a little problem and was wondering if someone could help me?I have not been able to fly the plane properly because I get really low FPS in the 2D panel(7-8 FPS), same in VC, but everywhere else (spot, tower, sideviews in the cockpit etc.) I get 20-21(locked at 21). This is over Sweden at 31000 ft. with 10% AI traffic, no weather, just Radar Control.I have other advanced payware aircraft(a certain 767 and 737)and they work very well, even over jfk.Am I missing something here or do I just have to buy a new computer(hope my wife didn't here that!).My spec: P4 3GHz, 1024MB RAM, ATI RADEON 9600 256MBMany thanks.Regards/

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Nick-I think you might want to start looking at some system maintenance. On your rig, you should be getting fantastic FPS.Defrag, ensure your system has a good sized page file, lots of free hard drive space, and ensure your drivers are up to date....Did you download after 0800Z today? If not- redownload and re-run the installer... it'll perform a minor update for you that might help...

Share this post


Link to post

I thought so too, I run defrag at least once a week and got the latest driver for the ATI card, problem is I have an integrated soundcard, says Realtek AC97, don't know where to get drivers for this.The page file, where can I find that?And how big should it be? Got the Swedish version of Windows, don't remember seeing page file anywhere. ;-)Downloaded the new installer, didn't help.

Share this post


Link to post

I'm still getting performance problems with the updated 400F as well... :-hmmm

Share this post


Link to post

I would like to add myslef to this list, i was flying from OMDB - VHHH yesterday, i was cruising FL370, in the 2D i was getting 12 - 15 FPS and VC 10 - 15 FPS but if i got rid of the panel (by pressing "w") my fram rates shot up to there normal 80 - 100.Surely the 2D and VC shouldnt reduce my frame rates by that much??Defraggd before the flight, and cleaned the system and i have the new version (1.01 74F)Anybody have any suggestions?Thanks in advance,Nathanial

Share this post


Link to post

Was just thinking, any chance I can improve fps by removing everything regarding Flight Simulator, defrag and then reinstall everything. I have just been "adding" stuff since October 22nd 2004.Everything works fine except low fps on certain aircraft.Oh, i forgot, I run FS on 19" Flat Samsung at 1280x1024x32. Is that totally crazy with my specs( top post)?Regards/

Share this post


Link to post

what?!my rig is not powerfull as yours but i can fly a pmdg747 on my rig. my setup is p4 2.0 gig, 128mb videocard and 384 RAM. the only problem is that i get low fps is the active sky bec. it can't convert my clouds texture to the lowest format!(maybe i tweak it the wrong way) i have no problem with the terminal building thou. i reduced its size.with my setup i dont use vc hehe...cheers!Raji

Share this post


Link to post

Maybe I got some junk in FS2004 interfering with my flying.Raji, what resolution do run? Any good tweaking tips? ;-)

Share this post


Link to post

Hi,first of all -- it's a wonderful a/c.Nevertheless I experienced similar fps problems.I have a freshly installed PC with only FS9.1 + FSGenesis meshs + ActiveSky 6 + FlightKeeper 2.70 installed and running.I've nearly set all sliders to the max. (reg. fps killers as ai and clouds) and got 25 fps in 2D cockpit and spot view nearly everywhere (sometimes much more than that) whith PMDG 747-400 pax (prior installing -F), PMDG737, LDS767, DF727 and DF ATR72. Now I've locked fps to 25.I made (at the moment only one) test flight with the -F and found the fps jumping between 10 and 20 in 2D cockpit and a little bit higher in spot view. I never use VC, so no experiences from there.So, there is anything that came with the -F that has a significant impact on fps. I've downloaded it on 26th of March.Any ideas/hints?Thanks, Tom.

Share this post


Link to post

Tom,have you tried reducing your FS sliders and testing the performance? ive read that maxing out a lot of your settings can cause problems

Share this post


Link to post

Removed everything regarding Flight Simulator, defraged, virus scanned, scanned for spyware with Adaware, defraged again, reinstaled FS9.1+FSUIPC 3.53+PMDG747+PMDG747F, STILL doesn't get better than 9 FPS. AI Traffic(original) at 15%. Sliders set at about 25%(clouds and stuff).I have run out of ideas here.:-hmmm It's got to be somewhere in my settings.Just tested with all the sliders to zero, I got 11FPS over KSEA...hmmmRegards/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this