Jump to content

Sign in to follow this  
Guest Chris E.

PMDG 747 Problem.

Recommended Posts

Guest Chris E.

Hi ,i can be sure that the failure comes with the PMDG 747 (or generally PMDG). I made also a hard test with 1,3 gb ram using without having PMDG installed , and there were no problems. But with 1.3 gb with pmdg i can get the failure within 10 mins if i have lots of programms running and flying in a big scenery. Half an hour ago i could even get back to the normal FS after having the failure.I had 1.3 gigs of ram in the use and then tha failure came . I closed all programms and the ram stayed constant at 1,02 gb (maybe any relation to 1024mb ?! ). And windows worked again and i could click with the right mouse button in the FS -> In german "men

Share this post


Link to post
Guest Celt

1GB RAM in use!!!! Ouch . . . I max out at 400MB when flying . . .can you get a screen dump of the process page in Task Manager. Ideally do this straight after you start Windows, so we can see what your "base" memory usage is. Have you tried the hardware memory test? It seems odd that memory usage is so high.

Share this post


Link to post

Uh did I notice GTA: San Andreas running concurently with FS in that one screen shot? You can't run multiple games like that, it confuses the video card big time and causes all sorts of problems - trust me, I've tried to let a long flight run and go play something else too and FS always crashes or I get a total lockup of the system altogether.You need to update your drivers for one (77.77 are ridiculously old now, Nvidia just released the 90 series betas), try running FS in full screen mode too. Make sure all your other drivers, windows updates etc are also up to date.What are your image quality settings on the 7800? I have the same card and I've seen weird things happen especially in windowed mode when using stuff like the "S" antialiasing modes like 8XS etc. The Nvidia driver doesn't like FS9, this is well known. I have the best experience running in full screen and then just hitting ALT-TAB if I need to go answer an IM, pull up a chart etc...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest Chris E.

Hi,of course i don't run GTA San andreas while flying Long range , this was just for a system test.Someone i know , who is flying a lot of long range with PMDG 744 , and doesn't have problems actually , gets also the failure when he tests like i do . So my testing is to hard i think (Also without all this applications. This much reloading of scenery and aircraft seems to be hard work. I'm not so sad anymore , because it seems to be a general thing . Now i nearly think , that everyone will get it , when he tests it like i do. The fs9.exe uses when i fly with PMDG 747 , 32bit , graphic set up at the right side, at the MEGA AIRPORT EDDF , the Fs9exe uses between 620 and 700 mb , quite a lot i think. Windows is using between 250 and 350 mb , also quite a lot :-/ But there are not so much processes running.So a screen here of 2 pages , while using windows with icq , firewall and internet explorer.task.JPGtask2.JPGMaybe on my pc it occures just faster than on other pcs because of anything (i don't know). I ' ll fly again long range with PMDG 744 but without a lot of applications running in the background.We'll see. And i also hide the menubar manually (right clicking -> hide menu bar or so). I hope that will help a bit .My testing was to hard i hope , so the failure won't occure when i fly normal long range without a lot of apps.What about the memory usage.. too much ?RegardsChris

Share this post


Link to post
Guest captaingrice

Hi chris, sorry you're still having problems.Are you running any other commercial products?When I had this problem, I had the following installed:PMDG: 737NG/800/900; 747QOTS and 744FPSS: A32X; A33X; A34X; Vulcan; Concorde; 777 for 2004Level-D: 767Wilco/Feelthere: ERJ; 737PICReady for Pushback 747-200Walk and FollowActive CameraNo add-on scenery. AI traffic and AFCADSNow....I completely removed all traces of MSFS, and saved my AI Traffic and AFCADS to a CD for reinstallation. Now re-installed, I have the following installed:PMDG: 737NG/800/900; 747QOTS and 744FLevel-D: 767Wilco/Feelthere: ERJ; 737PICActive CameraAI traffic and AFCADSAnd....The problem is with me no longer!!! From you're first post and screenshot, your problem was pretty much identical to (if not exactly the same as) mine. I'm not saying one of the products I have not re-installed is the problem, I've ran them for ages without a problem. I'm not too hot on all this PC stuff, but is it possible for the PMDG QOTS/744F to clash with one or more of the other commercial add-ons?Cheers,

Share this post


Link to post
Guest D17S

I tend to agree with the FS9 addon program conflict thesis.You have 2 gig-O-ram. So, using 1 gig(+) for the sim is completely normal. Your virtual ram is also using 1 gig. Again, this is completely normal. But just to make sure all is Ok there, check that: 1) You have lots of unused hard drive room2) XP

Share this post


Link to post
Guest Chris E.

Hi ,sorry , i'm busy these days , i will try as soon as possible.RegardsChris

Share this post


Link to post
Guest Trund

I know this thread here is pretty old, but I've been searching for exactly this problem for ages now.I'm using the 747-400 since the release last year, and I also have exactly the same problem. I formatted several times, installing the 747 clean... I've even exchanged the graphics card meanwhile, in hope that this will fix the problem (from an ATI to nVidia).After not using the 747 now for several months I decided to install it again (the problem was so frustrating that I uninstalled the pmdg), besides the level-d I have no other add ons installed.I have flown two flights with it now today, and of course this problem had to return again. This is seriously very frustrating, I can't find any fix for it, I have the newest drivers for all of my components, the latest update for the 747, but nothing helps.I'd appreciate it if anyone knew, how I could fix this problem... I really love the 747 from PMDG, but it is no fun, if the game always crashes. Thanks.

Share this post


Link to post

Ditto, I've had the same problem off and on since getting QoS. I've assumed it's a DX9 issue since I see a little screen flicker when the menu bar vanishes. Best of luck on this one,

Share this post


Link to post
Guest johnlaroux

Has anyone with this problem opened there computer and checked to see if there is dirt build-up on their CPU heatsink and cooling fan. This fixed a CDT problem I had as the computer gets hotter using complex addons like PMDG aircraft. Just a big stab in the dark. John

Share this post


Link to post
Guest Trund

After playing around with settings, and switching most parts of my Computer, I can say that it is definately the PMDG that causes this problem. I have no clue what causes it, but everything works fine until I install the PMDG (and it doesn't even matter which, the problem happends with the PMDG 737 and the PMDG 747).The weird thing is, that after I installed the PMDG, the problem happends with ALL planes, and even uninstalling the PMDG doesn't fix it (which means to fix the problem you have to uninstall FS2004, and delete all the folders etc). I have tried one ATI card (9800XT) and two nVidia Cards (7800GS and 7900GT) all with the same Result, the problem even remaind when I switched from an Intel P4 to an Athlon X2 4200+, and new RAM doesn't fix it aswell, so I'm pretty much clueless about where the problem comes from, and after trying to fix the problem now for over a year it is very frustrating.I'd appreciate it if anyone has another Idea, although I have tried like almost everything...

Share this post


Link to post
Guest andyman

Add me to the victim list. I will try a whole bunch of new driver upgrades, but I'm a Vista user, so that probably has something to do with it.Computer specs:Vista Ultimate 32bit4 X 512mb DDR2-800 ram, in Dual-Dual-ChannelE6600Asus P5B-EFS9.1FSUIPC 3.7.5I can deactivate all modules, except FSUIPC and PMDGoptions.dll and still get a crash in any aircraft. For me, this strange problem happens consitently around 45 minutes into the flight. I've reinstalled FS9 from scratch and all of my addons.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,300.00 of $25,000.00 Donate Now
×
×
  • Create New...