Archived

This topic is now archived and is closed to further replies.

Dicko

Problem with VNav Climb

Recommended Posts

I have an issue when climbing using VNav. Whilst climbing the aircraft's rate of climb varies from nothing to up to 6000fps. At some stages it actually stops the climb. When I push tha altitude button it will slowly start to climb again.When this occurs the flight director constantly moves up and down, thus the plane's climbing rate goes up and down.I have no weather programs installed. If I use the VS button the plane climbs smoothly without any issues, the problem is with the NVav.Need help to sort this issueAndrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Type aircraft? Rule out MSFS weather by trying with clear weather. Check the mode control panel (annunciator above the attitude indicator) to make sure the AFDS is in the right modes (THRUST LNAV VNAV). If you still have a problem post a screen shot.

Share this post


Link to post
Share on other sites

Aircraft is 747-44X and it doesn't seem to behave like this when weather is clear only when downloaded weather is used. Why is this, it doesn't seem to occur all the time?Andrew

Share this post


Link to post
Share on other sites

There are known issues with the stock downloaded weather in FSX- even worse than FS9. The only passable solution at this time is ASX and FSUIPC smoothing- and even that is not perfect yet.Best-Carl F. Avari-Cooper BAW0225http://online.vatsimindicators.net/980091/523.png| XP Pro SP3 with FS-GS System Unification | 2 x APC UPS | Coolermaster Stacker 830 SE | Asus P5E-Deluxe (X48) | e8500 @ 4gHz | Tuniq Tower 120 | EVGA 8800GT 512MB | Sony 40" Bravia XBR | NaturalPoint TrackIR Pro | 2 x 1 GB Corsair XMS2 | 500GB Seagate Barracuda 32MB SATA2 x2 (Acronis) | Corsair HX620W PS | PFC Jetliner Yoke and Pedals | Aerosoft 747MCP-EFIS-EICAS |

Share this post


Link to post
Share on other sites

Confirmed, I just tested again. With real world weather download The aircraft struggled to 35000 feet then stopped climbing, then started again at a climmb rate of 5000fpm to 38000feet.With weather set to clear, the plane climbed smoothly to 38000. In both instances the flight annunciator showed the correct references of Thrust Ref LNAV & VNAVSpd. I have only noticed this occuring of late. This behaviour happens at different altitudes. Is this a known problem?What is the best weather engine and how does this affect fps on computer?Andrew

Share this post


Link to post
Share on other sites