Archived

This topic is now archived and is closed to further replies.

WacUK

No 'LAND ARMED'

Recommended Posts

Hello,Firstly let me start by congratulating PMDG on the release of the MD-11, a truly wonderful product and I look forward to years of enjoyment from it, thank you!Now, to my question -Being new to the MD-11 and it's systems I decided to start with the tutorial, all went well until it came time to land. In the tutorial it says that once you press the APPR/LAND switch, LAND ARMED is displayed above the FMA roll control window in white, this didn't happen, so I pressed it again, still no sign from any of the screens that I'd pressed the APPR/LAND switch. This resulted in the plane flying over the runway at 4000 feet and an aborted flight.What I'd like to know is, what would stop the LAND ARMED from showing?Any suggestions are appreciated.Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Invalid or no ILS or VOR frequency that could be used for approach.Did you select APPR mode on the map and confirm you had a valid ILS signal?Best regards,Robin.

Share this post


Link to post
Share on other sites

>Did you select APPR mode on the map and confirm you had a>valid ILS signal?No I didn't, but I don't see anywhere in the tutorial where it tells you to do that, I may be mistaken. I did press APPR/LAND when the tutorial told me too and I could see the airport in the distance so I guess there should of been an ILS signal?I must admit, I don't recall programming any frequency in, but I assumed the FMS would do that as the STAR details were completed as the tutorial suggested.Regards,

Share this post


Link to post
Share on other sites

Same with me . . .wonderful crossing of LSZH airport at 4000ft , but no attempt to land. . .and I am more or less sure to have followed the tutorial letter by letter and line by line. Otherwise I would be lost anyway - what a complex aircraft!Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman FosterWill be closed Oct30,2008 - its a shame !http://www.precisionmanuals.com/images/forum/747400.jpg

Share this post


Link to post
Share on other sites

Hey guys,the ND does NOT have to be set to APPR for ILS to capture, the APPR display is not used very often when doing an ILS approach, some pilot's do use it on their own discretion but it is not needed for the system.Did you two clear the ILS frequency that was set for departure at EGLL? Check that in the RAD/NAV page you don't have the EGLL 27L anymore. CLR this and LSZH 14 should autotune.Markus

Share this post


Link to post
Share on other sites

Guys, Maybe you missed a small note somewhere in the tutorial:In preflight preparation the tutorial instructs you to manually tune from he NAV RAD page the EGLL RWY27L ILS so that you have DME readings during the take-off climb. It then says at some point after take-off that you should go to the NAV RAD page and "clear" all radio frequencies you have entered manual (press the DEL key, CLEAR appears on the scratchpad, then press the LSK next to entered VOR, ADF and ILS frequencies). This will allow the FMS to automatically tune the navaids. If you miss that, the ILS frequency will remain at the EGLL RWY27L ILS all the way and will not automatically tune to the LSZH ILS during approach. I belive that in this case, once close to LSZH, you should have got a message on the MCDU asking you to tune to the correct ILS frequency. Maybe you disn't notice that?

Share this post


Link to post
Share on other sites

Thanks for the replies.I do remember clearing the NAV/RAD, but I think it was only two frequencies, LSK 1L and LSK 1R, so I may of missed the third.I will give the flight another go tonight, it does sound like this could be the problem.Thanks,

Share this post


Link to post
Share on other sites

I too have this same problem. I did clear the two freq. as instructed. But, I have some additional information. On the bottom of the FMS was this message: TUNE IKL - 108.3I then opened FSX map page, and verified the freq. for the ILS as 108.3 and the CRS as 136. I then MANUALLY entered these into the FMS (input as 108.3/136) and both the glide slope and LOC appeared. However I was way to high and the auto land was impossible. So my question is why did the radio not auto tune for the ILS? I knew enough to post a message saying "TUNE IKL - 108.3".Any ideas what me and the other teo gents are doing wrong?Thanks,Jim

Share this post


Link to post
Share on other sites

Jim,you did not clear the ILS frequency used when departing from RWY 27L at Heathrow.You need to do the same there as for the VOR frequencies, then the ILS will auto tune.Markus

Share this post


Link to post
Share on other sites