Archived

This topic is now archived and is closed to further replies.

awf

can't close doors md 11

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I had this earlier aswell. Maybe summit to do with it initialising? Had you reloaded the airplane previously? Or reset the flight?

Share this post


Link to post
Share on other sites

Have you armed all doors via the FMC? If not, that's the cause of the doors displayed.Best regards, Joey

Share this post


Link to post
Share on other sites

With UPS Livery / Freighter cold&dark, I'm unable to close the CABIN DOOR FWD L... it still open but do not show as open on external model.Regards.

Share this post


Link to post
Share on other sites

Unarmed doors may result in an open door alarm even if they are physically closed.

Share this post


Link to post
Share on other sites

When I close the door and pick "arm all" it say "All doors can not be armed".EDIT // After start of engines, I was finally able to arm all doors.

Share this post


Link to post
Share on other sites

>Unarmed doors may result in an open door alarm even if they>are physically closed.Thanks for the replies guys but this one is everytime done by the book lol There wasn't even an animation on the outside model...Couldn't armed the doors because the system was thinking that they where open, after the reset (system to manual)on the hyd panel all the doors could be opened also on the model outside (animation) after that closing and arming and done...So my conclusion is that loading the panel states doesn't work in this form because still settings aren't correct set going to make my own and see if that works...http://i5.photobucket.com/albums/y156/awf1/sign.jpg

Share this post


Link to post
Share on other sites

No,it works but you have to consider this:- The door alarms on the EAD will be removed when all doors are closed and ARMED. An un-armed door is considered as an open door for the alerts system.- Obviously you cannot arm a door that is open or in transit. So when you command "CLOSE" and then "ARM ALL" from the MCDU menu, wait until the doors are actually closed. If you try to arm a door that is still closing (in transit) you will get the message "some doors were not armed". If you wait a while for the doors to be closed then command "ARM ALL",it will work ok, and you will get a message "all doors armed"- you might also get a "door operation failed" message if you try to open/close/arm a door with no electrical powerHope this sorts it out.Ryan: Maybe this qualifies as an issue for the FAQ section?

Share this post


Link to post
Share on other sites

>No,it works but you have to consider this:>>- The door alarms on the EAD will be removed when all doors>are closed and ARMED. An un-armed door is considered as an>open door for the alerts system.>>- Obviously you cannot arm a door that is open or in transit.>So when you command "CLOSE" and then "ARM ALL" from the MCDU>menu, wait until the doors are actually closed. If you try to>arm a door that is still closing (in transit) you will get the>message "some doors were not armed". If you wait a while for>the doors to be closed then command "ARM ALL",it will work ok,>and you will get a message "all doors armed">>- you might also get a "door operation failed" message if you>try to open/close/arm a door with no electrical power>>Hope this sorts it out.>>Ryan: Maybe this qualifies as an issue for the FAQ section?>>No Michael read again the doors even could open and close on the outside model and I know you have to wait!It all has to do with loading the panel state...http://i5.photobucket.com/albums/y156/awf1/sign.jpg

Share this post


Link to post
Share on other sites

I press "Shift+E" and get the FS message saying the doors are opening and yet while in spot view, not a single door opens ever. This is with the engines running. I even tried "Shift+E+2" without any effect.

Share this post


Link to post
Share on other sites

Andre,Can you tell me how you loaded the MD-11 step by step, so that I can reproduce and check this:- If you started with a saved MD-11 flight or a new MD-11 flight or a another aircraft and then loaded the MD-11 or an MD-11 saved flight? - Which of the preset panel stated have you then loaded?

Share this post


Link to post
Share on other sites

Shift+E commands will not work with the MD-11. To operate the doors you have to either use the MCDU CARGO DOORS/CABIN DOORS menus or assign your own keyboard commands from the PMDG menu.

Share this post


Link to post
Share on other sites

I have the same problem. I loaded directly the MD-11 then loaded the cold and dark panel state from where I do the complete initialisation without a flight plan just I specified the runway from I depart without a sid. Also the fmc flight plan page went weird after take off. It tried to display two things at once flashing rapidly even I cant read what on that page anymore. (there were discos I remember but because I had no flight plan) I have XP SP2 with ACCELERATION.Matyas Majzik

Share this post


Link to post
Share on other sites

>Andre,>>Can you tell me how you loaded the MD-11 step by step, so that>I can reproduce and check this:>>- If you started with a saved MD-11 flight or a new MD-11>flight or a another aircraft and then loaded the MD-11 or an>MD-11 saved flight? >- Which of the preset panel stated have you then loaded? >>Michael I have sorted it out know just start from cold and dark :-)As for the problem just load the default Baron load in FSX the MD11then load a panel state after start / just before start / or short turnWe have then all sorts of different errors due to in correct settings on the panel...I find the panel loading system up until know on my local system fragile but it could be pilot error :(Have a solution know also reverted back to an older NVIDIA driver for the flashing problem...Going to have a look if I can reproduce the error and will post the steps.http://i5.photobucket.com/albums/y156/awf1/sign.jpg

Share this post


Link to post
Share on other sites