Sign in to follow this  
escu

SP1.2 + British Voice Set

Recommended Posts

Hi,just a quick question:I have currently the Fs2Crew version 1.1 with british voice pack.Does the 1.2 update do anything with the voice pack files?So after the update to 1.2 do I have to reinstall the voice pack?Thanks,Cristi

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you'll need to reinstate the default voice set and then after the update revert to the Brit pack.

Share this post


Link to post
Share on other sites

Hi,I installed the 1.2 update on top of the British 1.1 set... and now I have CTD when I try and start the LDS.Does it involve a complete reinstall? Thanks,Paul

Share this post


Link to post
Share on other sites

Hi Paul,The only thing I know from experience that can cause a CTD is when you load the LDS 767 is if you tried to use a saved start file created with FS2Crew 767 V1.0 that had the Mode Announce Panel open.Basically you'll need to create new Saved Situation files (if desired) after installing 1.1 or 1.2 (ensure that the Mode Announce Panel is closed when you do this).In the meantime, load the FS2Crew SFO Tutorial file.I hope that offers a clue.Bryan

Share this post


Link to post
Share on other sites

Thanks Bryan,I think I will investigate a little bit more as to where the problem is... may be just coincidence over FS2crew update... I installed a few liveries as well... I will come back as and when I have more info.Paul

Share this post


Link to post
Share on other sites

Paul,Forgot to mention. This is probably it:FS2Crew uses a new gaugesound.dll.If you install certain addons after installing FS2Crew, those addons may replace the updated gaugesound.dll that FS2Crew needs with an older version of the gaugesound.dll.They have lazy installers that don't check file versions before overwriting existing dll's!FS2Crew *must* have the updated gaugesound.dll installed or you will get a CTD when you try to load the 767.There are instructions on how to manually install the updated gaugesound.dll in the FS2Crew folder.However, the easiest solution is just to re-install FS2Crew, and the updated gaugesound.dll will be installed automatically.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks Bryan,I had a good look, but couldn't figure it... so I uninstalled FS2crew, ran the LDS config, ran fs9... LDS loads but no panel!So I reinstalled the 76, now I'm waiting for this shiny new panel bitmap that "awf" has created and Wade is trying to upload to his forum.... then I'm going to presure you to try and integrate FS2crew onto the new panel bitmaps....Only joking about the pressure bit... lets see what they look like... and maybe..just maybe you'll be able to make them work with you're fantastic, amazing program ( note the grovelling!! (sp?)).Cheers,PaulPS Not sure if that gaugesound.dll was the problem... sorry. I did remove some TCAS things that they said were effecting performance of the PSS777... but I assume others have too with no reports.

Share this post


Link to post
Share on other sites

Paul,Thanks for the heads up on AWF's new panel... will check that out.In addition to running the LDS config, you must click "save"...I assume you've done that, but you never know...Cheers,Bryan

Share this post


Link to post
Share on other sites

Yes...clicked save... never mind it wasn't too much of a bother to reinstall...Just waiting for this panel... looks interesting.Thanks for the help...Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this