Sign in to follow this  
jagabom

3.70 FSUIPC

Recommended Posts

Could someone who is using FSUIPC 3.70 email me the DLL?I already have 3.74 but am looking for 3.70Thanksjagabom at shaw dot cachange the at and the dot to @ and .ThanksJimCYWG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK,Check your mail.I forgot to put a "subject" line in the e-mail before sending it.Let me know if it "unzips" ok for you.I used 7zip to zip it. I zipped the whole thing not just the DLL so its a Meg or so.I ended up sending three e-mails .. the last one is just the DLL and I think it is zipped (attachment) ok.>Could someone who is using FSUIPC 3.70 email me the DLL?>I already have 3.74 but am looking for 3.70>Thanks>>jagabom at shaw dot ca>>change the at and the dot to @ and .>>Thanks>Jim>CYWG

Share this post


Link to post
Share on other sites

Might I ask, why use 3.70? Is it more stable than later versions? I ask this because I am having awful trouble getting my Flight1 ATR to work without CTDs, I am wondering if the solution could be compatibility with FSUIPC.Del.

Share this post


Link to post
Share on other sites

Jim,If you're having problems with 3.74 have you reported them to Pete Dowson? Reverting to an earlier (unsupported) version isn't recommended.Cheers,

Share this post


Link to post
Share on other sites

Maybe he ran across my "posts" suggesting to use FSUIPC 3.70, because at the time FSUIPC 3.71 caused CTD's for me and other people?I posted problem at Pete's site,http://forums.simflight.com/viewtopic.php?...der=asc&start=0and to be honest, Pete came across very rude, at one point tell me the problem is not with FSUIPC. Quote is from page 2 at the bottom "One thing is for certain now, though. It isn't actually anything in the FSUIPC code -- every part of it is now covered by traps, and they aren't being triggered. The problems are deep in FS's threading somewhere."I gave up working with Pete, and went back to FSUIPC 3.70. I've been CTD free for months now with FSUIPC 3.70.Is the problem fixed with FSUIPC 3.74?Lee

Share this post


Link to post
Share on other sites

3.70 was indeed the most stable release I've noticed surge of CTD complaints in FS9 recently, and I've got my theory... Don't want to upset some venerable people, since they get their quirks sometime.

Share this post


Link to post
Share on other sites

Jim,I installed FSUIPC ver 3.743 on 4-49-07.On 5-07-07 I was on a VATSIM flight to KJFK. I had flown this same flight error free in past weeks.I was at cruise flight level just looking at the instruments while in the 2D cockpit of my Level-D 763.I had just contacted NY Center and they cleared me to a lower flight level into NY traffic sector when I got by "first ever" CTD using MSFS9 and favorite addons. The same configuration I have been flying for a long time ... error free.Since then I have had two more CTD, same addons, just different flight destinations.I may also return to FSUIPC version 3.70 until all this gets sorted out.Let me know what your results are ... so we can track CTD problem.*******************>Thanks>Yes, origionally it was Lee's post a few months ago that>started this whole thing. I thought the problem was fixed>with a subsequent release of FSUIPC. But just in case I want>a copy of 3.7 for now and the future.>Appreciate it.>Here is a link to some of what happened. 4 pages worth.>>http://forums.avsim.net/dcboard.php?az=sho...g_id=174&page=2>>>Jim>CYWG

Share this post


Link to post
Share on other sites

Is 3.743 not a "beta" version? I downloaded my copy from the official Peter Dowson page and it says 3.74, not 3.743. Why don't you start with 3.74 and not some interim version that may have introduced new bugs. Just a suggestion. I've had my share of problems with the .70 series, but not with .74. Oh well.

Share this post


Link to post
Share on other sites

Yep,You are correct.I have always installed all updates when they became available.I will go back to FSUIPC ver 3.74 and test it. If it fails I will go back to 3.70.Thanks for the additional feedback.>Is 3.743 not a "beta" version? I downloaded my copy from the>official Peter Dowson page and it says 3.74, not 3.743. Why>don't you start with 3.74 and not some interim version that>may have introduced new bugs. Just a suggestion. I've had my>share of problems with the .70 series, but not with .74. Oh>well.

Share this post


Link to post
Share on other sites

Beyond 3.70 I had ctds when switching aircraft after a flight - going back to 3.70 fixed that. However I do like to keep current so I've been testing 3.74 without issue so far, but still keep 3.70 in a safe place.regards,Markhttp://www.dreamfleet2000.com/a320/custbanner2.jpgPC Power Silencer 470/3.2HT/2048mb/ATI X1950pro/SB Audigy

Share this post


Link to post
Share on other sites

<>I've just read through those messages. I know Pete well. I saw nothing in his replies that would have caused me offence but I can see that maybe because of a clash of cultures (and native language?) some of his comments may have been misinterpreted or misunderstood. Face-to-face communication is always better but clearly not possible in these circumstances.At the end of the day it's in everyone's interest to solve these problems. It's clearly a very difficult bug to track down. Pete is a very consciencious person and will do everything he can to resolve problems in FSUIPC. Unfortunately the FS environment is now so complicated with multitudes of different setups it's probably impossible in this day and age to write software without any bugs whatsoever.All I can suggest is people continue to report problems on Pete's site and work with him in trying to resolve them.

Share this post


Link to post
Share on other sites

Yes,I have flown some flights without a problem with ver 3.743.Pete mentioned (on his forum) that sometimes "it takes time" for a problem to show up.Who knows, you may see it one day.I think the "general rule", for us non-programmers, is to remove the last item installed and check things out again.Recently I upgraded my Catalysy drivers to ver 7.4.Later noticed there was no AA control.So, I rolled back to a previous version ... problem solved.I also wrote and called ATI with my finding.The posters here, unless I read it wrong, gave Pete some follow up information earlier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this