Sign in to follow this  
Guest

Why does this keep happening to me ?(scenery issue)

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Mike,this scenery-tearing effect can be a result of add-on mesh, the "TERRAIN_MAX_VERTEX_LEVEL=20" setting in the fs9.cfg and overall a resources issue or a combination of all of the above. If I remember correctly there is a gentleman by the name of Jobia who has anylized this extensively in a German forum but I'm not quit sure his documentation is available in English.Try reducing the terrain_max value to 19 and see if that helps. Make sure you backup your fs9.cfg first ;-)Hope this helps,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites

In my experience it wasn't TERRAIN_MAX_VERTEX_LEVEL=, but instead the TERRAIN_EXTENDED_RADIUS= and TERRAIN_EXTENDED_LEVELS= settings that brought this on. These are often adjusted to help mitigate the blurries, and when using the default mesh, adjustments here can work quite well.When high(er) resolution add-on mesh is used, the transition form one LOD grid to another can become quite sharp, and the tearing seen in the above shots is the result.Holger explains better than I ever could here:http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchFor some, adjusting the values as Holger describes has worked, for me, it just wasn't meant to be, I guess. I have every resolution of mesh FSGenesis offers (including the worldwide LOD4,5,6 buffer mesh, etc.), and I still get tearing if I adjust either value mentioned above to anything other than 0.0.I wish you better luck with it than what I've had. :)

Share this post


Link to post
Share on other sites

Max vertex should be 21, no problem with that. But the TERRAIN_EXTENDED_RADIUS= value. Don't go higher than 3.9. I have mine at 3.5, never seen them again.

Share this post


Link to post
Share on other sites

Brian, Having read that article you linked to would you then say that if you had only one source of mesh and it was all the same LOD would you set this to a value of 0? Being that the default is 2.5? Meaning you would not need to sharpen the transition because it was all the same?ThanksGeorge

Share this post


Link to post
Share on other sites

I think if you are using 38m mesh max vertex level of 20 is OK and may help on frames.scott s..

Share this post


Link to post
Share on other sites

Well,Tongass FjordsI am using the FSADDON Tongass Fjords scenery

Share this post


Link to post
Share on other sites

Hi there,could it be that you have the "frozen lakes" option set in the Tongass configurator? At first I thought your screenshot showed the texture "tearing" that everyone else is talking about but the image could also show lakes with our ice textures active; hard to tell without a top-down view.Cheers, Holger

Share this post


Link to post
Share on other sites

None other than Holgers reply to this question when I posted the same problem some time ago :) (Problem has since reduced by 98%..thanks Holger!)-------------------------------------------------------------------------------------------------------------------------------------Those tears show up at the transition from one level of display detail to the next (it's NOT the boundary between two adjacent mesh files). FS automatically switches to lower-LOD mesh display at increasing distance from the user aircraft. In doing so it will not edit the detail of the high-res mesh but rather load the available mesh of the next lower LOD. If you don't have buffer mesh files then the elevation differences along the boundary between the high-res mesh to the low-res mesh can be significant and FS won't cover the resulting cliffs with textures, leading to those sky-blue slivers.A higher setting of TERRAIN_EXTENDED_RADIUS (default is 2.5 according to http://fsinsider.com/support/tweaks_faq.htm ) increases the "sharpness" of this transition. Thus, if you don't have buffer mesh files try reducing the value to 3.9 or less.-------------------------------------------------------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this