Sign in to follow this  
cyb4

FSX CTD with Wilco A320 and FS2Crew

Recommended Posts

HelloI own FS X SP1 (German Edition) running on German Vista 64 Home Premium and Wilco A320 (latest Version 3a). Today I bought FS2Crew for the Wilco A320.When loading Wilco A320 (of course in 2-D-Panel Mode) with FS2Crew panel file FSX crashes to desktop. When switching to the default panel file, FS X and Wilco A320 are loading without any problems.What can I do?Please helpThanksChris Schnaedelbach

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Chris,I scanned the Wilco/FeelThere Support forum to see what issues, if any, may be associated with Vista 64 Bit.Please check this thread:http://www.iemit.com/forum/topic.asp?TOPIC...archTerms=vistaIf that doesn't offer a clue, please email me a screen shot of the error report and make sure your joystick is plugged in.admin@fs2crew.comCheers,Bryan

Share this post


Link to post
Share on other sites

Hello Bryan,thanks for your fast responce. As I told, Wilco A320 PIC is running without any problems at Vista 64, FSX SP1 and also with the navigraph database. Just after installing FS2Crew, FSX is crashing to desktop, when A320PIc is selected. The joystick (Logitech Wingman Extreme) is plugged in all the time. I will do a screenshot from the error report and send it directly to you.Have a nice weekendChris

Share this post


Link to post
Share on other sites

Hi Chris,I got your email and send you a reply.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi BryanI don't understand why you prefer to deal with these support issues by email. I still haven't found a solution for my CTD's and like this i start to think i will never find it. If you have news related to the CTD's i hope to hear about them because i would like to use the program with the A320.Regards.

Share this post


Link to post
Share on other sites

Hi,I have a similar equipment configuration running Vista. I can run the Wilco A320 with FS2Crew without problems. The A320 itself, however, has had a horrible history of bugs. For example, with the current AIRAC, if I try to load a runway for departure from LFPG it will CTD (FS2Crew or no FS2Crew). My point is that with such a flaky aircraft, it is not surprising that there might be problems when you add FS2Crew to the mix. I would consider a complete reinstall of the A320 with all the updates (if you haven't already). Also, did you disable the DEP Vista security system? It is the culprit with many addon problems. Good luck.Craigjjs

Share this post


Link to post
Share on other sites

Alvega,Sometimes I prefer to help users via email because it's faster and more convenient than trying to have an extended conversation on an internet forum.In the case of CTD's, the only known things (which can be reproduced) that can cause CTDs when using FS2Crew A320 are:1. Not having a a joystick plugged in.2. Having DEP enabled in Vista.If that doesn't help, all I can suggest is you check your system, consider doing a clean re-install of everything, and make sure you have the latest version of the Wilco A320.Also, ensure that you are using no weird hacks or mods, and that your O/S is genuine. In many parts of the world, Operating Systems like Vista or XP that are not genuine are sold as genuine (when they're not... they're hacked), and this can cause all sorts of issues.Cheers,Bryan

Share this post


Link to post
Share on other sites

I already told you that my OS is genuine, or maybe it isn't and i think it is. But if it isn't, why does Microsoft say it is and allow me to update it through the windows update site? Can you confirm me that the dcrew0 gauge doesn't work on a non genuine OS? If you can confirm this i have to take action against the shop that sold this OS to me as genuine. Please confirm that.Thanks.

Share this post


Link to post
Share on other sites

Hi,I can't confirm that a non-genuine OS will cause problems because I don't have a non-genuine OS myself... I hope! However, because the A320 user base is fairly large, and because reported problems are generally speaking few and far between, it really becomes a guessing game, like finding a needle in a haystack.A flightsim user (and especially one who would buy FS2Crew or any FS addon) would never knowingly buy a pirated O/S. That much I know for sure.However, looking at your DX Diag report it was noticed that your DirectX Components appear to be mixed between Portuguese and English. I don't know if that's necessarily indicative of anything, I'm not sure.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks Bryan for your patience and the solution to solve the problem.It seemed, that the FSX Security Warning regarding the FS2Crew files has not been working.After changing several E-Mails with Bryan, I backed up the fsx.cfg file and deleted it, de-installed FS2Crew A320 and re-installed it. After that, when loading FSX the first time, I have been asked, if I want to trust the publisher of FS2Crew and everything worked fine.Great support, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this