Archived

This topic is now archived and is closed to further replies.

Guest AirbagCraft

Red button and Situation file

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hello Per,Red Button: Try using it to command the FO to start the right engine during pushback.The Red Button is rarely used in the simulation. You may just be trying to push it at the wrong time.If the Green Button works for you, then so should the Red Button.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thank you for the quick response Bryan and yes i've tried starting the right with the red button while pushing back now and that worked...But still i can

Share this post


Link to post
Share on other sites

Can anyone reproduce not being able to engage LNAV with the Red Button during the initial climb?I just double checked the code and it looks fine.A necessary condition is that the "positive climb" call needs to occur.EDIT: Also try using the keyboard assignment for the Red button.Cheers,Bryan

Share this post


Link to post
Share on other sites

I'm quite sure that it worked for me yesterday (with update 1).But then again, I'm using FSUIPC's key assignment feature with the CH-products yoke and not a direct assigment.

Share this post


Link to post
Share on other sites

I now have this exact same problem.I have spent a lot of hours recently getting to the point where I can run much of a flight without reference to checklists, and it's that attention to detail that has flagged this up now, I think.In short: both buttons work 100% fine if I start from C&D and work through a flight. With Red I can call base, I can set LNAV at 400', I can call in Specials etc.Once I load a saved flight, the Red button ceases to work.So I've got a flight on the runway, saved, all set bar the RTO brief. I saved it in 2D panel (although I've been saving in VC with no problems) for completeness.I load it and it comes up in VC, so I swap to 2D and back again to avoid the CTD I otherwise get and see mentioned elsewhere here. I run the RTO and then I'm Green button and away - and all works well EXCEPT the Red button will do nothing. Matters not whether I use stick (Saitek X52 Pro) or keyboard. But the Green button is fine.Very odd indeed. Not, I should add, the end of the world, given the limited use of Red - but I would like to have the option.Just to add - a fantastic addon. I can't fly the 767 without it, now. I have the ATR version too but decided I'd bottom the LDS before tackling what looks like an altogether more complex FSCrew. Keep up the good work!I'm using FSX under Vista Ultimate with Acceleration installed, if it helps.UPDATE: the plot thickens. I've just tried to load my saved before PB file, and it's worked. Red button is fine e.g. to call for LNAV at 400'.I am wondering - that saved file loaded in 2D. My RTO one loaded in VC. I wonder if I saved them differently. I will report back. Figured it was worth setting this out in case someone else has a similar issue.

Share this post


Link to post
Share on other sites

UPDATE 2:I saved the RTO situation "properly" i.e. in full 2d mode, rather that just with the main panel open - and this time the bird loaded properly in 2d mode from the load menu - so there is obviously a difference I had not appreciated between F10-ing to 2d, and just opening the 2d panels with Shift-1/2 etc.Sadly Red Button did not call for LNAV, so it doesn't look like that's the fix.I will experiment some more. It is a useful (if frustrating) way of hammering in the routines.

Share this post


Link to post
Share on other sites

I'm also having problems to activate the lnav at 400 feet, via the red button. Does anyone have a solution ?Thanks

Share this post


Link to post
Share on other sites

You guys have all the updates installed?Can you engage LNAV manually by pressing the LNAV button on the autopilot panel?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi BryanYes, I have the updates installed, both for the 767 and FS2Crew. I'm able to manual activate both LNAV and VNAV holding on the runway. Can it have anything to do with CMD ? i'ts off.

Share this post


Link to post
Share on other sites

Hi BryanI just reinstalled FS2CREW and I still have this problem that the red button won't work at 400 feet - can I fix this issue somehow ?

Share this post


Link to post
Share on other sites
Hi BryanI just reinstalled FS2CREW and I still have this problem that the red button won't work at 400 feet - can I fix this issue somehow ?
Hi,I assume when you re-installed you also installed any available updates.I don't know why the Red button is not working for you.Does the Red button work under other circumstances? Try re-assigning the Red button to a different key.How I wish I could teleport to your computer to see this myself!

Share this post


Link to post
Share on other sites

Hi BryanThanks for your reply.Yes I have downloaded and installed the latest update.I have tried both button 4 on the joystick and the 'add' key on the keyboard. Is there a simple way to check if the red button is working ? I'm loading a situationfile - can that be the problem ?I can activate the LNAV button by pressing.ThanksJorgensen

How I wish I could teleport to your computer to see this myself!
would the situationfile be of any help ?

Share this post


Link to post
Share on other sites
Hi BryanThanks for your reply.Yes I have downloaded and installed the latest update.I have tried both button 4 on the joystick and the 'add' key on the keyboard. Is there a simple way to check if the red button is working ? I'm loading a situationfile - can that be the problem ?I can activate the LNAV button by pressing.ThanksJorgensenwould the situationfile be of any help ?
maybe it has something to do about the "MIC Selector it set to VHF 1" where is that done ?

Share this post


Link to post
Share on other sites
maybe it has something to do about the "MIC Selector it set to VHF 1" where is that done ?
Try not using the saved situation file; those things have been known to cause problems with the high end 3rd party planes.Start as clean as you possibly can, and follow the tutorial flight to the letter, not skipping a singe step.Cheers,

Share this post


Link to post
Share on other sites