Archived

This topic is now archived and is closed to further replies.

Lseatflyr

Md-11 Abs Autobrake Problem

Recommended Posts

Hi All,I'm experiencing the non-existant MD-11 autobrake anomaly, and I was hoping that perhaps I could add to the knowledge base relating to this problem. Also, a lot of you guys know a lot more about FSX, Windows, and complex add-ons than I do, so maybe this might inspire some new ideas...The MD-11 is the only PMDG aircraft I've ever had any problems with (don't read that with a negative tone - really I'm absolutely in love with this airplane. It's a work of art... and science...), but it's also the only PMDG plane I've ever run in FSX, and in Vista. I have the Level-D 767 in FSX and it's working just fine. However, I haven't tried the MD-11 yet without the Level-D installed - think that might be something to try? Certainly complex add-ons have the capability of conflicting with each other...I have tried uninstalling and reinstalling the MD-11 though. I have CH Products ProPedals, but I kinda think that the autobrake anomaly is unrelated. The ABS isn't disengaging until I actually depress my pedals to apply my own braking. Even so, I've tried the FSUIPC Axis control, and used the RAW setting. The only thing I haven't done yet is physically unplug my pedals and disassociate any axes in FSX and try a landing. (Waiting on this, as my computer is housed deep in the bowels of a corner desk - getting to the back requires some disassembly) (Yeah, I know... I've learned my lesson, I promise - the next desk will allow easy access to the actual computer)I have Windows Vista Ultimate 64-bit. I've turned off User Account Control in case it was blocking some communication of files or something. As I learn more and more about Vista, I'm finding that there are a lot of programs that have 32-bit/64-bit issues - perhaps this is similar somehow?Another jewel I found in a forum search was to check the FSX Failures menu for failed left brake and failed right brake. Sure enough! For some strange and unknown reason (I've never even been in that menu before) both boxes were checked! Still didn't solve the problem, but it sure would have compounded my confusion after I actually got the autobrakes to work (display the little FSX Brakes annunciation) and still get no stopping action.Reading the MD-11 FCOM, PMDG sequenced the approach actions with gear coming down first, then arming brakes and spoilers. I tried that too to see if it made a difference, and that time I even armed the brakes using the 2d panel. Still didn't make a difference. I also always set it to MIN, but I tried a MED and a MAX with no change in the anomaly.Tried an autoland - no joy.What's got me perplexed (and worried) is that so few people apparently have this problem. So it makes me wonder if maybe I've got some FSX setting wrong or something - like something that is interrupting hydraulics to the brakes (no; the parking brakes work fine) or the communication of the autobrake gauge with FSX or something along those lines. (The autobrake setting is annunciated on the EAD though, and it's set state is successfully calculated into configuration warnings and stuff)Things I can think of that I haven't tried yet (But will one-by-one in the next flights):- Switching to High Decel Rate- Uninstalling my only other add-on aircraft- Installing PMDG's Vista utility- Trying a third reinstall, in case I got *really* unlucky and got an installation problem twice.- Physically unplugging the hardware pedals (Meh)Thanks to everyone who actually read this far through my long-winded post!(And to everyone, PMDG and Fanbase alike, who've always been a huge help to everyone else by posting their problems and discussing their solutions over the years)Tony FioreVeteran Forum Lurker

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have Vista64 but no landing autobrake problems. Am I correct thinking your problem is autobrakes activate but provide nil braking?How are the brakes when you taxi? From a 20kt taxi, the brakes should stop you in less than 1 1/2 plane lengths (I use top down view to test). If this is working properly, try using mid or high autobrake settings. I find the min setting to be rather timid.Hope this helps

Share this post


Link to post
Share on other sites

Dan,Correct - Autobrakes are "armed," confirmed by the EAD, but I've never actually seen them apply braking action to the aircraft. Manual braking works fine, haven't ever had problems taxiing. Also, it's manual braking that is keeping me from running off the end of the runway during landing (which properly disengages the ABS when applied, by the way). I'll do your effectiveness test and see what happens. I added a small null zone (Via CH Products Control Manager) before departure on the flight I'm flying right now (Air France Cargo operated by World Airways LFPG-HLLM), and also ran the PMDG Vista Utility just for good measure.I haven't edited out the FSX brakes indications that you get on the lower left of the screen, so I get the little white over red parking brakes, differential brakes, and brakes message from FSX. The MD-11 autobrakes application triggers that FSX "brakes" indication, doesn't it?Tony

Share this post


Link to post
Share on other sites

I don't recall ever seeing the BRAKES in the lower left during autobraking. It might be there but haven't noticed, regardless there should be plenty of stopping power if you use med to high setting instead of low setting for autobrakes. Also, if normal braking works then odds are autobrake works unless it was disabled. Don't count on the BRAKES annunciation. Note I have no experience with differential braking.

Share this post


Link to post
Share on other sites

Okay, enabled the High Decel option in the PMDG Menu. I'll go idle reverse and autobrakes MAX just to see what happens. HLLM has an 11000' runway with an 820' stopway on the other side, should be plenty of room for the experiment. I'll go flaps 50 just in case.Currently bridging the gap between Tunis and Palermo on UM732, will be in Mitiga in about an hour....wouldn't that be embarrassing if there really was no problem at all...! :) Oh well, all in the name of learning I guess.Tony

Share this post


Link to post
Share on other sites

Okay, just landed at HLLM. High Decel chosen in the PMDG Menu. Autobrakes MAX. Approach speed 151, flaps 50, idle reverse....rolled all the way to the end of runway 29, 11000' long, where I had to apply some manual braking to slow to 9'ish kts to take the 90 degree turnoff at the end.So that was the PMDG Vista utility checked off my list, High Deceleration Option checked off my list, a null zone added to the hardware pedal configuration, and another attempt at MAX - still didn't produce any brake effect. The taxi test - when I do the equivalent of standing on the brakes at a 20kt taxi, thrust idle, I can stop in what's closer to .5x to 1x the length of the airplane.Tony

Share this post


Link to post
Share on other sites

Try disabling the custom settings in FSUIPC4 by moving the FSUIPC4.ini to another place while testing, it may be a messed up calibration on a brake axis. If you ever see brakes in the lower left corner when you aren't physically pressing the toe brakes then you definitely have a problem as auto brakes don't show any such annunciation.

Share this post


Link to post
Share on other sites

Ahh, so the MD-11's Autobrakes don't trigger the FSX "Brakes" annunciation in the lower left corner? I don't get that annunciation at any time except when I physically apply brakes with the pedals. The pedals really don't seem like they're the problem. Brakes are applied when I press the pedals, brakes are released when I don't press the pedals. I'll shut down the sim, relocate the FSUIPC4.ini, and fly the next leg of AFR6578 down to Bangui without it. Actually, I'd really like to ensure that all FSUIPC calibrations are removed, because the CH Products software works just fine for me. I'll tinker with it.-Tony

Share this post


Link to post
Share on other sites

My autobrakes work fine and I always see the red BRAKES message in the lower left corner.Jeff P.

Share this post


Link to post
Share on other sites

Okay, just landed back at HLLM after realizing that FSX real weather is completely unusable without FSUIPC to smooth things over. :) I oversped like crazy after climbing through a significant wind layer. So, I learned how to dump fuel, dumped over the desert south of Tripoli (very cool visual effects!!) until gross weight was 430k, and headed back to Mitiga. Autobrakes armed to MAX for landing on 29, confirmed by "AUTO BRAKE MAX" in blue on the EAD, but still rolled all the way to the end. No braking action, no FSX Brake indication on the lower left until manually applying brakes near the end of the runway.Getting fairly confident that it isn't hardware interference.I'll try getting rid of my other add-on, the 767, next.-Tony

Share this post


Link to post
Share on other sites

Dunno, I never had this problem, but it may be a "relatively" quick way to narrow down your problems if you guys were to Remove FSUIPC altogether from the modules, including .ini files, and remove all assciations with any joy stick and rudder pedals. Start that baby up on the ground. Slew her to a long finals and set everything up for an autobrake landing. If it fails, you have effectivle ruled out both seperately or in combo.Just my 2 beans....

Share this post


Link to post
Share on other sites

Everything Tony has stated is consistent with me too. I have had this problem w/ auto brakes since release of MD-11. I just assumed there was another addon installed that causing the problem nor did I care because this AC is awesome. I am using CH pedals and CH yoke. Fresh install of FSX SP2 yesterday with fresh MD-11 installed (unistalled first) Running on VistaSP1, Q6600 @ 3.2, 4GB PC6400 ram, nvidia 9600GT. Manual braking works great, I disconnected the pedals on short final........still no brakes applied by auto. I also installed the Queen after the MD-11 and her auto brake is fine. I have the red brakes in lower left of screen after touchdown.Willy PS Still really enjoying the MD-11 with or without auto brake. Best FSX addon to date IMO

Share this post


Link to post
Share on other sites

I just had this occur too after uninstalling both the 747 and Md11 due to other problems. When I reinstalled the Md11 autobrakes did not work because my spoilers were not deploying on touch down even though both were armed. On my next approach I waited until short final with gear and full flaps and then armed brakes and spoilers. Both worked fine with this senerio although I used to be able to arm them well ahead of the approach and they would still work. Hopefully the Md11 update will fix alot of these issues. It is by far the best addon out there despite minor issues. My Wilco 737 has been mothballed since I acquired my PMDG aircraft. John KSEAHp Intel Q6600 2.4ghz 6g ram GeForce 9600GT 512k Vista 64 Saitek Yoke and throttles.

Share this post


Link to post
Share on other sites

Sceenies in order - last one is my favoriteWilly,Slick this:If you don't tell here your intentions: By programming the FMS for instance (Set LDG Altitude)Why would you expect her to perform to your needs?Please repeat this 'favorite' sequence here, without the displayed Level 1 alert.Regards,Harry

Share this post


Link to post
Share on other sites

Just landed at Bangui/FEFF from Mitiga/HLLM. Weather was crap - 800m vis and 500' ceiling - glad they have an ILS!Still no joy on the autobrakes. I read Willy and John's post enroute so I tried arming the autobrakes on short final. Also, the control in this experiment was the fact that I uninstalled my other airliner add-on, the 767, as well as the MD-11. This flight was flown on a fresh install of the MD-11 without any other add-ons present.John's post makes me think that maybe the 747 has something inherent in it's design, or a component or something that is unexpectedly required in order for the MD-11 autobrakes to work. ...except that Willy's got both, and the MD-11 still doesn't work.Starting to run out of ideas, but I refuse to believe that my broken autobrakes can't be fixed. My next flight will probably be to set up a save-flight on final approach - to load up afterward without pedals plugged in. -Tony

Share this post


Link to post
Share on other sites

I did beta testing and flew the release version of the MD11 for a month without the 747X installed (I lost it in a system failure - different story). Once a pre-release bug with brakes (also affected taxi braking) was fixed I never had a problem with autobrake on landing or aborted takeoff.I think you are on the right track, disconnecting the pedals, to test the autobrake function. I assure you, it should work (given the simulation is flown correctly and you have the destination programed into the FMS). Have you tried an aborted takeoff to see if they work? Just pull the throttle back above 80 kts but before V1.Just a random thought, is this a problem at only one destination or all of them? I assume you've already tried this at multiple locations (I can't go back a read the thread while I typing this), so I hope it's the hardware cause then you can figure out how to accomodate that.

Share this post


Link to post
Share on other sites

Per manual on page Land 10.7Arming of the ABS requires:ABS operative - CHECK pressure is good, see the screen shotDeceleration level selected prior to landing - CHECK, MAX, see screenie Anti-skid armed and operational - CHECK, see photo, no alert or warning on SDIRU1 and IRU2 operational - CHECKFlaps more then 28 degrees - Check, flaps 35 or 50ABS landing mode is activated when spoilers are deployed automatically or manually w/ throttles retarded to the idle position.So the ABS should activate even if I land on dirt road given the previous conditions stated in the manual are met......... but here are some more shots w/ ldg rwy entered - look at the brake tempshttp://i281.photobucket.com/albums/kk238/k...20-14-15-16.jpghttp://i281.photobucket.com/albums/kk238/k...0-15-51-155.jpghttp://i281.photobucket.com/albums/kk238/k...0-16-27-752.jpghttp://i281.photobucket.com/albums/kk238/k...0-16-34-930.jpghttp://i281.photobucket.com/albums/kk238/k...0-16-36-263.jpghttp://i281.photobucket.com/albums/kk238/k...0-16-51-992.jpghttp://i281.photobucket.com/albums/kk238/k...0-17-23-494.jpghttp://i281.photobucket.com/albums/kk238/k...0-17-34-540.jpgAnother thing I have noticed is the brake temps do not change while braking, but after turning off the rwy with no brakes applied the temps continued to rise to about 118-124, it took about a minute to reach that temp with brakes released.I have tried using the Aux HYD pump on too w/ no luck. RTO does not work(spoilers deploy) I have tried with out the pedels hooked up several times and it does not appear to make a difference.Could this be a bug in the IRU logic, HYD logic, or spoiler logic (a little bug) that makes the ABS think those conditions are not met?I have tried different settings in the PMDG menu -GNS, no GNS, real align, fast align, FMS 920 and 912. Pratts and GE variants, freighter, passenger. Many different airports. Loaded many different panel states provided with the MD-11. Seems to be consistant with all make of MD-11. I never would have known the ABS wasnt working until I decided to autoland from the passenger view one day because it looks cool (until I saw the fence go by) WillyBrake temps do not rise w/ manual braking

Share this post


Link to post
Share on other sites

Here's an interesting development, guys - I've got autobrakes!!...and I haven't unplugged my pedals.What I did once was loaded the default 747 (probably any default plane), THEN load the MD-11. (As opposed to spawning straight into the world in the MD-11) Then I departed on a quick flight to make a save on final for re-loading. When I landed, I had autobrakes for the first time ever. Then I did another flight where I went to the end of the runway, loaded a panel state, and flew - no autobrakes. Then I loaded the default 747, reloaded the MD-11, didn't load a panel state but manually set everything back up - and I had autobrakes.So I'm playing around with that bit of info now.-Tony

Share this post


Link to post
Share on other sites

I can confirm the A/B problems. I have CH Pro Pedals USB, and for me the autobrakes have zero effect as well.rgds,Tero

Share this post


Link to post
Share on other sites

Hi, I also confirm having no autobrakes at all in the MD-11. You are definitely not the only ones seeing this. Will try loading a default aircraft before starting up the MD-11. Hope it works. Otherwise this plane is simply terrific!My system specs:Vista 64-bit SP 1E8400 Intel Duo Core8 gig RamNividia 9800 GTX+FSX SP2CH Pro Pedalsalso using latest FSUIPC version.Ingo

Share this post


Link to post
Share on other sites

Dan - Could be, certainly haven't ruled that out yet, but I never messed around with panel states on most of my previous flights. Will play some more with panel states and loading default planes prior to the MD-11 over the next few flights and see if I can narrow it down.-Tony

Share this post


Link to post
Share on other sites
Dan - Could be, certainly haven't ruled that out yet, but I never messed around with panel states on most of my previous flights. Will play some more with panel states and loading default planes prior to the MD-11 over the next few flights and see if I can narrow it down.-Tony

Share this post


Link to post
Share on other sites
I can confirm the A/B problems. I have CH Pro Pedals USB, and for me the autobrakes have zero effect as well.rgds,Tero
Hello, I was having the autobrakes problem and after calibrate my ch pro pedals USB, my autobrakes are working. I am using FSUIPC registered version and the "trick"(at least for me) was to press the pedals a little before clicking on the minimum buttom to create a dead zone to avoid using some braking when using the rudders. Hope this helps. Best regards, Orlando.

Share this post


Link to post
Share on other sites