Archived

This topic is now archived and is closed to further replies.

Guest comm1

737 Problem

Recommended Posts

OK, this problem is sort of hard to explain so I made a video for it. On the ND, ever since I downloaded and installed the new AIRAC, my aircraft won't follow the flight plan and the map is shaking and switching directions. Today, I tried doing a flight from KATL to KMIA. When I took off, I switched on VNAV to follow the SID and it started turning North. This mainly happens on the east coast. When I'm flying in Canda, let's say, it will follow the magenta line, yet the aircraft icon thingy (triangle, can't remember the name right now) is sideways following the FP about 10 miles off the route but going in the right direction. I have tried hitting the "d" key already, that did nothing. The heading on my ND and my compass is also different. This is driving me crazy! When I'm doing an approach, it will put me about 8 miles to the left or right of the runway. Here's the video: http://www.youtube.com/watch?v=cnpxxaUOdIs...re=channel_pageThanks for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am experiencing the same thing. Aircraft tracks off the to right of the ND and then will dive in toward a WP or fix and then will return to the right side of the ND distance will vary. I tried the fixes discribed in several threads earlier from this year. I ran the Flight 1 repair tool. Checked the different registry issues, recalicrated my yoke and tried several different USB ports. I am running my PMDG planes in FS9 at the moment. I have FSX loaded as well but do not have PMDG products loaded in that. Problem has manifested itself in the 737s and the 747. This problem contiinues through a FMC controlled flight and ILS approaches does not matter route or ILS beacon. Problem only shows itself in PMDG products, I have no problem with other 3rd party planes or default planes. As I stated I have checked all issues documented several months ago and nothing has fixed it yet.ThanksBrad Grant

Share this post


Link to post
Share on other sites

I have completed several flights in the PMDG 737NG since installing cycle 0813 without any trouble at all.

Share this post


Link to post
Share on other sites

Sounds kinda like the magdev.bgl problem that came up months ago a couple of times. First, turn off all addon scenery with the library manager, which doesn not uninstall them just turns them off, and test. Then if no change, try repair/replace of the msfs magdev.bgl file. It is probably scenery.

Share this post


Link to post
Share on other sites
Sounds kinda like the magdev.bgl problem that came up months ago a couple of times. First, turn off all addon scenery with the library manager, which doesn not uninstall them just turns them off, and test. Then if no change, try repair/replace of the msfs magdev.bgl file. It is probably scenery.
OK, I'm not sure if it's scenery because I never installed any new scenery when this started happening. It happened when I got the new airac.EDIT: I asked a friend for his magdev.bgl, I put it in an the problem is fixed!

Share this post


Link to post
Share on other sites

There are many users, including myself, that have the current cycle navdata and not reporting this problem. Also, the navdata info is just location data; there is nothing in there that would cause the problem that you describe. At least give my suggestion a try.

Share this post


Link to post
Share on other sites
OK, this problem is sort of hard to explain so I made a video for it. On the ND, ever since I downloaded and installed the new AIRAC, my aircraft won't follow the flight plan and the map is shaking and switching directions. Today, I tried doing a flight from KATL to KMIA. When I took off, I switched on VNAV to follow the SID and it started turning North. This mainly happens on the east coast. When I'm flying in Canda, let's say, it will follow the magenta line, yet the aircraft icon thingy (triangle, can't remember the name right now) is sideways following the FP about 10 miles off the route but going in the right direction. I have tried hitting the "d" key already, that did nothing. The heading on my ND and my compass is also different. This is driving me crazy! When I'm doing an approach, it will put me about 8 miles to the left or right of the runway. Here's the video: http://www.youtube.com/watch?v=cnpxxaUOdIs...re=channel_pageThanks for the help.
hi, i am not an expert in these matters, but you say you switched on vnav to follow the SID, you should have switched on LNAV to follow the sid, VNAV deals with altitude climb. richard welsh

Share this post


Link to post
Share on other sites

There are some sceneries which are confilicting with the magnetic variation file. You have to disable all add on sceneries and sort out the troublemaker. Jan-Paul

Share this post


Link to post
Share on other sites