Archived

This topic is now archived and is closed to further replies.

psolk

Master Fs9 Issues Thread

Recommended Posts

Guys,In an effort to streamline our issues for resolution I think it would be highly advantageous to take all of our issues and drop them into a single thread for tracking. let's please keep these FS9 issues only, someone else can start and FSX thread if they desire. Let's also keep this thread isolated to issues, not feature requests or "how do I" questions.Thanks in advance, lets hope this thread can make it easier for the HiFi team to identify issues and bring them to resolution.-Paul1. ASA losing winds at Altitude over Atlantic. Winds are show in ASA briefing but not depicted in FS. User will have winds of 0 at FLXXX for entire trip across the Ocean. Users have tried with/without DWC/FSUIPC settings with no luck http://forums1.avsim.net/index.php?showtopic=2381382. ASA randomly resetting time on load http://forums1.avsim.net/index.php?showtopic=238300 No user testing completed, nothing we can do.3. Excessive start-up times Attempted to check "high Priority Process" but made no difference. Normal load time appears to be ~ 5-6 minutes http://forums1.avsim.net/index.php?showtopic=2381384. Users are reporting lost wxr at 4x or 8x simulation rate http://forums1.avsim.net/index.php?showtopic=2381385. Users have reported winds in the wrong direction http://forums1.avsim.net/index.php?showtopic=2383636. Users are reporting wxr "popping" in and out despite suppression settings (Clouds pop in and out within 20nm of the user aircraft7. Multiple rapid QNH changes. (I noticed last night that landing at EGLL my QNH was changing every 2 minutes. I landed at 30.54 and immediately upon landing noticed elevation was off and sure enough QNH had changed to 30.62 from final approach to landing... This is also being seen during crz at altitude where the plane will drop or climb rapidly with a significant speed variation due to a QNH shift. http://forums1.avsim.net/index.php?showtopic=238159I think this is all I can compile right now which says a lot for the HiFi team considering the magnitude of this release. Yes, some of these are pretty big issues, in fact the no winds over the Atlantic and QNH shifts were show-stoppers for me and I am back to ASV65 for now but, this is a relatively short list and I have no doubt that the team at HiFi will tackle them in a timely manner and I will be back to ASA ASAP!!!Please add or contribute as necessary but lets keep it positive and keep it relevant so this thread stays on track.Cheers,-Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Another problem for me, wind aloft are not correctly depicted in FS9 from about FL240.If I look at the report of metar, wind is less strong than previous and during the flight if I switch to ASA I can see the active report metar but the higher wind in FS9 are not correct (example in my flight normally the speed was about 100kts, and I had only 30 kts without change during all the cruize).My flight was from LSGG to EGKK and I did this flight 4 times and always the same problem, the wind are not correctly depicted.I try it with ASv6, all the winds in altitude are correctly depicted, no problem like always :( , maybe there is something that block the information of ASA through FS9 when at higher altitude, I don't know...Any suggestions.Thank youChristian

Share this post


Link to post
Share on other sites
Hi,Another problem for me, wind aloft are not correctly depicted in FS9 from about FL240.If I look at the report of metar, wind is less strong than previous and during the flight if I switch to ASA I can see the active report metar but the higher wind in FS9 are not correct (example in my flight normally the speed was about 100kts, and I had only 30 kts without change during all the cruize).My flight was from LSGG to EGKK and I did this flight 4 times and always the same problem, the wind are not correctly depicted.I try it with ASv6, all the winds in altitude are correctly depicted, no problem like always :( , maybe there is something that block the information of ASA through FS9 when at higher altitude, I don't know...Any suggestions.Thank youChristian
Thanks Christian, hopefully we can get some confirmation on which of these issues are acknowledged and being worked.Anyone else have anything in FS9 they want to add to the list?-Paul

Share this post


Link to post
Share on other sites
Thanks Christian, hopefully we can get some confirmation on which of these issues are acknowledged and being worked.Anyone else have anything in FS9 they want to add to the list?-Paul
Hi all,Thanks for the information here, these grouped threads do help, but rest assured we are looking at all issues reported on this thread and on others. We are either investigating, fixing, testing, or already fixed and tested. We hope to have a hotfix available in short order. Thanks again for your feedback!Best,

Share this post


Link to post
Share on other sites
Thanks Christian, hopefully we can get some confirmation on which of these issues are acknowledged and being worked.Anyone else have anything in FS9 they want to add to the list?-Paul
I posted on another thread that I wasn't getting the correct QNH in FS that ASA was correctly reporting. 1038mB was the actual pressure and what ASA d/loaded and reported but in FS9, both Radar Contact and the B key gave 1016mB. Jim replied saying that another thread had mentioned a QNH issue but if it was this thread it's slightly different from my problem.Iain

Share this post


Link to post
Share on other sites
Hi all,Thanks for the information here, these grouped threads do help, but rest assured we are looking at all issues reported on this thread and on others. We are either investigating, fixing, testing, or already fixed and tested. We hope to have a hotfix available in short order. Thanks again for your feedback!Best,
Thanks Damian,Greatly appreciated,-Paul

Share this post


Link to post
Share on other sites
I posted on another thread that I wasn't getting the correct QNH in FS that ASA was correctly reporting. 1038mB was the actual pressure and what ASA d/loaded and reported but in FS9, both Radar Contact and the B key gave 1016mB. Jim replied saying that another thread had mentioned a QNH issue but if it was this thread it's slightly different from my problem.Iain
Well I seem to have solved my QNH problem in FS9 by re-reading the manual and realising that I had not turned weather settings off in FSUIPC.However, I have discovered another more irritating problem. Did a night flight yesterday from London Luton (EGGW) to Nantes, France (LFRS). On final approach at 2000 ft I was about 1500 ft below the cloud base but I kept getting instantaneously blanketed in cloud totally obscuring my view of the runway which, after two or three seconds, cleared instantaneously only to keep repeating every 15 seconds or so, even after I had landed. When I watched the landing on replay using the spot view I could see that the whole a/craft was being totally fogged in and cleared as I described. This never happened with AS6.5 and seems to me to be an ASA issue.Iain Smith

Share this post


Link to post
Share on other sites
Well I seem to have solved my QNH problem in FS9 by re-reading the manual and realising that I had not turned weather settings off in FSUIPC.However, I have discovered another more irritating problem. Did a night flight yesterday from London Luton (EGGW) to Nantes, France (LFRS). On final approach at 2000 ft I was about 1500 ft below the cloud base but I kept getting instantaneously blanketed in cloud totally obscuring my view of the runway which, after two or three seconds, cleared instantaneously only to keep repeating every 15 seconds or so, even after I had landed. When I watched the landing on replay using the spot view I could see that the whole a/craft was being totally fogged in and cleared as I described. This never happened with AS6.5 and seems to me to be an ASA issue.Iain Smith
Still getting this problem. It isn't regular but can happen two or three times in a minute and last from about 3 secs to 15 secs. On a daylight flight yesterday when it kept happening. It is so irritating! I was about to abort the session when I had another idea. I paused and then closed ASA and then launched AS6.5. Problem solved! So this proves that it is an ASA issue and I'd like to think that someone is looking at this. I'll do some more testing trying other things with FSUIPC and report back if I find anything.Has anyone else had this problem?Iain Smith

Share this post


Link to post
Share on other sites
Still getting this problem. It isn't regular but can happen two or three times in a minute and last from about 3 secs to 15 secs. On a daylight flight yesterday when it kept happening. It is so irritating! I was about to abort the session when I had another idea. I paused and then closed ASA and then launched AS6.5. Problem solved! So this proves that it is an ASA issue and I'd like to think that someone is looking at this. I'll do some more testing trying other things with FSUIPC and report back if I find anything.Has anyone else had this problem?Iain Smith
Seemed to have solved this by enabling visibility smoothing in FSUIPC. Had a couple of flights yesterday with no problem. I must say that the weather does look a good deal better than AS6.5. The cloud cover is more convincing.:( Iain Smith

Share this post


Link to post
Share on other sites
Seemed to have solved this by enabling visibility smoothing in FSUIPC. Had a couple of flights yesterday with no problem. I must say that the weather does look a good deal better than AS6.5. The cloud cover is more convincing. :( Iain Smith
Iain, I use only FS9, and have a very robust computer setup, so can handle most every program, if the new ASA requires, my question is, Does the new version significantly improve the weather graphics over the ver 6.5 or over the default weather?? Usually I don't have (or take) the time to make any flights longer than an hour, so many times just use the default, and that is pretty good with the Az. sunsets and random clouds............I checked the comparison list of features for ASA, but seems like there are not that many improvements, if one does not "program" the weather, but just wants the most realistic current weather graphics.......so if this does make a big difference for my short flights, I will install..........but getting some feedback from other simmers that just want more realism, is want I would really appreciate........thanks, B42L8

Share this post


Link to post
Share on other sites

hi iain, ive got the same problem with the cloud coverage, from clear-overcast, in split seconds over and over and how annoying is it. i thought it was my settings but its not as ive emailed jim and the guys are aware of this problem and replied saying there is'nt a setting we can change at the mo and they are working on it.this only seems to happen to me around western euroupe,had a flight from lgav-licj with no probs but any time i fly from my nearest egkk this prob starts and its really hacking me off.overcast sky - scattered,mental wind shifts causing the aircraft to over and under speed and bank dramaticly :( .seems like we will have to just wait for a patch,maybe i shouldnt have been in a rush to buy this although this is going to be a super product when its sorted

Share this post


Link to post
Share on other sites