Sign in to follow this  
Damian Clark

FS Real-Time causing weather update problems?

Recommended Posts

During the past couple of weeks I've had several weather related probems such as: Winds not updating. Winds aloft the other day were 200/75 and continued all the way to the surface during my descent from FL350. Also using "Force" weather in FSMETEO/Activsky wxRE not always working. Clearing all weather and shutting down all external programs does not clear the problem. It was suggested to me that FS Real-time could be the culprit. I don't want to blame this program or not use it if this is not the case. Anyone else have these problems? I downloaded the latest version but have not installed yet. Thanks for any input.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jeff,I use FS Real Time and have had no problems with it. I just installed the new version 1.59 and I am about to fly in a couple of minutes.I would suggest however that you use the clear weather function of FS2K2 prior to loading Acitve Sky, FSMeteo does this function auto when it loads. Do you have the latest version of Active Sky? If you go their forum here on AVSIM you can get the 1.8beta Release Candidate 2(RC2) version which works very well.My opinion of FS Real Time is that it does a very good job on keeping the click/time sequence in order. This is a very important function when you fly international routes which I just did from the Middle East to the US last week.CheersBob

Share this post


Link to post
Share on other sites

Jeff,As I told you on my last post, I had not seen this, but guess what, it happen just like you said on my flight now from KAUS to KDEN. The winds were 200/100 at altitude, when ActiveSky did the force weather into KDEN the winds reported at the field were 030/12. FS2002 would not update the winds. I did what you did, cleared all weather, everything, but nothing worked, try landing a 767 with winds at 100 knots, oh that was dicey.Here is what I WAS running, FS2002, Radar Contact v3.1, FSReal Time, Active Sky v1.8 and nVidia driver 42.35. By the way I am going back to Det. 30.82 for a lot of reasons, but it seems to work better on my P4/1.7/512 system. I also use a gForce 4200/Tki/64 system.I really do have big suspect about FS Real-Time. I am going to write them right now.LaterBob

Share this post


Link to post
Share on other sites

Wow, how strange. Sorry to curse you. I did the same thing the other night after a 10.5 hr. flight from LFPG-KDFW. Landed with a 75 kt. wind. So unrealistic but after 10.5 hours I just couldn't shut down without landing. Didn't taxi in though. Ended it right there on the r/w. Do you fly with PIC767 also? I've experienced the same effect using FSMETEO and AS so I don't think the problem lies with either program. That is what points me to FS Realtime. I hope someone who knows more about this responds. Thanks, and let me know what your inquery turns up.

Share this post


Link to post
Share on other sites

Jeff,I wrote the guys at FS Real Time, but I am very suspect that somethig with there auto-update function is making FSUIPC very unhappy.I am going to make a flight to somewhere in the next couple of days WITHOUT FS Real Time to see if this happens again. Can't do it tomorrow, it is EASTER and my family will go "nuts" if keep in front of the "puter" and do some family stuff (grin).Please folks let usw know if you have problems or no problemsCheersBob

Share this post


Link to post
Share on other sites

I just had the same thing happen to me on a flight from DFW-DEN. I don't use FS Realtime. But I was using FS Skyworld and Active Sky 1.6. I think the problem lies in the information the server is sending out when updating the winds.

Share this post


Link to post
Share on other sites

I''m curious what a/c everyone is flying when this occurs. There has to be some link for all of us that are having this problem. I'm flying PIC767, DX9a, FSMETEO/ActiveSky wxRE, FS Realtime, P3 1.4ghz 512mb RAM.

Share this post


Link to post
Share on other sites

Happened to me yesterday - first time ever. I was using FS Meteo and FS Real Time. After I landed, I quit FS Meteo, cleared all weather, but the wind (130/59) stayed the same. I restarted FS Meteo, but it didn't change anything, including the default FS 50 mile visibility.I had FS Real Time running the entire time. Didn't think of it at the time, but if it happens again, I'll try stopping FS Real Time. Glad it wasn't just ME! :)

Share this post


Link to post
Share on other sites

FFG 737-800, with the NDK panel. FS Meteo, FS RealTime and S-Combo.

Share this post


Link to post
Share on other sites

Have you guys changed your system time to reflect Daylight Savings Time? Both FS Real Time and ActiveSky wxRE are dependent on your system having the correct time. The weather updates would be incorrect if the system time is not set correctly and the correct UTC offset is not specified.

Share this post


Link to post
Share on other sites

I believe everything has been updated but I'll verify that. Thanks.

Share this post


Link to post
Share on other sites

Yeah, once it happens it seems to be locked no matter what you do. Quitting FS Realtime won't help either at that point. It's odd to me that clearing all the wx doesn't take care of the problem. Where is FS getting its wind info from if no wx programs are running and nothing is set in the FS weather menu? Hmm.

Share this post


Link to post
Share on other sites

Just to rub salt in the wound - has anyone noticed a problem with disappearing AI aircraft when using FS Real Time? Maybe its just me..

Share this post


Link to post
Share on other sites

Hi Guys,I am writing to Joshua of FSReal Time right now, but he is not aware of anything in FS Real Time that could be causing this problem. I am also going to write Marc of FSMeteo and Damian of Active Sky to have them look at this.It is strange that some program is hanging the winds and getting it stuck. That fact that so many of us have had this happen is very strange.Someone asked what planes we are flying, I fly the PIC/POSKY 767 all the time. But this has only happen to me once.Can you guys shed any light on how many times it has happen to you and what condidtions were present. Once, Marc, Damian and Pete Dowson get on this, one of them is going to get what is hanging up.CheersBob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this