Archived

This topic is now archived and is closed to further replies.

addaw987

FSX MD11 problem loading saved flights

Recommended Posts

On some occasions when I load a saved flight I just get a blank grey panel and I cannot load a panel state via the PDMG menu option. This is the same when I re-install MD11 and also with an without the update.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On some occasions when I load a saved flight I just get a blank grey panel and I cannot load a panel state via the PDMG menu option. This is the same when I re-install MD11 and also with an without the update.
Hi Nameless!When you create a flight I guess it is correct, otherwise you can

Share this post


Link to post
Share on other sites
On some occasions when I load a saved flight I just get a blank grey panel and I cannot load a panel state via the PDMG menu option. This is the same when I re-install MD11 and also with an without the update.
Same happens to me all the time. I have to exit FSX and start it again to get all the panels back !!!Manfred

Share this post


Link to post
Share on other sites

When this happens, does it fail to do an intitialization countdown? Are you loading a saved flight to an alreading running simulation or from the start when this happens? Any other specifics about the error would be appreciated.

Share this post


Link to post
Share on other sites
When this happens, does it fail to do an intitialization countdown? Are you loading a saved flight to an alreading running simulation or from the start when this happens? Any other specifics about the error would be appreciated.
I also have to exit FSX and restart it to get the airac initialization. Don't know if this is a Vista or FSX bug.Ron

Share this post


Link to post
Share on other sites
Same happens to me all the time. I have to exit FSX and start it again to get all the panels back !!!Manfred
The same thing happens to me a lot of times. I usually do traffic pattern, CAT 3 appr's, so basicly short "flights". Loading than a saved flight and I see black + grey cockpit. Only a restart of FSX will fix that.I cannot give u more details really...I am using 99% 2d view + no other planes in between...WIN XP SP3, MD-11 Patch 1.Tom M.

Share this post


Link to post
Share on other sites

Does the MSFS menu item RESET FLIGHT help (if you have tried it)?

Share this post


Link to post
Share on other sites
Does the MSFS menu item RESET FLIGHT help (if you have tried it)?
Hi Dan, i have just tried ( after getting the black/grey panels) to load a different FSX plane- it was working, but selecting the MD-11 afterwards showed again the black/ grey panels.When i reset the flight i usualy dont get the panel status back, the airport, the loading is correct though, but the FMS setup is gone.

Share this post


Link to post
Share on other sites

I have limited use for saved panels, but I do have one at a location where I doing an extensive redo of the sidstar procedure file. Everytime I loaded the saved flight the FMS has the same departure loaded. For some reason, some panel states are better than others and I have never pursued it other than setting up a cold & dark state or setting cold with ground air/electric.Just for testing purposes, try recreating the state from a default start and see if it behaves okay. Perhaps there is a "glitch" in a saved state that cause the problem, which of course there is no recourse for the user. This way we can establish that it could be a panel state file that got discombubalated.

Share this post


Link to post
Share on other sites

I have now found a solution which works for me- I make sure that FSX is in tiled window mode before loading a flight- before I was trying to load a flight in full screen mode. Perhaps it was just putting to much strain on my computer?!David W

Share this post


Link to post
Share on other sites