Archived

This topic is now archived and is closed to further replies.

rooster hancock 2003

Messed up default AI

Recommended Posts

Hi AllIt would seem I have messed up while trying to deleat my default AI. I believe FS9 is now drawing AI from the disk despite replacing the traffic bgl and renaming it "bak". Is it poss to redirect away from the disk and back to the original bgl as I cannot deleat default AI. If it is, then very simple instructions are required for a simple person. :( All help gratefully recieved and many thanks in advance.Best regardsMalcolm Hancock (Rooster)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi AllIt would seem I have messed up while trying to deleat my default AI. I believe FS9 is now drawing AI from the disk despite replacing the traffic bgl and renaming it "bak". Is it poss to redirect away from the disk and back to the original bgl as I cannot deleat default AI. If it is, then very simple instructions are required for a simple person. :( All help gratefully recieved and many thanks in advance.Best regardsMalcolm Hancock (Rooster)
HOW HAVE YOU MESSED UP THE AI, HOW DID YOU TRY AND DELETE??

Share this post


Link to post
Share on other sites

Thanks for your reply. I took out the bgl completely!Yes I know, I have called myself all the names your thinking of. :( As I said before, I have put it back in its original form and tried renaming but the default AI is still there, so I think its still drawing from the disk.

Share this post


Link to post
Share on other sites
Thanks for your reply. I took out the bgl completely!Yes I know, I have called myself all the names your thinking of. :( As I said before, I have put it back in its original form and tried renaming but the default AI is still there, so I think its still drawing from the disk.
It is easy enough to prove that the sim is not referring back to your disk - assuming you did a "complete" install originally, which would have placed everything on your HD.Ater FS2004 has started and you are at the Create a Flight screen, simply remove disk 4 from your CD. With a complete install it is not needed until you exit the sim and want to start it again. Disk 4 does not need to be in your CD while you "play the game" - only to start it.Are you sure you renamed the correct Traffic file? The default one is traffic030528.bgl and it is found in your C:\Program Files\Microsoft Games\Flight Simulator 9\Scenery\World\scenery folder.Hope this helps. :(

Share this post


Link to post
Share on other sites

Hello Malcom,Are you sure that you have deleted the correct default traffic file? (traffic030528.bgl in the FS9/Scenery/World/Scenery folder). I, too, have chosen to delete it without renaming it and have stored it somewhere else.I don't think FS can draw it from the disk, it can't in my case anyway.EDIT: I knew Opa would chime in soon!! :( Disregard my post as it's repetitive now.

Share this post


Link to post
Share on other sites

Thanks for the replies gentlemen.Yes I am aware of the correct file you mention. "Opa" I will follow your suggestion and see what happens. Will report back.Malcolm (Rooster)

Share this post


Link to post
Share on other sites

Another thought - Are you running XP or Vista?If Vista, you may need to turn off your User Permissions in order for such changes to be recognized.

Share this post


Link to post
Share on other sites

Ok "Opa"I am running FS9 with update in XP. I have followed your instructions regarding disk removal and made sure the bgl is names "bak" and the default AI are still there!One observation though. I am running Traffic 2005 and when I go into the traffic options and turn of default AI there it just goes back to default AI being on! :(

Share this post


Link to post
Share on other sites
Ok "Opa"I am running FS9 with update in XP. I have followed your instructions regarding disk removal and made sure the bgl is names "bak" and the default AI are still there!One observation though. I am running Traffic 2005 and when I go into the traffic options and turn of default AI there it just goes back to default AI being on! :(
It would seem that the root of your problem is the Traffic 2005 program. I am not familar with how it is setup but surely they have a traffic file of some name which includes the default aircraft. Try disabling Traffic 2005 and see if the default aircraft go away.Personally I would recommend taking a look at the free WOAI packages - real world airlines and schedules with a very easy to use installer. They are the AI packages of choice now as far as I can determine.Here is a link to their site:http://www.world-of-ai.com/packages.phpGood Luck!

Share this post


Link to post
Share on other sites

Hi,Do a Windows search for traffic030528 in your FS folder and find the duplicate file you have hiding somewhere. :)

Share this post


Link to post
Share on other sites