Archived

This topic is now archived and is closed to further replies.

jgoggi

Go around then not land but go around again!

Recommended Posts

Bryan, when I execute a go around and the second approach, at the decision altitude I don't get the "land" command but again the "go around". What am I doing wrong? I tried it several times and I am more than sure that I olnly press the secondary button one time when I want to go around, then no more.Thanks,James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bryan, when I execute a go around and the second approach, at the decision altitude I don't get the "land" command but again the "go around". What am I doing wrong? I tried it several times and I am more than sure that I olnly press the secondary button one time when I want to go around, then no more.Thanks,James
Hello James,I'm not sure. Did you install all available updates?Best,

Share this post


Link to post
Share on other sites

Affirmative, up to ver 1.3. Last night I tried many times, but no way to make the FO say "land" at the second approach. Please, tell me if I do something wrong:I perform a normal ILS CATI approach, with the orange altitude bug set to 200.When at 300 feet I say "hundred above" and then press the secondary button since I want to perform a go around.At 200 feet "decide" and the FO says "GO AROUND".Flaps 20, gear up, at 400 feet HDG SEL and at 1000 ft primary button "Vref 80, CLB thrust".After takeoff checklist.Approach checklist, then again on the ILS, flaps down to 20, gear down, landing checklist, flaps 30.At 300 feet "100 above", at 200 feet "decide" (I don't touch the secondary button) and the FO says again "GO AROUND" :( .Could you please check if yours does the same?Thank you very much.

Share this post


Link to post
Share on other sites

My computer is in a bit of an upheaval state right now and I don't have the 767 aircraft currently installed.Can anyone reproduce this, either way?Thanks,

Share this post


Link to post
Share on other sites

I start thinking there's a bug in the code, in the second approach after go around the file decideland.wav should be used, while the program uses decidegoround.wav. In no way I managed to get the FO say "LAND" at the second approach, I checked the installation, all the files and performed the procedures carefully.Bryan, don't you remember if during beta testing such a problem came out? Was a second complete approach ever performed after go around during beta testing? Isn't it possible for you to check the code and verify? Thanks.

Share this post


Link to post
Share on other sites

Hi,I released the 767 version several years ago, so my memory on it is not 100 percent fresh on it.However, we'll take a look, and if there is a bug we will fix it!Best,

Share this post


Link to post
Share on other sites

Thank you, Bryan, for your support! Waiting for news on this issue.

Share this post


Link to post
Share on other sites
Thank you, Bryan, for your support! Waiting for news on this issue.
Hi JamesI tried to reproduce the problem with a number of scenarios, but I didn't manage get the spurious go-around call that your experiencing now. However, I do remember it happening to me once or twice in the years I've flown with the 767 version. Can't remember if it was on the second go around.. but I've definately successfully made more than one go around.Since the problem wants to be elusive, we need to try to be very specific about the conditions in which they occur.So,1. it may or not be relevant, but are you only experiencing this when the approach type is set to CATI ILS, or all approach types ?2. confirm you are setting the the published barometric decision altitude (not just 200 AGL) on the ALTIMETER ORANGE BUG, not the radio altimeter. The secondary button press is to be made between the "100 above" call and minimum altitude.3. make double sure the secondary button keypress is not mapped to any other joystick button or keypress4. if possible, check if your joystick is sending the secondary button presses accidentally (hardware problem)Kimmo Kylevoice set managementFS2Crewkyle@fs2crew.com(Finland UTC +2)

Share this post


Link to post
Share on other sites

Hi Kimmo,Before answering your questions, let me point out that it is not a spurious callout that should not be heard, it's only that, when I perform a go around, any successive landing that I want to do I get the "go around" call at decision altitude INSTEAD of the "land" call. The problem is only that the FO should not say "go around" but "land".1. I tried it with low drag noise and CAT I ILS and get it on both of them.2. I do confirm the orange bug. Anyway during the second approach I don't press the secondary button, since I want the plane to land, not to go around again.3. It is not mapped. After I press the secondary button for the go around I don't touch it anymore, only the primary button for the go around challenges and the checklists. Anyway I also tried with keyboard only, no joysticks.4. See 3.So are you sure that you tried a first approach with go around and, at the decision altitude of the following approach, the FO says "LAND"?Thank you very much for your support.James

Share this post


Link to post
Share on other sites

Hi JamesYes, perhaps "spurious" was not the word to use :( It is supposed to work as you explained.I'm doing it the way you described, go around and then try a second approach followed by a landing. The FO calls out "LAND" like he is supposed to. I even tried three successive approaches and all went normally. Like mentioned, I have seen this happen but I thought it was a one-off.Are you saying this now happens to you EVERY TIME ?If so, perhaps try a reinstall of FS2Crew. I'm not a programmer, so I can't think of anything else that could be interfering with the code.I'm personally however occasionally experiencing something similar that may be related - when starting FS2Crew in cruise from the STAR page, the captain automatically calls for the first stage of approach checklist when I click on the briefing button.Bryan, any ideas?Kimmo Kylevoice set managementFS2Crewkyle@fs2crew.com(Finland UTC +2)

Share this post


Link to post
Share on other sites

James:I just had a thought. Try this: When doing the 2nd approach, look at the audio panel. Make sure the Marker Beacon Ident button is 'Off'.Kimmo:Can't reproduce that. Only suggestion is to wait a few seconds after opening the Clock panel before pressing the button to play the STAR brief. The sim needs a few seconds for the Green button counter to unwind to 0.That would be my guess.Best,

Share this post


Link to post
Share on other sites

Bryan, yes, the marker ident is off. Kimmo, yes, it happens every time. I tried many approahes and always got the "go around" instead of the "land". You make me think that maybe I get that wrong call when I start Fs2crew in the air during the approach. I'll try and do a complete cycle, activating it before takeoff, and see what happens.Thank you, guys.

Share this post


Link to post
Share on other sites